wifi connection

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

wifi connection

Josef Boehm
HiI installed version 6.3 on a DELL laptop (Intel wifi card). Previously
the installed version was 6.2, and earlier ones before that, always
without issues. With 6.3 (iwn0) I cannot connect to the wifi router
anymore. Ifconfig gives correct IP address (I also use WEP), correct
channel and correct mode (11g). nwkey is not readable anymore it seems.
The gateway is correctly shown, with the correct iwn0 interface. ifconfig
scan results in correct results. Connection to router always says Host
down, or, with dhcp, lease expired. The connection via ethernet works
well. Thank you for your helpRegards / Josef
Reply | Threaded
Open this post in threaded view
|

Re: wifi connection

Stefan Sperling-5
On Sat, Apr 07, 2018 at 06:10:06PM +0200, Josef Boehm wrote:
> HiI installed version 6.3 on a DELL laptop (Intel wifi card). Previously
> the installed version was 6.2, and earlier ones before that, always
> without issues. With 6.3 (iwn0) I cannot connect to the wifi router
> anymore. Ifconfig gives correct IP address (I also use WEP), correct
> channel and correct mode (11g). nwkey is not readable anymore it seems.
> The gateway is correctly shown, with the correct iwn0 interface. ifconfig
> scan results in correct results. Connection to router always says Host
> down, or, with dhcp, lease expired. The connection via ethernet works
> well. Thank you for your helpRegards / Josef

What access point are you using?
Is the AP also running OpenBSD 6.3? If so, is it configured with a bridge(4)?