update net/gajim to 1.2.0

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

update net/gajim to 1.2.0

3un0s
Hi,

This diff updates gajim to 1.2.0
It requires a new version of py-nbxmpp and new package called
py-css-parser.
I've already sent both of those to this mailing list.
Works for me on amd64.

Any comments or OK ?

gajim.diff (142K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: update net/gajim to 1.2.0

3un0s
On Mon, 6 Jul 2020 16:24:45 +0200
3un0s <[hidden email]> wrote:

> Hi,
>
> This diff updates gajim to 1.2.0
> It requires a new version of py-nbxmpp and new package called
> py-css-parser.
> I've already sent both of those to this mailing list.
> Works for me on amd64.
>
> Any comments or OK ?

This update requires a newer version of py3-nbxmpp I've sent already

Reply | Threaded
Open this post in threaded view
|

Re: update net/gajim to 1.2.0

3un0s
On Mon, 6 Jul 2020 20:53:47 +0200
3un0s <[hidden email]> wrote:

> On Mon, 6 Jul 2020 16:24:45 +0200
> 3un0s <[hidden email]> wrote:
>
> > Hi,
> >
> > This diff updates gajim to 1.2.0
> > It requires a new version of py-nbxmpp and new package called
> > py-css-parser.
> > I've already sent both of those to this mailing list.
> > Works for me on amd64.
> >
> > Any comments or OK ?
>
> This update requires a newer version of py3-nbxmpp I've sent already
>

ping

Reply | Threaded
Open this post in threaded view
|

Re: update net/gajim to 1.2.0

Guy Godfroy
Also current Gajim version on OpenBSD ports seems broken :
https://dev.gajim.org/gajim/gajim/-/issues/10218

Le 10/08/2020 à 09:41, 3un0s a écrit :

> On Mon, 6 Jul 2020 20:53:47 +0200
> 3un0s <[hidden email]> wrote:
>
>> On Mon, 6 Jul 2020 16:24:45 +0200
>> 3un0s <[hidden email]> wrote:
>>
>>> Hi,
>>>
>>> This diff updates gajim to 1.2.0
>>> It requires a new version of py-nbxmpp and new package called
>>> py-css-parser.
>>> I've already sent both of those to this mailing list.
>>> Works for me on amd64.
>>>
>>> Any comments or OK ?
>>
>> This update requires a newer version of py3-nbxmpp I've sent already
>>
>
> ping
>

Reply | Threaded
Open this post in threaded view
|

Re: update net/gajim to 1.2.0

Solene Rapenne
In reply to this post by 3un0s
On Mon, 10 Aug 2020 09:41:20 +0200
3un0s <[hidden email]>:

> On Mon, 6 Jul 2020 20:53:47 +0200
> 3un0s <[hidden email]> wrote:
>
> > On Mon, 6 Jul 2020 16:24:45 +0200
> > 3un0s <[hidden email]> wrote:
> >  
> > > Hi,
> > >
> > > This diff updates gajim to 1.2.0
> > > It requires a new version of py-nbxmpp and new package called
> > > py-css-parser.
> > > I've already sent both of those to this mailing list.
> > > Works for me on amd64.
> > >
> > > Any comments or OK ?  
> >
> > This update requires a newer version of py3-nbxmpp I've sent already
> >  
>
> ping
>

the update works for me

ok solene@

Reply | Threaded
Open this post in threaded view
|

Re: update net/gajim to 1.2.0

Guy Godfroy
Works for me, also it solves the bug of the last version.

Le 11/08/2020 à 09:06, Solene Rapenne a écrit :

> On Mon, 10 Aug 2020 09:41:20 +0200
> 3un0s <[hidden email]>:
>
>> On Mon, 6 Jul 2020 20:53:47 +0200
>> 3un0s <[hidden email]> wrote:
>>
>>> On Mon, 6 Jul 2020 16:24:45 +0200
>>> 3un0s <[hidden email]> wrote:
>>>    
>>>> Hi,
>>>>
>>>> This diff updates gajim to 1.2.0
>>>> It requires a new version of py-nbxmpp and new package called
>>>> py-css-parser.
>>>> I've already sent both of those to this mailing list.
>>>> Works for me on amd64.
>>>>
>>>> Any comments or OK ?
>>>
>>> This update requires a newer version of py3-nbxmpp I've sent already
>>>    
>>
>> ping
>>
>
> the update works for me
>
> ok solene@
>

Reply | Threaded
Open this post in threaded view
|

Re: update net/gajim to 1.2.0

Guy Godfroy
Hello,
Now that the summer break is over for almost everyone, I wish we could
approve this package update (and its dependancies).

On 14/08/2020 10:16, Guy Godfroy wrote:

> Works for me, also it solves the bug of the last version.
>
> Le 11/08/2020 à 09:06, Solene Rapenne a écrit :
>> On Mon, 10 Aug 2020 09:41:20 +0200
>> 3un0s <[hidden email]>:
>>
>>> On Mon, 6 Jul 2020 20:53:47 +0200
>>> 3un0s <[hidden email]> wrote:
>>>
>>>> On Mon, 6 Jul 2020 16:24:45 +0200
>>>> 3un0s <[hidden email]> wrote:
>>>>> Hi,
>>>>>
>>>>> This diff updates gajim to 1.2.0
>>>>> It requires a new version of py-nbxmpp and new package called
>>>>> py-css-parser.
>>>>> I've already sent both of those to this mailing list.
>>>>> Works for me on amd64.
>>>>>
>>>>> Any comments or OK ?
>>>>
>>>> This update requires a newer version of py3-nbxmpp I've sent already
>>>
>>> ping
>>>
>>
>> the update works for me
>>
>> ok solene@
>>

Reply | Threaded
Open this post in threaded view
|

Re: update net/gajim to 1.2.0

Solene Rapenne
In reply to this post by Solene Rapenne
On Tue, 11 Aug 2020 09:06:46 +0200
Solene Rapenne <[hidden email]>:

> On Mon, 10 Aug 2020 09:41:20 +0200
> 3un0s <[hidden email]>:
>
> > On Mon, 6 Jul 2020 20:53:47 +0200
> > 3un0s <[hidden email]> wrote:
> >  
> > > On Mon, 6 Jul 2020 16:24:45 +0200
> > > 3un0s <[hidden email]> wrote:
> > >    
> > > > Hi,
> > > >
> > > > This diff updates gajim to 1.2.0
> > > > It requires a new version of py-nbxmpp and new package called
> > > > py-css-parser.
> > > > I've already sent both of those to this mailing list.
> > > > Works for me on amd64.
> > > >
> > > > Any comments or OK ?    
> > >
> > > This update requires a newer version of py3-nbxmpp I've sent already
> > >    
> >
> > ping
> >  
>
> the update works for me
>
> ok solene@
>


ping

this port requires a new version of py-nbxmpp which seems fine to
me, and a new package py-css-parser which should be OK to import
too.

If someone could take a look and OK them we could have an up to date
gajim for 6.8

Reply | Threaded
Open this post in threaded view
|

Re: update net/gajim to 1.2.0

Guy Godfroy
Works for me.

17 sept. 2020 08:55:27 Solene Rapenne <[hidden email]>:

> On Tue, 11 Aug 2020 09:06:46 +0200
> Solene Rapenne <[hidden email]>:
>
>> On Mon, 10 Aug 2020 09:41:20 +0200
>> 3un0s <[hidden email]>:
>>
>>> On Mon, 6 Jul 2020 20:53:47 +0200
>>> 3un0s <[hidden email]> wrote:
>>>
>>>> On Mon, 6 Jul 2020 16:24:45 +0200
>>>> 3un0s <[hidden email]> wrote:
>>>>
>>>>> Hi,
>>>>>
>>>>> This diff updates gajim to 1.2.0
>>>>> It requires a new version of py-nbxmpp and new package called
>>>>> py-css-parser.
>>>>> I've already sent both of those to this mailing list.
>>>>> Works for me on amd64.
>>>>>
>>>>> Any comments or OK ?
>>>>
>>>> This update requires a newer version of py3-nbxmpp I've sent already
>>>>
>>> ping
>>>
>> the update works for me
>>
>> ok solene@
>>
> ping
>
> this port requires a new version of py-nbxmpp which seems fine to
> me, and a new package py-css-parser which should be OK to import
> too.
>
> If someone could take a look and OK them we could have an up to date
> gajim for 6.8
>