[security update] net/synapse -> 1.19.2

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[security update] net/synapse -> 1.19.2

Renaud Allard-2
Hello,

Here is a straightforward diff for net/synapse to 1.19.2 to solve a
security issue when joining rooms over federation that include malformed
events. (https://github.com/matrix-org/synapse/issues/8324)

Best Regards

synapse-1.92.2.diff (1K) Download Attachment
smime.p7s (6K) Download Attachment