scanner et openbsd

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

scanner et openbsd

cloclo.delcayre

Bonjour à tous,

Je souhaite faire une machine de bureau en faisant tourner un OpenBSD 4.9 dessus.
Jusqu'à là, tout va bien! J'utilise KDE 3.5 pour mon interface graphique et cela marche trés bien et j'en suis trés content.
Par contre, je n'arrive pas connecter un scanner Epson GT-1500. Mon souci, c'est lorque je le branche, il ne se passe rien.
- Il est bien vu par la machine avec la commande dmesg j'obtiens :
ugen0 at uhub0 port 1 "EPSON EPSON Scanner" rev 2.00/1.00 addr 2
- La commande sane-find-scanner m'a permit de trouver le code vendeur et le code produit qui sont : vendor=0x04b8 et product=0x0122.
- A partir de là, j'ai modifié le fichier epson.conf se trouvant /etc/sane.d/ afin de mettre ces deux codes.
- J'ai vérifié le dll.conf toujours dans ce répertoire.
- J'ai vérifié mon noyau et je n'ai rien vu de particulier qui aurait pu attirer mon attention.
Et lorsque je lance scanimage -L, j'ai le message suivant: Segementation fault (core dumped).
J'ai pensé à un problème de chipset du scanner alors j'ai testé la même manipulation avec un autre. Cette fois un HP. J'ai fait la même manipulation et tout et tout.
Cette fois, le message après un scanimage -L c'est "No scanners were identified. If ..."
Pourtant, il est bien là...
Est-ce que quelqu'un peut m'aider?

Merci d'avance.







Une messagerie gratuite, garantie à vie et des services en plus, ça vous tente ?
Je crée ma boîte mail www.laposte.net

________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: scanner et openbsd

openbsd-fr
Le Mon, 12 Sep 2011 11:41:19 +0200, cloclo.delcayre a écrit :

>
> Bonjour à tous,
>
> Je souhaite faire une machine de bureau en faisant tourner un OpenBSD 4.9 dessus.
> Jusqu'à là, tout va bien! J'utilise KDE 3.5 pour mon interface graphique et cela marche trés bien et j'en suis trés content.
> Par contre, je n'arrive pas connecter un scanner Epson GT-1500. Mon souci, c'est lorque je le branche, il ne se passe rien.
> - Il est bien vu par la machine avec la commande dmesg j'obtiens :
> ugen0 at uhub0 port 1 "EPSON EPSON Scanner" rev 2.00/1.00 addr 2
> - La commande sane-find-scanner m'a permit de trouver le code vendeur et le code produit qui sont : vendor=0x04b8 et product=0x0122.
> - A partir de là, j'ai modifié le fichier epson.conf se trouvant /etc/sane.d/ afin de mettre ces deux codes.
> - J'ai vérifié le dll.conf toujours dans ce répertoire.
> - J'ai vérifié mon noyau et je n'ai rien vu de particulier qui aurait pu attirer mon attention.
> Et lorsque je lance scanimage -L, j'ai le message suivant: Segementation fault (core dumped).
> J'ai pensé à un problème de chipset du scanner alors j'ai testé la même manipulation avec un autre. Cette fois un HP. J'ai fait la même manipulation et tout et tout.
> Cette fois, le message après un scanimage -L c'est "No scanners were identified. If ..."
> Pourtant, il est bien là...
> Est-ce que quelqu'un peut m'aider?
>
> Merci d'avance.
>

Bonjour,

as-tu vérifié les droits sur /dev/ugen0?

A+

--
Laurent

________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php