ruby-therubyracer with Ruby 2.2.0p0

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

ruby-therubyracer with Ruby 2.2.0p0

opendaddy
Hi!

Is there a way to install devel/ruby-therubyracer with the latest Ruby 2.2.0p0 package as a dependency? It seems to require Ruby 2.1 and I'd rather not install that.

Thanks!

O.D.

Reply | Threaded
Open this post in threaded view
|

Re: ruby-therubyracer with Ruby 2.2.0p0

opendaddy
Cool, there's a package. Super awesome, thanks Jeremy! Sorry for not noticing it during my struggles.

Have a great day!

O.D.

On 12. juni 2015 at 6:12 AM, "Jeremy Evans" <[hidden email]> wrote:

>
>To install the ruby 2.2 version via a package:
>
>  pkg_add ruby22-therubyracer
>
>To install the ruby 2.2 package using ports:
>
>  cd /usr/ports/devel/ruby-therubyracer && FLAVOR=ruby22 make
>install
>
>Thanks,
>Jeremy