"re0: watchdog timeout" lors d'une install sur Kimsufi

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

"re0: watchdog timeout" lors d'une install sur Kimsufi

Jérôme Desquilbet
Bonjour,
Je suis en train d'installer OpenBSD 4.7 sur une Kimsufi (en suivant
<http://wiki.openbsd-france.org/documentations/install/install_openbsd_kimsufi>)
et j'ai un message
re0: watchdog timeout
de temps en temps.
Une idée ?
Merci !
  Jérôme.

________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: "re0: watchdog timeout" lors d'une install sur Kimsufi

Nicolas le Falher
Bonjour.

D'après les nombreux posts qui remontent, apparemment l'ACPI serait en cause.

Ce post date de 2007, mais d'autres accusent aussi l'ACPI.
"I tried to boot it without acpi, and the watchdog timeout message is
gone and now the network interfaces work properly."
http://geek00l.blogspot.com/2007/03/network-interface-watchdog-timeout.html

Pour désactiver l'ACPI :
boot> boot -c
...
UKC> disable acpi
UKC> quit
http://www.mail-archive.com/tech@.../msg00278.html

Je précise que je n'ai pas testé ces manipulations.

Le 16 septembre 2010 20:49, Jérôme Desquilbet <[hidden email]> a écrit :

>
> Bonjour,
> Je suis en train d'installer OpenBSD 4.7 sur une Kimsufi (en suivant
> <http://wiki.openbsd-france.org/documentations/install/install_openbsd_kimsufi>)
> et j'ai un message
> re0: watchdog timeout
> de temps en temps.
> Une idée ?
> Merci !
>  Jérôme.
>
> ________________________________
> French OpenBSD mailing list
> [hidden email]
> http://www.openbsd-france.org/communaute.php
>



--

Nicolas Le Falher.

________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: "re0: watchdog timeout" lors d'une install sur Kimsufi

Jérôme Desquilbet
Merci Nicolas,
En fait, j'étais sûr qu'il y avait une bonne raison qui m'échappait,
c'est que je suis toujours dans le vKVM... Je verrai bien une fois tout
installé...
Bonsoir,
  Jérôme.

Le 16/09/2010 21:18, nicolas le falher a écrit :

> Bonjour.
>
> D'après les nombreux posts qui remontent, apparemment l'ACPI serait en cause.
>
> Ce post date de 2007, mais d'autres accusent aussi l'ACPI.
> "I tried to boot it without acpi, and the watchdog timeout message is
> gone and now the network interfaces work properly."
> http://geek00l.blogspot.com/2007/03/network-interface-watchdog-timeout.html
>
> Pour désactiver l'ACPI :
> boot> boot -c
> ...
> UKC> disable acpi
> UKC> quit
> http://www.mail-archive.com/tech@.../msg00278.html
>
> Je précise que je n'ai pas testé ces manipulations.
>
> Le 16 septembre 2010 20:49, Jérôme Desquilbet <[hidden email]> a écrit :
>>
>> Bonjour,
>> Je suis en train d'installer OpenBSD 4.7 sur une Kimsufi (en suivant
>> <http://wiki.openbsd-france.org/documentations/install/install_openbsd_kimsufi>)
>> et j'ai un message
>> re0: watchdog timeout
>> de temps en temps.
>> Une idée ?
>> Merci !
>>  Jérôme.
>>
>> ________________________________
>> French OpenBSD mailing list
>> [hidden email]
>> http://www.openbsd-france.org/communaute.php
>>
>
>
>
> --
>
> Nicolas Le Falher.
>
> ________________________________
> French OpenBSD mailing list
> [hidden email]
> http://www.openbsd-france.org/communaute.php
>
>

________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: "re0: watchdog timeout" lors d'une install sur Kimsufi

Hyjial Irldar
On Thu, Sep 16, 2010 at 10:02:54PM +0200, Jérôme Desquilbet wrote:
> Merci Nicolas,
> En fait, j'étais sûr qu'il y avait une bonne raison qui m'échappait,
> c'est que je suis toujours dans le vKVM... Je verrai bien une fois tout
> installé...
> Bonsoir,
>   Jérôme.

Bonjour,

Je suis -current et il s'est passé quelques mois aux alentours de la sortie
de 4.7 pendant lesquels j'ai eu des soucis avec re(4). Le problème a été
résolu un peu plus tard. Si tu as toujours des problèmes, -current ou 4.8
qui est pour bientôt devrait les résoudre.

Bonne soirée,

Alexis.

________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php