problemas con la instalacion con java

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

problemas con la instalacion con java

Dimitri-10
Hola amigos.

Apareci nuevamente haciendo preguntas, es poco el aporte de respuestas que hago, pero bueno, ya podre hacer alguno.
Les cuento, estoy tratanto de instalar java en OpenBSD 4.2 pero no he tenido exito y ya no se que camino seguir pues he sacado varios errores principalmente por que descargaba versiones de java que no eran reconocidas.
Me estoy guiando por un manual que esta en http://www.i-proving.ca/space/Diana+Clarke/blog/2006-04-23_2 el error que tengo ahora es:

===> Checking files for jdk-1.4.2
`/usr/ports/distfiles/j2sdk-1_4_2-src-scsl.zip' is up to date.
`/usr/ports/distfiles/j2sdk-1_4_2-bin-scsl.zip' is up to date.
`/usr/ports/distfiles/bsd-jdk14-patches-7.tar.gz' is up to date.
`/usr/ports/distfiles/j2sdk-1_4_2-linux-i586.bin' is up to date.
>> (SHA256) j2sdk-1_4_2-src-scsl.zip: OK
>> (SHA256) j2sdk-1_4_2-bin-scsl.zip: OK
>> (SHA256) bsd-jdk14-patches-7.tar.gz: OK
>> (SHA256) j2sdk-1_4_2-linux-i586.bin: OK
===> Extracting for jdk-1.4.2
Archive: /usr/ports/devel/jdk/1.4/w-jdk-1.4.2/j2sdk-1_4_2-linux-i586.bin.zip
inflating: tools.pack
inflating: unpack
*** Error code 11

Stop in /usr/ports/devel/jdk/1.4 (line 1912 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/jdk/1.4 (line 1892 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/jdk/1.4 (line 1373 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/jdk/1.4 (line 1861 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/jdk/1.4 (line 1403 of /usr/ports/infrastructure/mk/bsd.port.mk).


Alguien sabe que puede estar pasando?.

gracias de ante mano.

--
Dimitri
No uses Linux, usa calidad, usa  *BSD
--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: problemas con la instalacion con java

Gerardo Santana Gómez Garrido

El 12/11/07, Dimitri <[hidden email]> escribió:

> Me estoy guiando por un manual que esta en
> http://www.i-proving.ca/space/Diana+Clarke/blog/2006-04-23_2
> el error que tengo ahora es:
>
> ===> Checking files for jdk-1.4.2
> `/usr/ports/distfiles/j2sdk-1_4_2-src-scsl.zip' is up to
> date.
> `/usr/ports/distfiles/j2sdk-1_4_2-bin-scsl.zip' is up to
> date.
> `/usr/ports/distfiles/bsd-jdk14-patches-7.tar.gz' is up to date.
> `/usr/ports/distfiles/j2sdk-1_4_2-linux-i586.bin' is up to
> date.
> >> (SHA256) j2sdk-1_4_2-src-scsl.zip: OK
> >> (SHA256) j2sdk-1_4_2-bin-scsl.zip: OK
> >> (SHA256) bsd-jdk14-patches-7.tar.gz: OK
> >> (SHA256) j2sdk-1_4_2-linux-i586.bin: OK
> ===> Extracting for jdk-1.4.2
> Archive: /usr/ports/devel/jdk/1.4/w-jdk-1.4.2/j2sdk-1_4_2-linux-i586.bin.zip
>  inflating: tools.pack
>  inflating: unpack
>  *** Error code 11
>
> Stop in /usr/ports/devel/jdk/1.4 (line 1912 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
> *** Error code 1
>
> Stop in /usr/ports/devel/jdk/1.4 (line 1892 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
> *** Error code 1
>
> Stop in /usr/ports/devel/jdk/1.4 (line 1373 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
> *** Error code 1
>
> Stop in /usr/ports/devel/jdk/1.4 (line 1861 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
> *** Error code 1
>
> Stop in /usr/ports/devel/jdk/1.4 (line 1403 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
>
>
> Alguien sabe que puede estar pasando?.

No sé, y no uso Java, pero según el árbol de portes hay versiones de
Java más recientes y nativas (es decir, no requieren emulación de
binarios de Linux) por lo que una buena opción sería intentar instalar
una de éstas.

--
Gerardo Santana

--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.

-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: problemas con la instalacion con java

matecocido
In reply to this post by Dimitri-10
mmmmmm, sería bueno que te fijes en el file /usr/ports/infrastructure/mk/bsd.port.mk es las líneas que comentan con problemas, para ver que es lo que está pasando.
En un caso similar que tuve, lo solucione eliminando la carpeta completa de ports y volviéndola a desempaquetar del ports.tar.gz.

Saludos,
Hernán

On Nov 12, 2007 10:23 PM, Dimitri <[hidden email]> wrote:
Hola amigos.

Apareci nuevamente haciendo preguntas, es poco el aporte de respuestas que hago, pero bueno, ya podre hacer alguno.
Les cuento, estoy tratanto de instalar java en OpenBSD 4.2 pero no he tenido exito y ya no se que camino seguir pues he sacado varios errores principalmente por que descargaba versiones de java que no eran reconocidas.
Me estoy guiando por un manual que esta en http://www.i-proving.ca/space/Diana+Clarke/blog/2006-04-23_2 el error que tengo ahora es:

===> Checking files for jdk-1.4.2
`/usr/ports/distfiles/j2sdk-1_4_2-src-scsl.zip' is up to date.
`/usr/ports/distfiles/j2sdk-1_4_2-bin-scsl.zip' is up to date.
`/usr/ports/distfiles/bsd-jdk14-patches-7.tar.gz' is up to date.
`/usr/ports/distfiles/j2sdk-1_4_2-linux-i586.bin' is up to date.
>> (SHA256) j2sdk-1_4_2-src-scsl.zip: OK
>> (SHA256) j2sdk-1_4_2-bin-scsl.zip: OK
>> (SHA256) bsd-jdk14-patches-7.tar.gz : OK
>> (SHA256) j2sdk-1_4_2-linux-i586.bin: OK
===> Extracting for jdk-1.4.2
Archive: /usr/ports/devel/jdk/1.4/w-jdk-1.4.2/j2sdk-1_4_2-linux-i586.bin.zip
inflating: tools.pack
inflating: unpack
*** Error code 11

Stop in /usr/ports/devel/jdk/1.4 (line 1912 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/jdk/1.4 (line 1892 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/jdk/1.4 (line 1373 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/jdk/1.4 (line 1861 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/jdk/1.4 (line 1403 of /usr/ports/infrastructure/mk/bsd.port.mk).


Alguien sabe que puede estar pasando?.

gracias de ante mano.

--
Dimitri
No uses Linux, usa calidad, usa  *BSD





--
# /dev/hdc
-> OpenBSDeros.org
hdc [at] openbsderos [dot] org
--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: problemas con la instalacion con java

Dimitri-10
En mi caso, ya tengo instalado classpath (
http://www.gnu.org/software/classpath/)
pero en mi caso necesito forzosamente instalr java.

trataré con revisare el archivo que me indcan, sino descargaré el ports.tar.gz nuevamente.

Gracias. 



El día 13/11/07, HDC <[hidden email]> escribió:
mmmmmm, sería bueno que te fijes en el file /usr/ports/infrastructure/mk/bsd.port.mk es las líneas que comentan con problemas, para ver que es lo que está pasando.
En un caso similar que tuve, lo solucione eliminando la carpeta completa de ports y volviéndola a desempaquetar del ports.tar.gz.

Saludos,
Hernán


On Nov 12, 2007 10:23 PM, Dimitri <[hidden email]> wrote:
Hola amigos.

Apareci nuevamente haciendo preguntas, es poco el aporte de respuestas que hago, pero bueno, ya podre hacer alguno.
Les cuento, estoy tratanto de instalar java en OpenBSD 4.2 pero no he tenido exito y ya no se que camino seguir pues he sacado varios errores principalmente por que descargaba versiones de java que no eran reconocidas.
Me estoy guiando por un manual que esta en <a href="http://www.i-proving.ca/space/Diana+Clarke/blog/2006-04-23_2" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://www.i-proving.ca/space/Diana+Clarke/blog/2006-04-23_2 el error que tengo ahora es:

===> Checking files for jdk-1.4.2
`/usr/ports/distfiles/j2sdk-1_4_2-src-scsl.zip' is up to date.
`/usr/ports/distfiles/j2sdk-1_4_2-bin-scsl.zip' is up to date.
`/usr/ports/distfiles/bsd-jdk14-patches-7.tar.gz' is up to date.
`/usr/ports/distfiles/j2sdk-1_4_2-linux-i586.bin' is up to date.
>> (SHA256) j2sdk-1_4_2-src-scsl.zip: OK
>> (SHA256) j2sdk-1_4_2-bin-scsl.zip: OK
>> (SHA256) bsd-jdk14-patches-7.tar.gz : OK
>> (SHA256) j2sdk-1_4_2-linux-i586.bin: OK
===> Extracting for jdk-1.4.2
Archive: /usr/ports/devel/jdk/1.4/w-jdk-1.4.2/j2sdk-1_4_2-linux-i586.bin.zip
inflating: tools.pack
inflating: unpack
*** Error code 11

Stop in /usr/ports/devel/jdk/1.4 (line 1912 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/jdk/1.4 (line 1892 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/jdk/1.4 (line 1373 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/jdk/1.4 (line 1861 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/jdk/1.4 (line 1403 of /usr/ports/infrastructure/mk/bsd.port.mk).


Alguien sabe que puede estar pasando?.

gracias de ante mano.

--
Dimitri
No uses Linux, usa calidad, usa  *BSD





--
# /dev/hdc
-> OpenBSDeros.org
hdc [at] openbsderos [dot] org





--
Dimitri
No uses Linux, usa calidad, usa  *BSD
--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: problemas con la instalacion con java

Francisco Valladolid H.

Hola.

Yo tengo Java instalado en mi laptop OpenBSD 4.2 -current.

Comente los pasos hace tiempo aqui.

http://groups.google.com/group/OpenBSD-Mexico/browse_thread/thread/2e607fcc5b69bc5f/84864230de0073fa?lnk=gst&q=java+#84864230de0073fa

Saludos.

On Nov 13, 2007 10:12 AM, Dimitri <[hidden email]> wrote:

> En mi caso, ya tengo instalado classpath
> (http://www.gnu.org/software/classpath/)
> pero en mi caso necesito forzosamente instalr java.
>
> trataré con revisare el archivo que me indcan, sino descargaré el
> ports.tar.gz nuevamente.
>
> Gracias.
>
>
>
> El día 13/11/07, HDC <[hidden email]> escribió:
>
> > mmmmmm, sería bueno que te fijes en el file
> /usr/ports/infrastructure/mk/bsd.port.mk es las líneas que comentan con
> problemas, para ver que es lo que está pasando.
> > En un caso similar que tuve, lo solucione eliminando la carpeta completa
> de ports y volviéndola a desempaquetar del ports.tar.gz.
> >
> > Saludos,
> > Hernán
> >
> >
> >
> > On Nov 12, 2007 10:23 PM, Dimitri < [hidden email]> wrote:
> >
> > > Hola amigos.
> > >
> > > Apareci nuevamente haciendo preguntas, es poco el aporte de respuestas
> que hago, pero bueno, ya podre hacer alguno.
> > > Les cuento, estoy tratanto de instalar java en OpenBSD 4.2 pero no he
> tenido exito y ya no se que camino seguir pues he sacado varios errores
> principalmente por que descargaba versiones de java que no eran reconocidas.
> > > Me estoy guiando por un manual que esta en
> http://www.i-proving.ca/space/Diana+Clarke/blog/2006-04-23_2 el error que
> tengo ahora es:
> > >
> > > ===> Checking files for jdk-1.4.2
> > > `/usr/ports/distfiles/j2sdk-1_4_2-src-scsl.zip' is up to date.
> > > `/usr/ports/distfiles/j2sdk-1_4_2-bin-scsl.zip' is up to date.
> > > `/usr/ports/distfiles/bsd-jdk14-patches-7.tar.gz' is up to date.
> > > `/usr/ports/distfiles/j2sdk-1_4_2-linux-i586.bin' is up to date.
> > > >> (SHA256) j2sdk-1_4_2-src-scsl.zip: OK
> > > >> (SHA256) j2sdk-1_4_2-bin-scsl.zip: OK
> > > >> (SHA256) bsd-jdk14-patches-7.tar.gz : OK
> > > >> (SHA256) j2sdk-1_4_2-linux-i586.bin: OK
> > > ===> Extracting for jdk-1.4.2
> > > Archive:
> /usr/ports/devel/jdk/1.4/w-jdk-1.4.2/j2sdk-1_4_2-linux-i586.bin.zip
> > > inflating: tools.pack
> > > inflating: unpack
> > > *** Error code 11
> > >
> > > Stop in /usr/ports/devel/jdk/1.4 (line 1912 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
> > > *** Error code 1
> > >
> > > Stop in /usr/ports/devel/jdk/1.4 (line 1892 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
> > > *** Error code 1
> > >
> > > Stop in /usr/ports/devel/jdk/1.4 (line 1373 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
> > > *** Error code 1
> > >
> > > Stop in /usr/ports/devel/jdk/1.4 (line 1861 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
> > > *** Error code 1
> > >
> > > Stop in /usr/ports/devel/jdk/1.4 (line 1403 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
> > >
> > >
> > > Alguien sabe que puede estar pasando?.
> > >
> > > gracias de ante mano.
> > >
> > > --
> > > Dimitri
> > > No uses Linux, usa calidad, usa  *BSD
> > >
> > >
> > >
> >
> >
> >
> > --
> > # /dev/hdc
> > -> OpenBSDeros.org
> > hdc [at] openbsderos [dot] org
> >
> >
> >
>
>
>
>
> --
> Dimitri
> No uses Linux, usa calidad, usa  *BSD
>
>  >
>



--
Francisco Valladolid H.
 -- http://bsdguy.net - Perl, [Open-Net] BSD fan. --

--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.

-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: problemas con la instalacion con java

Dimitri-10
aaa vakán.

justo pensaba tratar con la version 1.5.
a lo noche comenzaré con esta tarea.

gracias a todos.

El día 13/11/07, Francisco Valladolid <[hidden email]> escribió:

Hola.

Yo tengo Java instalado en mi laptop OpenBSD 4.2 -current.

Comente los pasos hace tiempo aqui.

http://groups.google.com/group/OpenBSD-Mexico/browse_thread/thread/2e607fcc5b69bc5f/84864230de0073fa?lnk=gst&q=java+#84864230de0073fa

Saludos.

On Nov 13, 2007 10:12 AM, Dimitri <[hidden email]> wrote:

> En mi caso, ya tengo instalado classpath
> (http://www.gnu.org/software/classpath/)
> pero en mi caso necesito forzosamente instalr java.
>
> trataré con revisare el archivo que me indcan, sino descargaré el
> ports.tar.gz nuevamente.
>
> Gracias.
>
>
>
> El día 13/11/07, HDC <[hidden email]> escribió:
>
> > mmmmmm, sería bueno que te fijes en el file
> /usr/ports/infrastructure/mk/bsd.port.mk es las líneas que comentan con
> problemas, para ver que es lo que está pasando.
> > En un caso similar que tuve, lo solucione eliminando la carpeta completa
> de ports y volviéndola a desempaquetar del ports.tar.gz.
> >
> > Saludos,
> > Hernán
> >
> >

> >
> > On Nov 12, 2007 10:23 PM, Dimitri < [hidden email]> wrote:
> >
> > > Hola amigos.
> > >
> > > Apareci nuevamente haciendo preguntas, es poco el aporte de respuestas
> que hago, pero bueno, ya podre hacer alguno.
> > > Les cuento, estoy tratanto de instalar java en OpenBSD 4.2 pero no he
> tenido exito y ya no se que camino seguir pues he sacado varios errores
> principalmente por que descargaba versiones de java que no eran reconocidas.
> > > Me estoy guiando por un manual que esta en
> http://www.i-proving.ca/space/Diana+Clarke/blog/2006-04-23_2 el error que
> tengo ahora es:
> > >
> > > ===> Checking files for jdk-1.4.2
> > > `/usr/ports/distfiles/j2sdk-1_4_2- src-scsl.zip' is up to date.
> > > `/usr/ports/distfiles/j2sdk-1_4_2-bin-scsl.zip' is up to date.
> > > `/usr/ports/distfiles/bsd-jdk14-patches-7.tar.gz' is up to date.
> > > `/usr/ports/distfiles/j2sdk-1_4_2- linux-i586.bin' is up to date.
> > > >> (SHA256) j2sdk-1_4_2-src-scsl.zip: OK
> > > >> (SHA256) j2sdk-1_4_2-bin-scsl.zip: OK
> > > >> (SHA256) bsd-jdk14-patches-7.tar.gz : OK
> > > >> (SHA256) j2sdk-1_4_2-linux-i586.bin: OK
> > > ===> Extracting for jdk-1.4.2
> > > Archive:
> /usr/ports/devel/jdk/1.4/w-jdk-1.4.2/j2sdk-1_4_2-linux-i586.bin.zip
> > > inflating: tools.pack
> > > inflating: unpack
> > > *** Error code 11
> > >
> > > Stop in /usr/ports/devel/jdk/1.4 (line 1912 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
> > > *** Error code 1
> > >
> > > Stop in /usr/ports/devel/jdk/1.4 (line 1892 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
> > > *** Error code 1
> > >
> > > Stop in /usr/ports/devel/jdk/1.4 (line 1373 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
> > > *** Error code 1
> > >
> > > Stop in /usr/ports/devel/jdk/1.4 (line 1861 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
> > > *** Error code 1
> > >
> > > Stop in /usr/ports/devel/jdk/1.4 (line 1403 of
> /usr/ports/infrastructure/mk/bsd.port.mk).
> > >

> > >
> > > Alguien sabe que puede estar pasando?.
> > >
> > > gracias de ante mano.
> > >
> > > --
> > > Dimitri
> > > No uses Linux, usa calidad, usa  *BSD
> > >
> > >
> > >
> >
> >
> >
> > --
> > # /dev/hdc
> > -> OpenBSDeros.org
> > hdc [at] openbsderos [dot] org
> >
> >
> >
>
>
>
>
> --
> Dimitri
> No uses Linux, usa calidad, usa  *BSD
>
>  >
>



--
Francisco Valladolid H.
-- http://bsdguy.net - Perl, [Open-Net] BSD fan. --
--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.
-~----------~----~----~----~------~----~------~--~---