powerbook g4 5,8 openbsd 3.8 3.9 boot install crash

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

powerbook g4 5,8 openbsd 3.8 3.9 boot install crash

Rodrigo Hidalgo
Hi all,

Sorry if this has been up before, i have searched the archives and only
found one earlier case mentioning this and there was no answer to the
problem.

So i have as the subject says a powerbook G4 5,8 and are trying to
install openbsd 3.8 or 3.9, i manage to boot the OBSD installer from OF
but after a short instance the powerbook shuts off.

OF run string: boot hd:5,ofwboot bsd.rd

Is there something i might be doing wrong ? i have the files on a own
HFS+ partition, could this be related to the partition i have the files
on...
"/dev/disk0s5               15G   811M    15G     5%    /Volumes/obsd"

I tried the netbsd 3.0 install with the exact same result.

BR

Rodrigo Hidalgo

[demime 1.01d removed an attachment of type application/pgp-signature which had a name of signature.asc]