ports/4605: out-of-date misses extract-dependencies

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

ports/4605: out-of-date misses extract-dependencies

Simon Kuhnle
>Number:         4605
>Category:       ports
>Synopsis:       out-of-date can't find extract-dependencies
>Confidential:   yes
>Severity:       non-critical
>Priority:       low
>Responsible:    bugs
>State:          open
>Quarter:        
>Keywords:      
>Date-Required:
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Nov 07 21:40:02 GMT 2005
>Closed-Date:
>Last-Modified:
>Originator:     Simon Kuhnle
>Release:        OpenBSD 3.8-current
>Organization:
net
>Environment:
       
        System      : OpenBSD 3.8-current snapshot from 3 Nov
        Architecture: OpenBSD.i386
        Machine     : i386
>Description:
Sorry for bothering you again with an out-of-date problem.

infrastructure/build/out-of-date can't find a perl script
/usr/ports/infrastructure/build/extract-dependencies while
collect_port_signatures()

~% sudo /usr/ports/infrastructure/build/out-of-date
Collecting installed packages
Collecting port versions: complete
Can't open perl script "/usr/ports/infrastructure/build/extract-dependencies": No such file or directory
Can't open perl script "/usr/ports/infrastructure/build/extract-dependencies": No such file or directory
Can't open perl script "/usr/ports/infrastructure/build/extract-dependencies": No such file or directory
Missing library for jpeg.62
Missing library for png.2
Collecting port signatures|**************
[...]

Perhaps someone has the same problem like me,
but again I'm not sure if it's my own fault...

>How-To-Repeat:
~% sudo /usr/ports/infrastructure/build/out-of-date

>Fix:


>Release-Note:
>Audit-Trail:
>Unformatted:

Reply | Threaded
Open this post in threaded view
|

Re: ports/4605: out-of-date misses extract-dependencies

Bernd Ahlers
The following reply was made to PR ports/4605; it has been noted by GNATS.

From: Bernd Ahlers <[hidden email]>
To: [hidden email]
Cc: [hidden email]
Subject: Re: ports/4605: out-of-date misses extract-dependencies
Date: Mon, 7 Nov 2005 23:00:31 +0100

 [hidden email] [Mon, Nov 07, 2005 at 10:31:32PM +0100] wrote:
 >>Description:
 >Sorry for bothering you again with an out-of-date problem.
 >
 >infrastructure/build/out-of-date can't find a perl script
 >/usr/ports/infrastructure/build/extract-dependencies while
 >collect_port_signatures()
 >
 >~% sudo /usr/ports/infrastructure/build/out-of-date
 >Collecting installed packages
 >Collecting port versions: complete
 >Can't open perl script "/usr/ports/infrastructure/build/extract-dependencies": No such file or directory
 >Can't open perl script "/usr/ports/infrastructure/build/extract-dependencies": No such file or directory
 >Can't open perl script "/usr/ports/infrastructure/build/extract-dependencies": No such file or directory
 >
 The out-of-date script only works with a recent ports tree.
 If you don't have /usr/ports/infrastructure/build/extract-dependencies,
 your tree is outdated.
 
 Please update!
 
 Bernd