Quantcast

php-5.3.6 o php-5.2.17 OpenBSD compatibilidad

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

php-5.3.6 o php-5.2.17 OpenBSD compatibilidad

editor de sueños
tengo el siguiente problema corro openbsd 5 amd64 y instale php5.3,
pero hay cosas que me generan errores porque no son compatibles con
esa versión de php bueno eso creo yo

php-5.3.6p1.tgz o php-5.2.17p5.tgz pues según yo por mantenerlo al día
use

miren me aparece esto es un ejemplo cuando trato de instalar roundcube
mail:


roundcubemail-0.5.3p1:aspell-0.60.6p4: ok
roundcubemail-0.5.3p1:php-pspell-5.2.17p3: ok
roundcubemail-0.5.3p1:libmagic-5.00: ok
roundcubemail-0.5.3p1:pecl-fileinfo-1.0.4p0: ok
roundcubemail-0.5.3p1: ok
--- +pecl-fileinfo-1.0.4p0 -------------------
You can enable this module by creating a symbolic
link from /etc/php-5.2.sample/fileinfo.ini to
/etc/php-5.2/fileinfo.ini.

ln -fs /etc/php-5.2.sample/fileinfo.ini \
        /etc/php-5.2/fileinfo.ini
--- +php-pspell-5.2.17p3 -------------------
You can enable this module by creating a symbolic
link from /etc/php-5.2.sample/pspell.ini to
/etc/php-5.2/pspell.ini.

ln -fs /etc/php-5.2.sample/pspell.ini \
        /etc/php-5.2/pspell.ini
--- +roundcubemail-0.5.3p1 -------------------
With Apache, AllowOverride settings are required on the /var/www/
roundcubemail
directory. You can configure this as follows:

# ln -s /var/www/conf/modules.sample/roundcubemail.conf \
        /var/www/conf/modules
# apachectl stop

¿cambiare solo donde dice php-5.2 por php-5.3? me pasaba lo mismito
con phpmyadmin

--
Has recibido este mensaje porque estás suscrito al grupo "OpenBSD México" de Grupos de Google.
Para publicar una entrada en este grupo, envía un correo electrónico a [hidden email].
Para anular tu suscripción a este grupo, envía un correo electrónico a [hidden email]
Para tener acceso a más opciones, visita el grupo en http://groups.google.com/group/openbsd-mexico?hl=es.

; )
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: php-5.3.6 o php-5.2.17 OpenBSD compatibilidad

; )
dale una mirada a http://openbsd.org/faq/upgrade50.html

El 23 de marzo de 2012 14:02, editor de sueños <[hidden email]> escribió:
tengo el siguiente problema corro openbsd 5 amd64 y instale php5.3,
pero hay cosas que me generan errores porque no son compatibles con
esa versión de php bueno eso creo yo

php-5.3.6p1.tgz o php-5.2.17p5.tgz      pues según yo por mantenerlo al día
use

miren me aparece esto es un ejemplo cuando trato de instalar roundcube
mail:


roundcubemail-0.5.3p1:aspell-0.60.6p4: ok
roundcubemail-0.5.3p1:php-pspell-5.2.17p3: ok
roundcubemail-0.5.3p1:libmagic-5.00: ok
roundcubemail-0.5.3p1:pecl-fileinfo-1.0.4p0: ok
roundcubemail-0.5.3p1: ok
--- +pecl-fileinfo-1.0.4p0 -------------------
You can enable this module by creating a symbolic
link from /etc/php-5.2.sample/fileinfo.ini to
/etc/php-5.2/fileinfo.ini.

ln -fs /etc/php-5.2.sample/fileinfo.ini \
       /etc/php-5.2/fileinfo.ini
--- +php-pspell-5.2.17p3 -------------------
You can enable this module by creating a symbolic
link from /etc/php-5.2.sample/pspell.ini to
/etc/php-5.2/pspell.ini.

ln -fs /etc/php-5.2.sample/pspell.ini \
       /etc/php-5.2/pspell.ini
--- +roundcubemail-0.5.3p1 -------------------
With Apache, AllowOverride settings are required on the /var/www/
roundcubemail
directory. You can configure this as follows:

# ln -s /var/www/conf/modules.sample/roundcubemail.conf \
       /var/www/conf/modules
# apachectl stop

¿cambiare solo donde dice php-5.2 por php-5.3? me pasaba lo mismito
con phpmyadmin

--
Has recibido este mensaje porque estás suscrito al grupo "OpenBSD México" de Grupos de Google.
Para publicar una entrada en este grupo, envía un correo electrónico a [hidden email].
Para anular tu suscripción a este grupo, envía un correo electrónico a [hidden email]
Para tener acceso a más opciones, visita el grupo en http://groups.google.com/group/openbsd-mexico?hl=es.


--
Has recibido este mensaje porque estás suscrito al grupo "OpenBSD México" de Grupos de Google.
Para publicar una entrada en este grupo, envía un correo electrónico a [hidden email].
Para anular tu suscripción a este grupo, envía un correo electrónico a [hidden email]
Para tener acceso a más opciones, visita el grupo en http://groups.google.com/group/openbsd-mexico?hl=es.
Loading...