pear php4

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

pear php4

Ian McWilliam

ports/www/php4/pear/pear.port.mk

RUN_DEPENDS+=    :php4-pear-4.3.*:www/php4/core,-pear
BUILD_DEPENDS+=  :php4-pear-4.3.*:www/php4/core,-pear

needs to be changed to

RUN_DEPENDS+=    :php4-pear-4.4.*:www/php4/core,-pear
BUILD_DEPENDS+=  :php4-pear-4.4.*:www/php4/core,-pear

in current and stable branches for MODULES=

to work correctly.

Ian McWilliam