Quantcast

packages in snapshots behind

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

packages in snapshots behind

Herminio Hernandez Jr.
I am installed OpenBSD on my PowerBook G4 from snapshots. I have been
trying to install i3, xfce, midori etc from packages and I keep getting
library errors. It looks like the packages are requiring libraries that are
older than what I have in my current system. I looked at the ftp mirrors
and saw that the powerpc packages are about a month behind. I am asking
could this be the reason? I moved to 5.9 and so far all appears to be
working. Thansk!

Herminio
Loading...