opera+flash plug ins

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

opera+flash plug ins

Dimitri-10
Hola a migos como estan.

Alguien a tenido problemas para instalar opera?.

Yo he seguido las instrucciones que estan en la pagina de openbsd, pero no me a resultado

#cd /usr/ports/www/opera

Luego le doy:

#make install

hace como que instala pero me arroja los siguientes errores>

*** Error code 1
Stop in /usr/ports/emulators/fedora/base (line 1400 of /usr/ports/infrastructure/mk/bsd.port.mk)

*** Error code 1
Stop in /usr/ports/www/opera (line1537 of /usr/ports/infrastructure/mk/bsd.port.mk)

***Error code 1

Stop in /usr/ports/www/opera (line 1400 of /usr/ports/infrastructure/mk/bsd.port.mk)

El problema es que trate de nstalar el fedora base segun las mismas instrucciones, pero se queda esperando eternamente la instalacion, pero finalmente no instala nada.

http://www.openbsd.org/faq/faq13.html#flashplugin

Y ya segui las instrucciones de http://www.openbsd.org/faq/faq9.html#Interact

# sysctl kern.emul.linux=1

No cacho!!!


Saludos.


--
Dimitri
No uses Linux, usa calidad, usa  *BSD
--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: opera+flash plug ins

matecocido
Hola Dimitri!

Mira, yo estoy usando CURRENT y hace una semana instale Opera desde los ports y lo hice sin problema, una ves me pasaban cosas similar cuando tuve unos problemas con la conexión y al parecer no se habían bajado bien algunos files, en mi caso el problema estaba comp41.tgz, así que como estaba el sistema operativo recién instalado sin nada, decidí bajar todo nuevamente y realizar una instalación limpia, pero puede que no sea tu caso, yo te recomendaría que primero intentes descargar el ports.tgz y lo desempaquetes nuevamente, sino.... si no tenés mucho instalado por precaución (no vaya a ser cosa que cuando estés por instalar lo último tengas otro problema) diría que reinstales OpenBSD.
Hay otra opción, que tendría que ser la primera, pero puede ser interminable... hay que revisar las líneas de código que te indican en cada error (en los archivos correspondientes) y ver que es lo que produce el error y arreglarlo.

Espero que te sea de utilidad.

Saludos!

On 8/17/07, Dimitri <[hidden email]> wrote:
Hola a migos como estan.

Alguien a tenido problemas para instalar opera?.

Yo he seguido las instrucciones que estan en la pagina de openbsd, pero no me a resultado

#cd /usr/ports/www/opera

Luego le doy:

#make install

hace como que instala pero me arroja los siguientes errores>

*** Error code 1
Stop in /usr/ports/emulators/fedora/base (line 1400 of /usr/ports/infrastructure/mk/bsd.port.mk)

*** Error code 1
Stop in /usr/ports/www/opera (line1537 of /usr/ports/infrastructure/mk/bsd.port.mk)

***Error code 1

Stop in /usr/ports/www/opera (line 1400 of /usr/ports/infrastructure/mk/bsd.port.mk)

El problema es que trate de nstalar el fedora base segun las mismas instrucciones, pero se queda esperando eternamente la instalacion, pero finalmente no instala nada.

<a href="http://www.openbsd.org/faq/faq13.html#flashplugin" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://www.openbsd.org/faq/faq13.html#flashplugin

Y ya segui las instrucciones de <a href="http://www.openbsd.org/faq/faq9.html#Interact" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://www.openbsd.org/faq/faq9.html#Interact

# sysctl kern.emul.linux=1

No cacho!!!


Saludos.


--
Dimitri
No uses Linux, usa calidad, usa  *BSD




--
HDC
hdc [at] openbsderos [dot] org

--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: opera+flash plug ins

Alberto Garzon Clemente
cd /usr/ports
make clean

y vuelve a intentar

Saludos.

On 8/17/07, HDC <[hidden email]> wrote:
Hola Dimitri!

Mira, yo estoy usando CURRENT y hace una semana instale Opera desde los ports y lo hice sin problema, una ves me pasaban cosas similar cuando tuve unos problemas con la conexión y al parecer no se habían bajado bien algunos files, en mi caso el problema estaba comp41.tgz, así que como estaba el sistema operativo recién instalado sin nada, decidí bajar todo nuevamente y realizar una instalación limpia, pero puede que no sea tu caso, yo te recomendaría que primero intentes descargar el ports.tgz y lo desempaquetes nuevamente, sino.... si no tenés mucho instalado por precaución (no vaya a ser cosa que cuando estés por instalar lo último tengas otro problema) diría que reinstales OpenBSD.
Hay otra opción, que tendría que ser la primera, pero puede ser interminable... hay que revisar las líneas de código que te indican en cada error (en los archivos correspondientes) y ver que es lo que produce el error y arreglarlo.

Espero que te sea de utilidad.

Saludos!

On 8/17/07, Dimitri <[hidden email]> wrote:
Hola a migos como estan.

Alguien a tenido problemas para instalar opera?.

Yo he seguido las instrucciones que estan en la pagina de openbsd, pero no me a resultado

#cd /usr/ports/www/opera

Luego le doy:

#make install

hace como que instala pero me arroja los siguientes errores>

*** Error code 1
Stop in /usr/ports/emulators/fedora/base (line 1400 of /usr/ports/infrastructure/mk/bsd.port.mk)

*** Error code 1
Stop in /usr/ports/www/opera (line1537 of /usr/ports/infrastructure/mk/bsd.port.mk)

***Error code 1

Stop in /usr/ports/www/opera (line 1400 of /usr/ports/infrastructure/mk/bsd.port.mk)

El problema es que trate de nstalar el fedora base segun las mismas instrucciones, pero se queda esperando eternamente la instalacion, pero finalmente no instala nada.

<a href="http://www.openbsd.org/faq/faq13.html#flashplugin" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://www.openbsd.org/faq/faq13.html#flashplugin

Y ya segui las instrucciones de <a href="http://www.openbsd.org/faq/faq9.html#Interact" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://www.openbsd.org/faq/faq9.html#Interact

# sysctl kern.emul.linux=1

No cacho!!!


Saludos.


--
Dimitri
No uses Linux, usa calidad, usa  *BSD




--
HDC
hdc [at] openbsderos [dot] org





--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: opera+flash plug ins

Dimitri-10
OK intentare con make clean, pero es raro, porque e intentado de instalar dos veces ya.
si descargo nueva mente el port.tar.gz debo borrar la otra carpeta asi nada mas, tal cual?, esto considerando que no he instalado nada de los ports pues descargue esto solo por lo de Opera. Gracias.

Aprobecho de preguntar otra cosa na que ver... no abrire otro post mejor., peren...




El día 17/08/07, Alberto Garzon Clemente <[hidden email]> escribió:
cd /usr/ports
make clean

y vuelve a intentar

Saludos.


On 8/17/07, HDC <[hidden email]> wrote:
Hola Dimitri!

Mira, yo estoy usando CURRENT y hace una semana instale Opera desde los ports y lo hice sin problema, una ves me pasaban cosas similar cuando tuve unos problemas con la conexión y al parecer no se habían bajado bien algunos files, en mi caso el problema estaba comp41.tgz, así que como estaba el sistema operativo recién instalado sin nada, decidí bajar todo nuevamente y realizar una instalación limpia, pero puede que no sea tu caso, yo te recomendaría que primero intentes descargar el ports.tgz y lo desempaquetes nuevamente, sino.... si no tenés mucho instalado por precaución (no vaya a ser cosa que cuando estés por instalar lo último tengas otro problema) diría que reinstales OpenBSD.
Hay otra opción, que tendría que ser la primera, pero puede ser interminable... hay que revisar las líneas de código que te indican en cada error (en los archivos correspondientes) y ver que es lo que produce el error y arreglarlo.

Espero que te sea de utilidad.

Saludos!

On 8/17/07, Dimitri <[hidden email]> wrote:
Hola a migos como estan.

Alguien a tenido problemas para instalar opera?.

Yo he seguido las instrucciones que estan en la pagina de openbsd, pero no me a resultado

#cd /usr/ports/www/opera

Luego le doy:

#make install

hace como que instala pero me arroja los siguientes errores>

*** Error code 1
Stop in /usr/ports/emulators/fedora/base (line 1400 of /usr/ports/infrastructure/mk/bsd.port.mk)

*** Error code 1
Stop in /usr/ports/www/opera (line1537 of /usr/ports/infrastructure/mk/bsd.port.mk)

***Error code 1

Stop in /usr/ports/www/opera (line 1400 of /usr/ports/infrastructure/mk/bsd.port.mk)

El problema es que trate de nstalar el fedora base segun las mismas instrucciones, pero se queda esperando eternamente la instalacion, pero finalmente no instala nada.

<a href="http://www.openbsd.org/faq/faq13.html#flashplugin" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://www.openbsd.org/faq/faq13.html#flashplugin

Y ya segui las instrucciones de <a href="http://www.openbsd.org/faq/faq9.html#Interact" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://www.openbsd.org/faq/faq9.html#Interact

# sysctl kern.emul.linux=1

No cacho!!!


Saludos.


--
Dimitri
No uses Linux, usa calidad, usa  *BSD




--
HDC
hdc [at] openbsderos [dot] org









--
Dimitri
No uses Linux, usa calidad, usa  *BSD
--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.
-~----------~----~----~----~------~----~------~--~---