openbsd dev - bugs

This forum is an archive for the mailing list bugs@openbsd.org (more options) Messages posted here will be sent to this mailing list.
Bug reports as sent in via sendbug(1) and follow-up discussions. If you wish to have your message logged by the GNATS bug tracking system, reply to gnats@openbsd.org, gnats@ will then forward to bugs@.
123456 ... 271
Topics (9462)
Replies Last Post Views
mpd crashes on i386 when no .mpdignore file is present by Florian Viehweger
6
by Florian Viehweger
vmd: vcpu_run_loop: vm 2 / vcpu 0 run ioctl failed: Invalid argument by Martin Pieuchot
3
by Mike Larkin
Re: Help moving OpenBSD installation to new machine by Stuart Henderson
0
by Stuart Henderson
CLEANUP: move mailer.conf to /etc/examples by Clint Pachl
1
by Stuart Henderson
touchpad on ThinkPad E560 by Bryan Steele-2
1
by Ulf Brosziewski
macros someplaces don't work in httpd.conf by Hidvégi Gábor
2
by Hiltjo Posthuma
httpd randomly gives error 408 by Hidvégi Gábor
2
by Hiltjo Posthuma
Disklabel by sakui
2
by Stuart Henderson
httpd response mimetype bug by Hidvégi Gábor
1
by Hiltjo Posthuma
Dell XPS 15 9560 Touchpad by jes@posteo.de
3
by Mike Larkin
Openbsd 6.2 will not load on hardware that runs 6.1 by Barnaby Wilmott
2
by Stuart Henderson
vxlan(4) causing splassert when added to a pf(4) queue by Jason Tubnor
7
by Jason Tubnor
cwm 6.2: Windows losing focus while cycling (ALT-TAB) by Ruben Miller
13
by Ruben Miller
Kernel panic (snapshot amd64 from 2018-01-08) by Christian Ruesch-3
4
by Christian Ruesch-3
Kernel panics after some hours of use (likely related to modeset) by azarus
3
by Mark Kettenis
ktrace firefox freeze my box by Martin Pieuchot
3
by Martin Pieuchot
Re: Thinkpad R500 Intel graphics issues on -current by 4elovek
0
by 4elovek
ifstated link state ? by Landry Breuil-5
3
by Marco Pfatschbacher
ALPS DualPoint touchpad not recognized on ThinkPad E550 by regis.etourmy
7
by regis.etourmy
Thinkpad T500 Intel graphics issues on -current by ja-key
2
by Theo de Raadt-2
is vic driver supported from OpenBSD 3.9 ? by Jiri Navratil
1
by Jason McIntyre-2
Performance degradation with two systems running iwm(4) by Matthias Schmidt
9
by Matthias Schmidt
panic: vmxnet3_getbuf: buffer has mbuf by Stuart Henderson
1
by Stuart Henderson
Thinkpad x230 usb3 xhci(4) issues with usb drives by merino
3
by Klemens Nanni
6.2 Installation Fails on Soekris net5501 by Kenneth Hendrickson
2
by Kenneth Hendrickson
iwm connection stuck on association with AP by Sergey Bronnikov-3
1
by Stefan Sperling-5
tmux sometimes splits panes non-evenly by Andreas Kusalananda ...
5
by Anton Lindqvist-2
Hibernation broken in multiple ways by azarus
1
by Theo de Raadt-2
arm64/pine64p: memory loss? by Artturi Alm
2
by Artturi Alm
chessx is broken at least on 6.2 by Sergey Bronnikov
2
by Sergey Bronnikov-3
Bottom of X screen not painted by wsfb at 3840x2160 by Kyle Markley
0
by Kyle Markley
mp deadlock on 6.2 running on kvm by Landry Breuil-5
10
by Landry Breuil-5
bug in master src/lib/libc/hash/siphash.c by Mark Karpilovskij
2
by Todd C. Miller-2
ifconfig carpX a.b.c.d -> arpresolve: route contains no arp information by Remi Locherer
9
by Remi Locherer
VMM/VMD problem - sendbug not configured by Greg Taylor
1
by Mike Larkin
123456 ... 271