openbsd dev - bugs

This forum is an archive for the mailing list bugs@openbsd.org (more options) Messages posted here will be sent to this mailing list.
Bug reports as sent in via sendbug(1) and follow-up discussions. If you wish to have your message logged by the GNATS bug tracking system, reply to gnats@openbsd.org, gnats@ will then forward to bugs@.
1234 ... 295
Topics (10291)
Replies Last Post Views
Wrong character displayed in xterm by Jean-michel Bessot
3
by Ingo Schwarze
Re: Please confirm post to bugs (191B-F520-D671) by Jean-michel Bessot
0
by Jean-michel Bessot
doc update ; INSTALL.octeon by Bryan Stenson
3
by Bryan Stenson
urtwn0 device timeouts with hidden SSID by Travis Cole
0
by Travis Cole
weekly(8) isn't able to run locate.updatedb(8) anymore by Sebastien Marie-3
17
by Antoine Jacoutot-7
arm64: savecore reports error on every boot by Christian Weisgerber
0
by Christian Weisgerber
openat(2) after unveil(2) bug by Benjamin Baier
7
by Benjamin Baier
aldap referral problem by Martijn van Duren-8
0
by Martijn van Duren-8
vfs lookup crash during unmount by Alexander Bluhm
1
by Martin Pieuchot
broken audio on thinkpad x1c2, kernel #298 by Joe Davis
7
by Joe Davis
Re: OpenBSD 6.6 snapshot #262 - no USB mouse by Mikal Villa
8
by Mikal Villa
startup fails when monitor is disconnected by Marcus MERIGHI
8
by Mark Kettenis
Panic + dbb output from vmm/vmd host 6.5 MP#3 by Mischa-2
0
by Mischa-2
Upgrading to latest snapshot - installer fails on fsck by Leighton Sheppard-3
2
by Leighton Sheppard-3
Semicolon missing in if_dwxe.c probably leading to a bug by wilfried.meindl
0
by wilfried.meindl
ahci0: unable to reset controller by Sebastien Marie-3
2
by Sebastien Marie-3
acpi pci uhci reboot panic by Alexander Bluhm
15
by Luke Small
smtp(1) - unexpected behaviour, core dump by Ross L Richardson
1
by Ross L Richardson
Ethernet card Realtek 8168 watchdog timeout some of the time by thfr
2
by Thomas Frohwein-2
Intel 1G ethernet card works just at 100baseTX under em(4) by Walter Alejandro Igl...
1
by Walter Alejandro Igl...
httpd.conf duplicate location detection fails by mp1009
0
by mp1009
ftp(1) segfaults on 6.5 -stable by Consus-2
0
by Consus-2
PC Engines APU3 ACPI panic: extent_free: region not found by Mikolaj Kucharski-3
2
by Mikolaj Kucharski-3
USB defunc on Shuttle DS57U by Marcus MERIGHI
4
by Marcus MERIGHI
iwm(4) broke on latest amd64 snapshot by mzezelj
9
by mzezelj
Clock issues (CPU frequency, TSC skew, tsc_timecounter_init) by Andre Smagin
9
by Andre Smagin
Bad TTL when applying multiple MPLS labels by Gerrie Roos
6
by Gerrie Roos
panic: attempt to execute user address 0x0 in supervisor mode by Olivier ANTOINE-2
0
by Olivier ANTOINE-2
uvm_fault(0xffffffff81fb9030, 0x8, 0, 1) in unregister_acpi_notifier() by Sebastien Marie-3
3
by Sebastien Marie-3
Random crashes on multiple fresh installs by Trisimix
1
by Stuart Henderson
egcc-ar in ports-gcc fails with Cannot find plugin 'liblto_plugin.so' by j-62
0
by j-62
alpine vm crashes repeatedly by Pierre Emeriaud
3
by Mike Larkin-2
pf.conf "set timeout interval 1" causes kernel crash by Kor son of Rynar
4
by Klemens Nanni-2
X screen refresh problem in newest snapshot by Peter Nicolai Mathia...
2
by Peter Nicolai Mathia...
subscribe by Giacomo Picchiarelli
0
by Giacomo Picchiarelli
1234 ... 295