openbsd 4.0 en bipro

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

openbsd 4.0 en bipro

Nicolas Caillaud
bonjour à tous

je viens d'offrir à mon serveur une carte mère bipro.
Avec un noyau bsd "normal", tout se passe impeccablement.
Quand je boote sur le noyau bsd.mp, la machine démarre, le début du
processus de boot se passe bien, puis la machine reboote toute seule, avec
une demi-page de messages sur fond bleu .. que je n'ai pas le temps de
lire.

En rebootant en mono processeur, je suis allé voir /var/log/messages, rien
de rien ..
quelqu'un a t il une expérience avec ce genre de problème ?

j'ai fait quelques recherches sur le net, sans succès, je ne sais pas trop
par où commencer !

merci de m'avoir lu, et de vos réponses éventuelles ...

Nicolas

Reply | Threaded
Open this post in threaded view
|

Re: openbsd 4.0 en bipro

Gil Andre

Bonsoir,

On Tue, 20 Feb 2007 11:16:54 +0100 (CET) "Nicolas Caillaud" <[hidden email]> wrote:

> je viens d'offrir à mon serveur une carte mère bipro.
> Avec un noyau bsd "normal", tout se passe impeccablement.
> Quand je boote sur le noyau bsd.mp, la machine démarre, le début du
> processus de boot se passe bien, puis la machine reboote toute seule, avec
> une demi-page de messages sur fond bleu .. que je n'ai pas le temps de
> lire.
>
> En rebootant en mono processeur, je suis allé voir /var/log/messages, rien
> de rien ..
> quelqu'un a t il une expérience avec ce genre de problème ?
>
> j'ai fait quelques recherches sur le net, sans succès, je ne sais pas trop
> par où commencer !

La première chose, pour pouvoir rechercher une solution, serait
de nous donner la marque et le modèle de ta carte mère, ainsi
que le modèle de tes processeurs : Intel Xeon ? AMD Athlon ?

Ensuite, je te conseillerais de consulter la page d'OpenBSD qui
donne une liste quasi-exhaustive du matériel supporté :

http://www.openbsd.org/i386.html#hardware

Si ton matériel ne marche vraiment pas, *surtout* s'il fonctionne
avec un kernel mono-processeur et pas avec un kernel bi-processeur,
cela peut intéresser les développeurs d'OpenBSD ! La page suivante
donne quelques idées sur la marche à suivre :

http://www.openbsd.org/faq/faq4.html#SendDmesg

Dans tous les cas de figure, c'est par là que je commencerais !

Maintenant, n'hésites pas à poster plus d'informations sur cette
mailing-list, je suis sûr qu'il se trouvera quelqu'un qui pourra
t'aider.

Cordialement,

--
  __  Gil ANDRE  gil [at] panix   [dot] com
 (oO) andre [dot] g [at] wanadoo [dot] fr
 /||\ Relax to the soothing madness of the ancient ones: 66.6FM KTLU

Reply | Threaded
Open this post in threaded view
|

Re: openbsd 4.0 en bipro

Nicolas Caillaud
Bonjour

merci de ta réponse

ton mail m'a redonné un peu de courage et j'ai essayé de voir, sur
l'écran, quelle était la dernière ligne affichée ...
il s'avère que c'est le lancement d'openafs qui pose problème !!
la machine tourne (parfaitement .. uptim de 26 minutes ;P)

je vais communiquer les infos de mon hard, puisque ça fonctionne et
qu'apparement cela intéresse l'équipe de développement d'openbsd
et je ferai quelques tests avec openafs, pour voir ... comprendre ... et
communiquer

merci encore !)

Nicolas

>
> Bonsoir,
>
> On Tue, 20 Feb 2007 11:16:54 +0100 (CET) "Nicolas Caillaud"
> <[hidden email]> wrote:
>> je viens d'offrir à mon serveur une carte mère bipro.
>> Avec un noyau bsd "normal", tout se passe impeccablement.
>> Quand je boote sur le noyau bsd.mp, la machine démarre, le début du
>> processus de boot se passe bien, puis la machine reboote toute seule,
>> avec
>> une demi-page de messages sur fond bleu .. que je n'ai pas le temps de
>> lire.
>>
>> En rebootant en mono processeur, je suis allé voir /var/log/messages,
>> rien
>> de rien ..
>> quelqu'un a t il une expérience avec ce genre de problème ?
>>
>> j'ai fait quelques recherches sur le net, sans succès, je ne sais pas
>> trop
>> par où commencer !
>
> La première chose, pour pouvoir rechercher une solution, serait
> de nous donner la marque et le modèle de ta carte mère, ainsi
> que le modèle de tes processeurs : Intel Xeon ? AMD Athlon ?
>
> Ensuite, je te conseillerais de consulter la page d'OpenBSD qui
> donne une liste quasi-exhaustive du matériel supporté :
>
> http://www.openbsd.org/i386.html#hardware
>
> Si ton matériel ne marche vraiment pas, *surtout* s'il fonctionne
> avec un kernel mono-processeur et pas avec un kernel bi-processeur,
> cela peut intéresser les développeurs d'OpenBSD ! La page suivante
> donne quelques idées sur la marche à suivre :
>
> http://www.openbsd.org/faq/faq4.html#SendDmesg
>
> Dans tous les cas de figure, c'est par là que je commencerais !
>
> Maintenant, n'hésites pas à poster plus d'informations sur cette
> mailing-list, je suis sûr qu'il se trouvera quelqu'un qui pourra
> t'aider.
>
> Cordialement,
>
> --
>   __  Gil ANDRE  gil [at] panix   [dot] com
>  (oO) andre [dot] g [at] wanadoo [dot] fr
>  /||\ Relax to the soothing madness of the ancient ones: 66.6FM KTLU
>
>