no freshclam since clamav-0.87.1

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

no freshclam since clamav-0.87.1

Uwe Dippel
Am I the only one seeing this ?

Immediately after the update, freshclam didn't work any longer:

freshclam
ClamAV update process started at Thu Nov 17 08:56:11 2005
main.cvd is up to date (version: 34, sigs: 39625, f-level: 5, builder: tkojm)
Downloading daily.cvd [*]
ERROR: Mirrors are not fully synchronized. Please try again later.
Trying again in 5 secs...

This has been going on for the last three days and I had never seen it
before. Tried around ten times manually, over and over, at different
times. Searched Google.
Removed clamav and compiled / installed again.

No, I didn't change the freshclam.conf at update.

Uwe


Reply | Threaded
Open this post in threaded view
|

Re: no freshclam since clamav-0.87.1

Josh Grosse
On Thu, Nov 17, 2005 at 09:04:02AM +0800, Uwe Dippel wrote:
> Am I the only one seeing this ?
>
> Immediately after the update, freshclam didn't work any longer...

I have no trouble:
--------
sudo freshclam
Password:
ClamAV update process started at Wed Nov 16 22:53:52 2005
Downloading main.cvd [*]
main.cvd updated (version: 34, sigs: 39625, f-level: 5, builder: tkojm)
Downloading daily.cvd [*]
daily.cvd updated (version: 1176, sigs: 1625, f-level: 6, builder: diego)
Database updated (41250 signatures) from database.clamav.net (IP: 38.136.139.7)
--------
I'm running 3.8-current on i386.

Reply | Threaded
Open this post in threaded view
|

Re: no freshclam since clamav-0.87.1

Antoine Jacoutot
In reply to this post by Uwe Dippel
On Thu, 17 Nov 2005, Uwe Dippel wrote:

> Am I the only one seeing this ?
>
> Immediately after the update, freshclam didn't work any longer:
>
> freshclam
> ClamAV update process started at Thu Nov 17 08:56:11 2005
> main.cvd is up to date (version: 34, sigs: 39625, f-level: 5, builder: tkojm)
> Downloading daily.cvd [*]
> ERROR: Mirrors are not fully synchronized. Please try again later.
> Trying again in 5 secs...

It works fine for me:

--------------------------------------
ClamAV update process started at Thu Nov 17 01:30:01 2005
main.cvd is up to date (version: 34, sigs: 39625, f-level: 5, builder:
tkojm)
daily.cvd is up to date (version: 1176, sigs: 1625, f-level: 6, builder:
diego)

Regards,

Antoine

Reply | Threaded
Open this post in threaded view
|

Re: no freshclam since clamav-0.87.1

Ian McWilliam
In reply to this post by Uwe Dippel

On 17 Nov 2005, at 12:04 PM, Uwe Dippel wrote:

> Am I the only one seeing this ?
>
> Immediately after the update, freshclam didn't work any longer:
>
> freshclam
> ClamAV update process started at Thu Nov 17 08:56:11 2005
> main.cvd is up to date (version: 34, sigs: 39625, f-level: 5,  
> builder: tkojm)
> Downloading daily.cvd [*]
> ERROR: Mirrors are not fully synchronized. Please try again later.
> Trying again in 5 secs...

In your config files try setting a different country mirror code.  
Your local mirror may be having problems.


Ian McWilliam



Reply | Threaded
Open this post in threaded view
|

Re: no freshclam since clamav-0.87.1

Allen-7
In reply to this post by Uwe Dippel


On 11/16/05, Ian McWilliam <[hidden email]> wrote:
 >
 > On 17 Nov 2005, at 12:04 PM, Uwe Dippel wrote:
 >
 > > Am I the only one seeing this ?
 > >
 > > Immediately after the update, freshclam didn't work any longer:
 > >
 > > freshclam
 > > ClamAV update process started at Thu Nov 17 08:56:11 2005
 > > main.cvd is up to date (version: 34, sigs: 39625, f-level: 5,
 > > builder: tkojm)
 > > Downloading daily.cvd [*]
 > > ERROR: Mirrors are not fully synchronized. Please try again later.
 > > Trying again in 5 secs...
 >
 > In your config files try setting a different country mirror code.
 > Your local mirror may be having problems.
 >
 >
 > Ian McWilliam


Yeah--no issues for me either with the US mirrors. My guess is that  
it's either a local mirror issue for you or perhaps something else  
getting in the way and obfuscating the problem. (I.e. like a DNS or  
routing issue between you and the mirror....)



# tail -25 /var/log/freshclam.log
main.cvd is up to date (version: 34, sigs: 39625, f-level: 5,  
builder: tkojm)
daily.cvd is up to date (version: 1178, sigs: 1628, f-level: 6,  
builder: diego)
--------------------------------------
Received signal: wake up
ClamAV update process started at Fri Nov 18 08:18:06 2005
main.cvd is up to date (version: 34, sigs: 39625, f-level: 5,  
builder: tkojm)
daily.cvd is up to date (version: 1178, sigs: 1628, f-level: 6,  
builder: diego)
--------------------------------------
Received signal: wake up
ClamAV update process started at Fri Nov 18 10:18:06 2005
main.cvd is up to date (version: 34, sigs: 39625, f-level: 5,  
builder: tkojm)
daily.cvd updated (version: 1179, sigs: 1630, f-level: 6, builder:  
tomek)
Database updated (41255 signatures) from db.us.clamav.net (IP:  
206.154.202.213)
Clamd successfully notified about the update.
--------------------------------------
Received signal: wake up
ClamAV update process started at Fri Nov 18 12:18:08 2005
main.cvd is up to date (version: 34, sigs: 39625, f-level: 5,  
builder: tkojm)
daily.cvd is up to date (version: 1179, sigs: 1630, f-level: 6,  
builder: tomek)
--------------------------------------
Received signal: wake up
ClamAV update process started at Fri Nov 18 14:18:08 2005
main.cvd is up to date (version: 34, sigs: 39625, f-level: 5,  
builder: tkojm)
daily.cvd is up to date (version: 1179, sigs: 1630, f-level: 6,  
builder: tomek)
--------------------------------------

HTH,

Allen


http://www.memetrics.com -
Web Analytics from Memetrics


Reply | Threaded
Open this post in threaded view
|

Re: no freshclam since clamav-0.87.1

Allen-7

> > In your config files try setting a different country mirror code.
> > Your local mirror may be having problems.
> >
> >
> > Ian McWilliam
>
>
> Yeah--no issues for me either with the US mirrors. My guess is that  
> it's either a local mirror issue for you or perhaps something else  
> getting in the way and obfuscating the problem. (I.e. like a DNS or  
> routing issue between you and the mirror....)

Ya know... next time I should think more before I hit send. :-|

It would stand to reason that if you're getting that error, you're  
connecting to the mirror--no routing / DNS issues possible. Must be  
local mirror issue then.

Reply | Threaded
Open this post in threaded view
|

Re: no freshclam since clamav-0.87.1

Uwe Dippel
In reply to this post by Uwe Dippel
On Thu, 17 Nov 2005 09:04:02 +0800, Uwe Dippel wrote:

Thanks for all the replies !
It is okay now:

> Removed clamav and compiled / installed again.
>
> No, I didn't change the freshclam.conf at update.

Yes, I did. I *must* have changed it, and changed to _clamav as database
owner; in the conf only. Though I don't remember.

Sorry for the noise && Thanks again,

Uwe