[new] devel/http-parser (dependency for libpurple-matrix)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[new] devel/http-parser (dependency for libpurple-matrix)

Solene Rapenne
Hi

This is a port of the library http-parser which is required for the new
port libpurple-matrix

First time I make a port with a shared library, I hope it's ok.

http-parser.tgz (1K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [new] devel/http-parser (dependency for libpurple-matrix)

Solene Rapenne
On Tue, Jul 30, 2019 at 08:22:28AM +0200, Solene Rapenne wrote:
> Hi
>
> This is a port of the library http-parser which is required for the new
> port libpurple-matrix
>
> First time I make a port with a shared library, I hope it's ok.

landry@ told me to change the SHARED_LIBS line to set version to 0 0 but
then, I can't sort out how to install the library from the Makefile,
with the right name. Any hint for doing this?