missing xserv38.tgz for sgi o2

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

missing xserv38.tgz for sgi o2

Karl-Heinz Wild
I've installed 3.8 on an sgi o2.
All seems to run but not the xserver.
I looked at the x386 dist and saw that
there is no xserv38.tgz for sgi.

I've tried mirrors in de and sg without
success.

Is there something special I should looking
for?

Thanks
Karl-Heinz

Reply | Threaded
Open this post in threaded view
|

Re: missing xserv38.tgz for sgi o2

Theo de Raadt
> I've installed 3.8 on an sgi o2.
> All seems to run but not the xserver.
> I looked at the x386 dist and saw that
> there is no xserv38.tgz for sgi.
>
> I've tried mirrors in de and sg without
> success.
>
> Is there something special I should looking
> for?

There is no X server for the sgi yet.  Nor any other graphics support.
It is serial console only for now.

Reply | Threaded
Open this post in threaded view
|

Re: missing xserv38.tgz for sgi o2

Dustin Lundquist-2
In reply to this post by Karl-Heinz Wild
X server support is listed in the projects section of the sgi port page:
http://openbsd.org/sgi.html

I suspect there isn't an open source xserver implementation for the O2
graphics. You might have luck building X from sources and using a PCI
card.


Dustin

> I've installed 3.8 on an sgi o2.
> All seems to run but not the xserver.
> I looked at the x386 dist and saw that
> there is no xserv38.tgz for sgi.
>
> I've tried mirrors in de and sg without
> success.
>
> Is there something special I should looking
> for?
>
> Thanks
> Karl-Heinz