library loading issue? libc.so.92.0

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

library loading issue? libc.so.92.0

jungle Boogie
Hi All,

I updated from the snapshot on the 3rd of November to the 4th of
November, and I have this in my console:

wpi0: bound to 192.168.0.2 -- renewal in 1800 seconds
 
 

ld.so: sed: can't load library 'libc.so.92.0'
 
 

Killed
 
 

ld.so: grep: can't load library 'libc.so.92.0'
 
 

Killed
 
 

reordering libraries:ld.so: head: can't load library 'libc.so.92.0'
 
 

ld.so: sort: can't load library 'libc.so.92.0'
 
 

Killed
 
 

ld.so: sort: can't load library 'libc.so.92.0'
 
 

ld.so: head: can't load library 'libc.so.92.0'
 
 

Killed
 
 

ld.so: mktemp: can't load library 'libc.so.92.0'
 
 

Killed
 
 

  failed.
 
 

ld.so: install: can't load library 'libc.so.92.0'
 
 

Killed
 
 

ld.so: ssh-keygen: can't load library 'libc.so.92.0'
 
 

Killed
 
 

starting early daemons:ld.so: basename: can't load library
'libc.so.92.0'
 

Killed
 
 

invalid rc.d script name:
 
 

ld.so: basename: can't load library 'libc.so.92.0'
 
 

Killed
 
 

invalid rc.d script name:
 
 

ld.so: basename: can't load library 'libc.so.92.0'
 
 

Killed
 
 

invalid rc.d script name:
 
 

.
 
 

starting RPC daemons:.
 
 

savecore: no core dump
 
 

ld.so: acpidump: can't load library 'libc.so.92.0'
 
 

Killed
 
 

checking quotas: done.
 
 

ld.so: quotaon: can't load library 'libc.so.92.0'
 
 

Killed
 
 

ld.so: kvm_mkdb: can't load library 'libc.so.92.0'
 
 

Killed
 
 

ld.so: dev_mkdb: can't load library 'libc.so.92.0'
 
 

Killed
 
 

clearing /tmp
 
 

ld.so: find: can't load library 'libc.so.92.0'
 
 

Killed
mkdir: /tmp/.X11-unix: File exists
mkdir: /tmp/.ICE-unix: File exists
kern.securelevel: 0 -> 1
ld.so: mktemp: can't load library 'libc.so.92.0'
Killed
creating runtime link editor directory cache.
preserving editor files.
ld.so: perl: can't load library 'libc.so.92.0'
Killed
running rc.sysmerge
ld.so: tee: can't load library 'libc.so.92.0'
ld.so: mail: can't load library 'libc.so.92.0'
Killed
init: getty repeating too quickly on port /dev/tty00, sleeping

With the last line continuously repeating in the console over serial.
The machine itself doesn't have a login prompt.

What's going on?

Thanks,
j.b.

Reply | Threaded
Open this post in threaded view
|

Re: library loading issue? libc.so.92.0

Jeremie Courreges-Anglas-2
On Sat, Nov 04 2017, jungle boogie <[hidden email]> wrote:

[...]

> Killed
> mkdir: /tmp/.X11-unix: File exists
> mkdir: /tmp/.ICE-unix: File exists
> kern.securelevel: 0 -> 1
> ld.so: mktemp: can't load library 'libc.so.92.0'
> Killed
> creating runtime link editor directory cache.
> preserving editor files.
> ld.so: perl: can't load library 'libc.so.92.0'
> Killed
> running rc.sysmerge
> ld.so: tee: can't load library 'libc.so.92.0'
> ld.so: mail: can't load library 'libc.so.92.0'
> Killed
> init: getty repeating too quickly on port /dev/tty00, sleeping
>
> With the last line continuously repeating in the console over serial.
> The machine itself doesn't have a login prompt.
>
> What's going on?

Latest snapshots don't contain libc.so and libpthread.so, this was an
oversight.  New snapshots should find their way to the mirrors soon.

--
jca | PGP : 0x1524E7EE / 5135 92C1 AD36 5293 2BDF  DDCC 0DFA 74AE 1524 E7EE