ksh no lanza aplicaciones

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

ksh no lanza aplicaciones

Dimitri-10
Hola amigos como estan.
Bueno les cuento mi problema. Hace uno dias que desde el tyerminal no puedo ejecutar aplicaciones  el problema es si yo quiero inisiar firefos, openoffice, lynks o cual quier programa me arroja el siguiente error:

$ firefox
kish: firefox: not found

lo mismo para todo.
Reviselas rutas en HOME. .profile y estan todas las rutas necesarias, me e leido el man de ksh, de xterm, eterm la web y no  encuentro solución.

¿alguien me puede ayudar con esto por favor?.

Saludos cordiales.

--
Dimitri
No uses Linux, usa calidad, usa  *BSD
--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: ksh no lanza aplicaciones

Fernando Quintero
Saludos Dimitri,
firefos se lee mejor con X ;)

1. Porqué el error lo saca kish?
kish: firefox: not found

Es un error tuyo o es el error real?

2. Ya revisaste las variables de entorno?
ejecuta el comando "env" y muestranos que tiene definido la variable PATH

3. Seguro que el usuario con el que intentas ejecutar las aplicaciones fue el mismo que inicio la consola gráfica?

ahi nos leemos...

El día 13/07/07, Dimitri <[hidden email]> escribió:
Hola amigos como estan.
Bueno les cuento mi problema. Hace uno dias que desde el tyerminal no puedo ejecutar aplicaciones  el problema es si yo quiero inisiar firefos, openoffice, lynks o cual quier programa me arroja el siguiente error:

$ firefox
kish: firefox: not found

lo mismo para todo.
Reviselas rutas en HOME. .profile y estan todas las rutas necesarias, me e leido el man de ksh, de xterm, eterm la web y no  encuentro solución.

¿alguien me puede ayudar con esto por favor?.

Saludos cordiales.

--
Dimitri
No uses Linux, usa calidad, usa  *BSD




--
Fernando Quintero
Ingeniero Electrónico
Ingeniero Social
--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: ksh no lanza aplicaciones

Dimitri-10
En realidad me equivoqué en tipiar era firefox y ksh.
Mira te cuando, hace unos dias mi usuarios no queria reiniciar la maquina ni con halt ni con reboot porque no estaba en el grupo adecuado y bueno, como como no sabia como cambiar de grupo al uduario decidí eliminarlo y crearlo de   nuevo, bueno por lo que me dices ese fue el error.
Aunque lo raro es que, las aplicaciones debieran debieran poder correrse de todas maneras con el root pero tampoco es así.
Saludos cordiales.


El día 15/07/07, Fernando Quintero <[hidden email]> escribió:
Saludos Dimitri,
firefos se lee mejor con X ;)

1. Porqué el error lo saca kish?
kish: firefox: not found

Es un error tuyo o es el error real?

2. Ya revisaste las variables de entorno?
ejecuta el comando "env" y muestranos que tiene definido la variable PATH

3. Seguro que el usuario con el que intentas ejecutar las aplicaciones fue el mismo que inicio la consola gráfica?

ahi nos leemos...

El día 13/07/07, Dimitri <[hidden email]> escribió:
Hola amigos como estan.
Bueno les cuento mi problema. Hace uno dias que desde el tyerminal no puedo ejecutar aplicaciones  el problema es si yo quiero inisiar firefos, openoffice, lynks o cual quier programa me arroja el siguiente error:

$ firefox
kish: firefox: not found

lo mismo para todo.
Reviselas rutas en HOME. .profile y estan todas las rutas necesarias, me e leido el man de ksh, de xterm, eterm la web y no  encuentro solución.

¿alguien me puede ayudar con esto por favor?.

Saludos cordiales.

--
Dimitri
No uses Linux, usa calidad, usa  *BSD




--
Fernando Quintero
Ingeniero Electrónico
Ingeniero Social




--
Dimitri
No uses Linux, usa calidad, usa  *BSD
--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: ksh no lanza aplicaciones

Fernando Quintero
Dimitri pero es que la ejecución de aplicaciones depende de con cual usuario te loguees en el entorno gráfico y de los permisos de la aplicación.
Intenta ejecutar aplicaciones que pueda usar un usuario común, pero logueado en el entorno gráfico con ese mismo usuario:

usuario>aplicacion &

nos cuentas...


El día 16/07/07, Dimitri <[hidden email] > escribió:
En realidad me equivoqué en tipiar era firefox y ksh.
Mira te cuando, hace unos dias mi usuarios no queria reiniciar la maquina ni con halt ni con reboot porque no estaba en el grupo adecuado y bueno, como como no sabia como cambiar de grupo al uduario decidí eliminarlo y crearlo de   nuevo, bueno por lo que me dices ese fue el error.
Aunque lo raro es que, las aplicaciones debieran debieran poder correrse de todas maneras con el root pero tampoco es así.
Saludos cordiales.


El día 15/07/07, Fernando Quintero <[hidden email]> escribió:
Saludos Dimitri,
firefos se lee mejor con X ;)

1. Porqué el error lo saca kish?
kish: firefox: not found

Es un error tuyo o es el error real?

2. Ya revisaste las variables de entorno?
ejecuta el comando "env" y muestranos que tiene definido la variable PATH

3. Seguro que el usuario con el que intentas ejecutar las aplicaciones fue el mismo que inicio la consola gráfica?

ahi nos leemos...

El día 13/07/07, Dimitri <[hidden email]> escribió:
Hola amigos como estan.
Bueno les cuento mi problema. Hace uno dias que desde el tyerminal no puedo ejecutar aplicaciones  el problema es si yo quiero inisiar firefos, openoffice, lynks o cual quier programa me arroja el siguiente error:

$ firefox
kish: firefox: not found

lo mismo para todo.
Reviselas rutas en HOME. .profile y estan todas las rutas necesarias, me e leido el man de ksh, de xterm, eterm la web y no  encuentro solución.

¿alguien me puede ayudar con esto por favor?.

Saludos cordiales.

--
Dimitri
No uses Linux, usa calidad, usa  *BSD




--
Fernando Quintero
Ingeniero Electrónico
Ingeniero Social




--
Dimitri
No uses Linux, usa calidad, usa  *BSD




--
Fernando Quintero
Ingeniero Electrónico
Ingeniero Social
--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: ksh no lanza aplicaciones

Francisco Valladolid H.
In reply to this post by Dimitri-10

Hola.

On 13 jul, 23:16, Dimitri <[hidden email]> wrote:
> Hola amigos como estan.
> Bueno les cuento mi problema. Hace uno dias que desde el tyerminal no puedo
> ejecutar aplicaciones  el problema es si yo quiero inisiar firefos,
> openoffice, lynks o cual quier programa me arroja el siguiente error:
>
> $ firefox
> kish: firefox: not found
>
el shell se llama ksh y no kish !!! ;-)

revisa el path por favor, .. escribe echo $PATH desde la linea y ve si
esta incluida la ruta para /usr/local/bin esta es la ubicacion de los
programas instalados via pkg_add o ports, sino lo esta, es facil
agregarla, simplemente haz un

export PATH=$PATH:/usr/local/bin:/usr/local/sbin:.


> lo mismo para todo.
> Reviselas rutas en HOME. .profile y estan todas las rutas necesarias, me e
> leido el man de ksh, de xterm, eterm la web y no  encuentro solución.
>

Dicho lo anterior, si las rutas estan correctas, trata de buscar la
aplicacion y ejecutarla con su path completo, es decir:
/usr/local/bin/firefox  <enter>

En algunos casos, hay que hacer ligas al binario ejecutable, dado que
el nombre puede no ser, firefox sino firefox-bin, por ejemplo:



> ¿alguien me puede ayudar con esto por favor?.
>
> Saludos cordiales.

Me gustaria ver el archivo .profile


>
> --
> Dimitri
> No uses Linux, usa calidad, usa  *BSD


--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.

-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: ksh no lanza aplicaciones

Dimitri-10
Hola.

Disculpen por no haber aparecido antes.
les cuento, resetie la pass del usuario con el que instale los programas que necesitaba y todo esta bien.
las rutas en profile, con ningun problema.
En realidad creo que era problema de capa 8.

Gracias a todos por la ayuda.

Saludos cordiales.

El día 21/07/07, ficovh <[hidden email]> escribió:

Hola.

On 13 jul, 23:16, Dimitri <[hidden email]> wrote:
> Hola amigos como estan.
> Bueno les cuento mi problema. Hace uno dias que desde el tyerminal no puedo
> ejecutar aplicaciones  el problema es si yo quiero inisiar firefos,
> openoffice, lynks o cual quier programa me arroja el siguiente error:
>
> $ firefox
> kish: firefox: not found
>
el shell se llama ksh y no kish !!! ;-)

revisa el path por favor, .. escribe echo $PATH desde la linea y ve si
esta incluida la ruta para /usr/local/bin esta es la ubicacion de los
programas instalados via pkg_add o ports, sino lo esta, es facil
agregarla, simplemente haz un

export PATH=$PATH:/usr/local/bin:/usr/local/sbin:.


> lo mismo para todo.
> Reviselas rutas en HOME. .profile y estan todas las rutas necesarias, me e
> leido el man de ksh, de xterm, eterm la web y no  encuentro solución.
>

Dicho lo anterior, si las rutas estan correctas, trata de buscar la
aplicacion y ejecutarla con su path completo, es decir:
/usr/local/bin/firefox  <enter>

En algunos casos, hay que hacer ligas al binario ejecutable, dado que
el nombre puede no ser, firefox sino firefox-bin, por ejemplo:



> ¿alguien me puede ayudar con esto por favor?.
>
> Saludos cordiales.

Me gustaria ver el archivo .profile


>
> --
> Dimitri
> No uses Linux, usa calidad, usa  *BSD

--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: ksh no lanza aplicaciones

Gerardo Santana Gómez Garrido

El 29/07/07, Dimitri <[hidden email]> escribió:
> Hola.
>
> Disculpen por no haber aparecido antes.
> les cuento, resetie la pass del usuario con el que instale los programas que
> necesitaba y todo esta bien.
> las rutas en profile, con ningun problema.
> En realidad creo que era problema de capa 8.

Ya. Algún problema en la interfaz silla-teclado.

--
Gerardo Santana

--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.

-~----------~----~----~----~------~----~------~--~---