kibana does not support node on 6.6

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

kibana does not support node on 6.6

David Higgs
I recently upgraded from 6.5 to 6.6, and found that kibana is refusing to
start with the current version of node.  Research uncovered earlier chatter
on ports@ about this issue, but I don't see any resolution until the recent
jump to ELK 7.4.1 which is only for -current right now.

Unfortunately, this leaves vanilla installs of 6.6 without a usable version
of kibana.  If this is a trivial fix, are there plans to create an update
for -stable ports?  (I understand my options if the fix is not trivial.)

Thanks in advance!

--david