kdebase packaging problem

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

kdebase packaging problem

Moritz Grimm
Hello,


The following happens:

===>  Building package for kdebase-3.4.3p1
Error in package:
"/usr/ports/x11/kde/base3/w-kdebase-3.4.3p1/fake-i386//usr/local/lib/kde3/kio_ldap.la"
does not exist
Error in package:
"/usr/ports/x11/kde/base3/w-kdebase-3.4.3p1/fake-i386//usr/local/lib/kde3/kio_ldap.so"
does not exist
Error in package:
"/usr/ports/x11/kde/base3/w-kdebase-3.4.3p1/fake-i386//usr/local/share/services/ldap.protocol"
does not exist
Error in package:
"/usr/ports/x11/kde/base3/w-kdebase-3.4.3p1/fake-i386//usr/local/share/services/ldaps.protocol"
does not exist


Kdebase stopped picking up openldap, as it seems, i.e. it wouldn't build
the LDAP protocol support anymore. Can anyone else confirm this? I was
not doing a BULK build, it's all defaults.

This is on -current as of yesterday. I am following -current for a while
now, and from what I can tell I only have the regular residue lying
around -- nothing that should be causing this (I never installed
anything without using or writing a port/package.)


Moritz

Reply | Threaded
Open this post in threaded view
|

Re: kdebase packaging problem

Marc Espie-2
On Fri, Nov 11, 2005 at 09:49:38AM +0100, Moritz Grimm wrote:
> Kdebase stopped picking up openldap, as it seems, i.e. it wouldn't build
> the LDAP protocol support anymore. Can anyone else confirm this? I was
> not doing a BULK build, it's all defaults.

You are correct, mbalmer@ and bernd@ obviously forgot to check things
when updating openldap.

Guys, be real, when you change a port to require linking with a new
library, it's better to check up that everything will pick up the change...