is vic driver supported from OpenBSD 3.9 ?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

is vic driver supported from OpenBSD 3.9 ?

Jiri Navratil
Hello,

May I propose to extend VIC(4) man page
https://man.openbsd.org/vic.4

with this line

The vic driver first appeared in OpenBSD 3.9.

See
https://man.openbsd.org/OpenBSD-3.8/vic.4
vs
https://man.openbsd.org/OpenBSD-3.9/vic.4

Best regards,
Jiří

--
Jiri Navratil, https://kouc.navratil.cz, +420 222 767 131


smime.p7s (6K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: is vic driver supported from OpenBSD 3.9 ?

Jason McIntyre-2
On Sun, Dec 31, 2017 at 11:48:04AM +0100, Jiri Navratil wrote:

> Hello,
>
> May I propose to extend VIC(4) man page
> https://man.openbsd.org/vic.4
>
> with this line
>
> The vic driver first appeared in OpenBSD 3.9.
>
> See
> https://man.openbsd.org/OpenBSD-3.8/vic.4
> vs
> https://man.openbsd.org/OpenBSD-3.9/vic.4
>
> Best regards,
> Ji??
>
> --
> Jiri Navratil, https://kouc.navratil.cz, +420 222 767 131
>

done.
jmc