impossibly slow installing 5.6-release on MacbookAir6,1

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

impossibly slow installing 5.6-release on MacbookAir6,1

quisquous
I am trying to install 5.6-release on a MacbookAir6,1. There are long (5
to 10 minute) pauses that seem to happen whenever the OS accesses the
built in hard drive. I tried the 20141201 snapshot as well and observed
the same pauses. The pauses/slowness is so long that after 4 days of
waiting, I wasn't through the step of the installer where the file
systems are written out.

I kept a manual log of my most recent attempt to install 5.6.release,
including timestamps to help illustrate the long pauses:

??:?? <follow jcs suggestions at https://gist.github.com/jcs/5573685 to
create a partition using bootcamp then use bless to boot to usb isostick
with install56.iso>
09:?? <boot install56.iso using USB ISOstick>
09:17 scsibus2 at softraid0: 256 targets
09:20 (I)nstall, (U)pgrade, (A)utoinstall or (S)hell? s\n
09:28 # fdisk -e sd0\n
09:38 fdisk: 1>
...
09:41 fdisk: 1> setpid 3\nA6\nquit\n
09:45 Writing MBR at offset 0.
09:53 #
...
09:55 # disklabel -E sd0\n
10:01 Label editor (enter '?' for help at any prompt)
10:01 >
...
10:11 > a a\n\n\nRAID\nq\n\n
10:20 #
...
10:56 # bioctl -cC -l /dev/sd0a softraid0
11:02 New passphrase: <password>\nRe-type passphrase:<password>\n
11:07 sd2 at scsibus2 targ 1 lun 0: <OPENBSD, SR CRYPTO, 005> SCSC2 0/direct fixed
11:07 sd2: 415800MB, 512 bytes/sector, 851559920 sectors
11:08 softraid0: CRYPTO volume attached as sd2
11:08 #
...
11:14 Available disks are: sd0 sd1 sd2
11:14 Which disk is the root disk? ('?' for details) [sd0] sd2\n
11:14 Use DUIDs rather than device names in stab? [yes]\n
11:24 Use (W)hole disk or (E)fit the MBR? [whole]\n
11:24 Setting OpenBSD MBR partition to whole sd2...
11:44 The auto-allocated layout for sd2 is:
11:49 Use (A)uto layout, (E)dit auto layout, or create (C)ustom layout? [a] c\n
11:55 Label editor (enter '?' for help at any prompt)
11:55 >
...
12:08 > q\n\n
...4 days later its still writing the new filesystems

Here' is the dmesg:

OpenBSD 5.6 (RAMDISK_CD) #303: Fri Aug  8 00:25:26 MDT 2014
    [hidden email]:/usr/src/sys/arch/amd64/compile/RAMDISK_CD
RTC BIOS diagnostic error ff<clock_battery,ROM_cksum,config_unit,memory_size,fixed_disk,invalid_time>
real mem = 8511332352 (8117MB)
avail mem = 8279367680 (7895MB)
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.4 @ 0xe0000 (42 entries)
bios0: vendor Apple Inc. version "MBA61.88Z.0099.B16.1408291503" date 08/29/2014
bios0: Apple Inc. MacBookAir6,1
acpi0 at bios0: rev 2
acpi0: sleep states S0 S3 S4 S5
acpi0: tables DSDT FACP HPET APIC SBST ECDT SSDT SSDT SSDT SSDT SSDT SSDT SSDT SSDT MCFG DMAR
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: Intel(R) Core(TM) i7-4650U CPU @ 1.70GHz, 1600.26 MHz
cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,SMX,EST,TM2,SSSE3,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,LONG,LAHF,ABM,PERF,ITSC,FSGSBASE,BMI1,HLE,AVX2,SMEP,BMI2,ERMS,INVPCID,RTM
cpu0: 256KB 64b/line 8-way L2 cache
cpu0: apic clock running at 100MHz
cpu at mainbus0: not configured
cpu at mainbus0: not configured
cpu at mainbus0: not configured
ioapic0 at mainbus0: apid 2 pa 0xfec00000, version 20, 40 pins
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus -1 (P0P2)
acpiprt2 at acpi0: bus 1 (RP01)
acpiprt3 at acpi0: bus 2 (RP02)
acpiprt4 at acpi0: bus 3 (RP03)
acpiprt5 at acpi0: bus 5 (RP05)
acpiprt6 at acpi0: bus 4 (RP06)
memory map conflict 0xe00f8000/0x1000
memory map conflict 0xfed1c000/0x4000
memory map conflict 0xffe10000/0x30000
pci0 at mainbus0 bus 0
pchb0 at pci0 dev 0 function 0 "Intel Core 4G Host" rev 0x09
vga1 at pci0 dev 2 function 0 "Intel HD Graphics 5000" rev 0x09
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
"Intel Core 4G HD Audio" rev 0x09 at pci0 dev 3 function 0 not configured
"Intel 8 Series xHCI" rev 0x04 at pci0 dev 20 function 0 not configured
"Intel 8 Series MEI" rev 0x04 at pci0 dev 22 function 0 not configured
"Intel 8 Series HD Audio" rev 0x04 at pci0 dev 27 function 0 not configured
ppb0 at pci0 dev 28 function 0 "Intel 8 Series PCIE" rev 0xe4
pci1 at ppb0 bus 1
ppb1 at pci0 dev 28 function 1 "Intel 8 Series PCIE" rev 0xe4: msi
pci2 at ppb1 bus 2
vendor "Broadcom", unknown product 0x1570 (class multimedia subclass miscellaneous, rev 0x00) at pci2 dev 0 function 0 not configured
ppb2 at pci0 dev 28 function 2 "Intel 8 Series PCIE" rev 0xe4: msi
pci3 at ppb2 bus 3
vendor "Broadcom", unknown product 0x43a0 (class network subclass miscellaneous, rev 0x03) at pci3 dev 0 function 0 not configured
ppb3 at pci0 dev 28 function 4 "Intel 8 Series PCIE" rev 0xe4: msi
pci4 at ppb3 bus 5
ppb4 at pci4 dev 0 function 0 vendor "Intel", unknown product 0x1547 rev 0x03
pci5 at ppb4 bus 6
ppb5 at pci5 dev 0 function 0 vendor "Intel", unknown product 0x1547 rev 0x03: msi
pci6 at ppb5 bus 7
vendor "Intel", unknown product 0x1547 (class system subclass miscellaneous, rev 0x03) at pci6 dev 0 function 0 not configured
ppb6 at pci5 dev 3 function 0 vendor "Intel", unknown product 0x1547 rev 0x03: msi
pci7 at ppb6 bus 8
ppb7 at pci5 dev 4 function 0 vendor "Intel", unknown product 0x1547 rev 0x03: msi
pci8 at ppb7 bus 57
ppb8 at pci5 dev 5 function 0 vendor "Intel", unknown product 0x1547 rev 0x03: msi
pci9 at ppb8 bus 106
ppb9 at pci5 dev 6 function 0 vendor "Intel", unknown product 0x1547 rev 0x03: msi
pci10 at ppb9 bus 107
ppb10 at pci0 dev 28 function 5 "Intel 8 Series PCIE" rev 0xe4: msi
pci11 at ppb10 bus 4
ahci0 at pci11 dev 0 function 0 vendor "Samsung", unknown product 0x1600 rev 0x01: msi, AHCI 1.3
scsibus0 at ahci0: 32 targets
sd0 at scsibus0 targ 0 lun 0: <ATA, APPLE SSD SM0512, UXM2> SCSI3 0/direct fixed naa.5002538655584d30
sd0: 477102MB, 512 bytes/sector, 977105060 sectors, thin
ehci0 at pci0 dev 29 function 0 "Intel 8 Series USB" rev 0x04: apic 2 int 22
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
"Intel 8 Series LPC" rev 0x04 at pci0 dev 31 function 0 not configured
"Intel 8 Series SMBus" rev 0x04 at pci0 dev 31 function 3 not configured
isa0 at mainbus0
com0 at isa0 port 0x3f8/8 irq 4: ns8250, no fifo
uhub1 at uhub0 port 1 "vendor 0x8087 product 0x8000" rev 2.00/0.04 addr 2
umass0 at uhub1 port 1 configuration 1 interface 0 "Elegant Invention isostick" rev 2.00/3.00 addr 3
umass0: using SCSI over Bulk-Only
scsibus1 at umass0: 2 targets, initiator 0
cd0 at scsibus1 targ 1 lun 0: <ELEGANT, ISOSTICK CDROM, 1.30> SCSI3 5/cdrom removable
sd1 at scsibus1 targ 1 lun 1: <ELEGANT, ISOSTICK FLASH, 1.30> SCSI3 0/direct removable
sd1: 60906MB, 512 bytes/sector, 124735488 sectors
umass1 at uhub1 port 2 configuration 1 interface 0 "Corsair Voyager GT" rev 2.00/11.00 addr 4
umass1: using SCSI over Bulk-Only
scsibus2 at umass1: 2 targets, initiator 0
sd2 at scsibus2 targ 1 lun 0: <Corsair, VoyagerGT, 1100> SCSI0 0/direct removable serial.1b1c1a90000000000309
sd2: 7904MB, 512 bytes/sector, 16187392 sectors
uhub2 at uhub1 port 3 "Apple Inc. BRCM20702 Hub" rev 2.00/1.00 addr 5
uhidev0 at uhub2 port 1 configuration 1 interface 0 "vendor 0x05ac product 0x820a" rev 2.00/1.00 addr 6
uhidev0: iclass 3/1, 1 report id
ukbd0 at uhidev0 reportid 1
wskbd0 at ukbd0: console keyboard, using wsdisplay0
uhidev1 at uhub2 port 2 configuration 1 interface 0 "vendor 0x05ac product 0x820b" rev 2.00/1.00 addr 7
uhidev1: iclass 3/1, 2 report ids
uhid at uhidev1 reportid 2 not configured
"Apple Inc. Bluetooth USB Host Controller" rev 2.00/0.99 addr 8 at uhub2 port 3 not configured
uhidev2 at uhub1 port 5 configuration 1 interface 0 "Apple Inc. Apple Internal Keyboard / Trackpad" rev 2.00/1.71 addr 9
uhidev2: iclass 3/0, 63 report ids
uhid at uhidev2 reportid 63 not configured
uhidev3 at uhub1 port 5 configuration 1 interface 1 "Apple Inc. Apple Internal Keyboard / Trackpad" rev 2.00/1.71 addr 9
uhidev3: iclass 3/1, 63 report ids
ukbd1 at uhidev3 reportid 1
wskbd1 at ukbd1 mux 1
wskbd1: connecting to wsdisplay0
uhid at uhidev3 reportid 9 not configured
uhid at uhidev3 reportid 63 not configured
uhidev4 at uhub1 port 5 configuration 1 interface 2 "Apple Inc. Apple Internal Keyboard / Trackpad" rev 2.00/1.71 addr 9
uhidev4: iclass 3/1, 68 report ids
uhid at uhidev4 reportid 2 not configured
uhid at uhidev4 reportid 63 not configured
uhid at uhidev4 reportid 68 not configured
softraid0 at root
scsibus3 at softraid0: 256 targets
root on rd0a swap on rd0b dump on rd0b
uid 0 on /: out of inodes

Reply | Threaded
Open this post in threaded view
|

Re: impossibly slow installing 5.6-release on MacbookAir6,1

quisquous
fixed as of the 2014-12-04 snapshot, thanks to Brad Smith

Excerpts from Scott Bonds's message of 2014-12-01 14:18:44 -0800:

> I am trying to install 5.6-release on a MacbookAir6,1. There are long (5
> to 10 minute) pauses that seem to happen whenever the OS accesses the
> built in hard drive. I tried the 20141201 snapshot as well and observed
> the same pauses. The pauses/slowness is so long that after 4 days of
> waiting, I wasn't through the step of the installer where the file
> systems are written out.
>
> I kept a manual log of my most recent attempt to install 5.6.release,
> including timestamps to help illustrate the long pauses:
>
> ??:?? <follow jcs suggestions at https://gist.github.com/jcs/5573685 to
> create a partition using bootcamp then use bless to boot to usb isostick
> with install56.iso>
> 09:?? <boot install56.iso using USB ISOstick>
> 09:17 scsibus2 at softraid0: 256 targets
> 09:20 (I)nstall, (U)pgrade, (A)utoinstall or (S)hell? s\n
> 09:28 # fdisk -e sd0\n
> 09:38 fdisk: 1>
> ...
> 09:41 fdisk: 1> setpid 3\nA6\nquit\n
> 09:45 Writing MBR at offset 0.
> 09:53 #
> ...
> 09:55 # disklabel -E sd0\n
> 10:01 Label editor (enter '?' for help at any prompt)
> 10:01 >
> ...
> 10:11 > a a\n\n\nRAID\nq\n\n
> 10:20 #
> ...
> 10:56 # bioctl -cC -l /dev/sd0a softraid0
> 11:02 New passphrase: <password>\nRe-type passphrase:<password>\n
> 11:07 sd2 at scsibus2 targ 1 lun 0: <OPENBSD, SR CRYPTO, 005> SCSC2 0/direct fixed
> 11:07 sd2: 415800MB, 512 bytes/sector, 851559920 sectors
> 11:08 softraid0: CRYPTO volume attached as sd2
> 11:08 #
> ...
> 11:14 Available disks are: sd0 sd1 sd2
> 11:14 Which disk is the root disk? ('?' for details) [sd0] sd2\n
> 11:14 Use DUIDs rather than device names in stab? [yes]\n
> 11:24 Use (W)hole disk or (E)fit the MBR? [whole]\n
> 11:24 Setting OpenBSD MBR partition to whole sd2...
> 11:44 The auto-allocated layout for sd2 is:
> 11:49 Use (A)uto layout, (E)dit auto layout, or create (C)ustom layout? [a] c\n
> 11:55 Label editor (enter '?' for help at any prompt)
> 11:55 >
> ...
> 12:08 > q\n\n
> ...4 days later its still writing the new filesystems
>
> Here' is the dmesg:
>
> OpenBSD 5.6 (RAMDISK_CD) #303: Fri Aug  8 00:25:26 MDT 2014
>     [hidden email]:/usr/src/sys/arch/amd64/compile/RAMDISK_CD
> RTC BIOS diagnostic error ff<clock_battery,ROM_cksum,config_unit,memory_size,fixed_disk,invalid_time>
> real mem = 8511332352 (8117MB)
> avail mem = 8279367680 (7895MB)
> mainbus0 at root
> bios0 at mainbus0: SMBIOS rev. 2.4 @ 0xe0000 (42 entries)
> bios0: vendor Apple Inc. version "MBA61.88Z.0099.B16.1408291503" date 08/29/2014
> bios0: Apple Inc. MacBookAir6,1
> acpi0 at bios0: rev 2
> acpi0: sleep states S0 S3 S4 S5
> acpi0: tables DSDT FACP HPET APIC SBST ECDT SSDT SSDT SSDT SSDT SSDT SSDT SSDT SSDT MCFG DMAR
> acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
> cpu0 at mainbus0: apid 0 (boot processor)
> cpu0: Intel(R) Core(TM) i7-4650U CPU @ 1.70GHz, 1600.26 MHz
> cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,SMX,EST,TM2,SSSE3,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,LONG,LAHF,ABM,PERF,ITSC,FSGSBASE,BMI1,HLE,AVX2,SMEP,BMI2,ERMS,INVPCID,RTM
> cpu0: 256KB 64b/line 8-way L2 cache
> cpu0: apic clock running at 100MHz
> cpu at mainbus0: not configured
> cpu at mainbus0: not configured
> cpu at mainbus0: not configured
> ioapic0 at mainbus0: apid 2 pa 0xfec00000, version 20, 40 pins
> acpiprt0 at acpi0: bus 0 (PCI0)
> acpiprt1 at acpi0: bus -1 (P0P2)
> acpiprt2 at acpi0: bus 1 (RP01)
> acpiprt3 at acpi0: bus 2 (RP02)
> acpiprt4 at acpi0: bus 3 (RP03)
> acpiprt5 at acpi0: bus 5 (RP05)
> acpiprt6 at acpi0: bus 4 (RP06)
> memory map conflict 0xe00f8000/0x1000
> memory map conflict 0xfed1c000/0x4000
> memory map conflict 0xffe10000/0x30000
> pci0 at mainbus0 bus 0
> pchb0 at pci0 dev 0 function 0 "Intel Core 4G Host" rev 0x09
> vga1 at pci0 dev 2 function 0 "Intel HD Graphics 5000" rev 0x09
> wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
> "Intel Core 4G HD Audio" rev 0x09 at pci0 dev 3 function 0 not configured
> "Intel 8 Series xHCI" rev 0x04 at pci0 dev 20 function 0 not configured
> "Intel 8 Series MEI" rev 0x04 at pci0 dev 22 function 0 not configured
> "Intel 8 Series HD Audio" rev 0x04 at pci0 dev 27 function 0 not configured
> ppb0 at pci0 dev 28 function 0 "Intel 8 Series PCIE" rev 0xe4
> pci1 at ppb0 bus 1
> ppb1 at pci0 dev 28 function 1 "Intel 8 Series PCIE" rev 0xe4: msi
> pci2 at ppb1 bus 2
> vendor "Broadcom", unknown product 0x1570 (class multimedia subclass miscellaneous, rev 0x00) at pci2 dev 0 function 0 not configured
> ppb2 at pci0 dev 28 function 2 "Intel 8 Series PCIE" rev 0xe4: msi
> pci3 at ppb2 bus 3
> vendor "Broadcom", unknown product 0x43a0 (class network subclass miscellaneous, rev 0x03) at pci3 dev 0 function 0 not configured
> ppb3 at pci0 dev 28 function 4 "Intel 8 Series PCIE" rev 0xe4: msi
> pci4 at ppb3 bus 5
> ppb4 at pci4 dev 0 function 0 vendor "Intel", unknown product 0x1547 rev 0x03
> pci5 at ppb4 bus 6
> ppb5 at pci5 dev 0 function 0 vendor "Intel", unknown product 0x1547 rev 0x03: msi
> pci6 at ppb5 bus 7
> vendor "Intel", unknown product 0x1547 (class system subclass miscellaneous, rev 0x03) at pci6 dev 0 function 0 not configured
> ppb6 at pci5 dev 3 function 0 vendor "Intel", unknown product 0x1547 rev 0x03: msi
> pci7 at ppb6 bus 8
> ppb7 at pci5 dev 4 function 0 vendor "Intel", unknown product 0x1547 rev 0x03: msi
> pci8 at ppb7 bus 57
> ppb8 at pci5 dev 5 function 0 vendor "Intel", unknown product 0x1547 rev 0x03: msi
> pci9 at ppb8 bus 106
> ppb9 at pci5 dev 6 function 0 vendor "Intel", unknown product 0x1547 rev 0x03: msi
> pci10 at ppb9 bus 107
> ppb10 at pci0 dev 28 function 5 "Intel 8 Series PCIE" rev 0xe4: msi
> pci11 at ppb10 bus 4
> ahci0 at pci11 dev 0 function 0 vendor "Samsung", unknown product 0x1600 rev 0x01: msi, AHCI 1.3
> scsibus0 at ahci0: 32 targets
> sd0 at scsibus0 targ 0 lun 0: <ATA, APPLE SSD SM0512, UXM2> SCSI3 0/direct fixed naa.5002538655584d30
> sd0: 477102MB, 512 bytes/sector, 977105060 sectors, thin
> ehci0 at pci0 dev 29 function 0 "Intel 8 Series USB" rev 0x04: apic 2 int 22
> usb0 at ehci0: USB revision 2.0
> uhub0 at usb0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
> "Intel 8 Series LPC" rev 0x04 at pci0 dev 31 function 0 not configured
> "Intel 8 Series SMBus" rev 0x04 at pci0 dev 31 function 3 not configured
> isa0 at mainbus0
> com0 at isa0 port 0x3f8/8 irq 4: ns8250, no fifo
> uhub1 at uhub0 port 1 "vendor 0x8087 product 0x8000" rev 2.00/0.04 addr 2
> umass0 at uhub1 port 1 configuration 1 interface 0 "Elegant Invention isostick" rev 2.00/3.00 addr 3
> umass0: using SCSI over Bulk-Only
> scsibus1 at umass0: 2 targets, initiator 0
> cd0 at scsibus1 targ 1 lun 0: <ELEGANT, ISOSTICK CDROM, 1.30> SCSI3 5/cdrom removable
> sd1 at scsibus1 targ 1 lun 1: <ELEGANT, ISOSTICK FLASH, 1.30> SCSI3 0/direct removable
> sd1: 60906MB, 512 bytes/sector, 124735488 sectors
> umass1 at uhub1 port 2 configuration 1 interface 0 "Corsair Voyager GT" rev 2.00/11.00 addr 4
> umass1: using SCSI over Bulk-Only
> scsibus2 at umass1: 2 targets, initiator 0
> sd2 at scsibus2 targ 1 lun 0: <Corsair, VoyagerGT, 1100> SCSI0 0/direct removable serial.1b1c1a90000000000309
> sd2: 7904MB, 512 bytes/sector, 16187392 sectors
> uhub2 at uhub1 port 3 "Apple Inc. BRCM20702 Hub" rev 2.00/1.00 addr 5
> uhidev0 at uhub2 port 1 configuration 1 interface 0 "vendor 0x05ac product 0x820a" rev 2.00/1.00 addr 6
> uhidev0: iclass 3/1, 1 report id
> ukbd0 at uhidev0 reportid 1
> wskbd0 at ukbd0: console keyboard, using wsdisplay0
> uhidev1 at uhub2 port 2 configuration 1 interface 0 "vendor 0x05ac product 0x820b" rev 2.00/1.00 addr 7
> uhidev1: iclass 3/1, 2 report ids
> uhid at uhidev1 reportid 2 not configured
> "Apple Inc. Bluetooth USB Host Controller" rev 2.00/0.99 addr 8 at uhub2 port 3 not configured
> uhidev2 at uhub1 port 5 configuration 1 interface 0 "Apple Inc. Apple Internal Keyboard / Trackpad" rev 2.00/1.71 addr 9
> uhidev2: iclass 3/0, 63 report ids
> uhid at uhidev2 reportid 63 not configured
> uhidev3 at uhub1 port 5 configuration 1 interface 1 "Apple Inc. Apple Internal Keyboard / Trackpad" rev 2.00/1.71 addr 9
> uhidev3: iclass 3/1, 63 report ids
> ukbd1 at uhidev3 reportid 1
> wskbd1 at ukbd1 mux 1
> wskbd1: connecting to wsdisplay0
> uhid at uhidev3 reportid 9 not configured
> uhid at uhidev3 reportid 63 not configured
> uhidev4 at uhub1 port 5 configuration 1 interface 2 "Apple Inc. Apple Internal Keyboard / Trackpad" rev 2.00/1.71 addr 9
> uhidev4: iclass 3/1, 68 report ids
> uhid at uhidev4 reportid 2 not configured
> uhid at uhidev4 reportid 63 not configured
> uhid at uhidev4 reportid 68 not configured
> softraid0 at root
> scsibus3 at softraid0: 256 targets
> root on rd0a swap on rd0b dump on rd0b
> uid 0 on /: out of inodes