[i386] i915 drm panic (when acceleration requested?)

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[i386] i915 drm panic (when acceleration requested?)

Charlene Wendling
Hi,

I'm also joining a picture of the kernel panic message, tell me if you
want more.

Charlène.

>Synopsis: i915 drm: Requesting acceleration makes the kernel panic
>Category: kernel i386
>Environment:
        System      : OpenBSD 6.3
        Details     : OpenBSD 6.3-current (GENERIC.MP) #802: Wed Aug  8 18:09:41 MDT 2018
                         [hidden email]:/usr/src/sys/arch/i386/compile/GENERIC.MP

        Architecture: OpenBSD.i386
        Machine     : i386
>Description:
        It seems to me that requesting 2D/3D acceleration, for example
        running glxgears, mpv, or Chromium based browsers on this $(machine)
        makes the kernel panic. Firefox is not impacted, i was able to play
        videos without issue, so i may be partly wrong.
       
        If i don't use these programs in my X11 session, everything is
        fine.

        The same computer has no such issue with an amd64 installation.
       
        I tried to disable 3D acceleration with driconf to no avail.
>How-To-Repeat:
        Running glxgears, mpv, Chromium, Iridium or other programs that requires
        acceleration
>Fix:
        None known to me.

dmesg:
OpenBSD 6.3-current (GENERIC.MP) #802: Wed Aug  8 18:09:41 MDT 2018
    [hidden email]:/usr/src/sys/arch/i386/compile/GENERIC.MP
RTC BIOS diagnostic error a0<clock_battery,config_unit>
real mem  = 3136630784 (2991MB)
avail mem = 3064369152 (2922MB)
mpath0 at root
scsibus0 at mpath0: 256 targets
mainbus0 at root
bios0 at mainbus0: date 02/18/11, SMBIOS rev. 2.6 @ 0xef800 (26 entries)
bios0: vendor Hewlett-Packard version "68CDE Ver. F.60" date 11/10/2015
bios0: Hewlett-Packard HP ProBook 6450b
acpi0 at bios0: rev 2
acpi0: sleep states S0 S3 S4 S5
acpi0: tables DSDT FACP HPET APIC MCFG ASF! TCPA SSDT SSDT SLIC SSDT SSDT SSDT
acpi0: wakeup devices LANC(S5) HDEF(S3) EHC1(S0) EHC2(S0) PCIB(S5) RP02(S4) ECF0(S4) RP03(S4) RP04(S5) WNIC(S5) NIC_(S5) PEG3(S4) PEG4(S4) PEG5(S4) PEG6(S4) HST1(S5)
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpihpet0 at acpi0: 14318179 Hz
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: Intel(R) Celeron(R) CPU P4500 @ 1.87GHz ("GenuineIntel" 686-class) 1.87 GHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,NXE,LONG,SSE3,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,POPCNT,LAHF,PERF,ITSC,SENSOR,ARAT,MELTDOWN
mtrr: Pentium Pro MTRR support, 8 var ranges, 88 fixed ranges
cpu0: apic clock running at 133MHz
cpu0: mwait min=64, max=64, C-substates=0.2.1, IBE
cpu1 at mainbus0: apid 4 (application processor)
cpu1: Intel(R) Celeron(R) CPU P4500 @ 1.87GHz ("GenuineIntel" 686-class) 1.87 GHz
cpu1: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,NXE,LONG,SSE3,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,POPCNT,LAHF,PERF,ITSC,SENSOR,ARAT,MELTDOWN
ioapic0 at mainbus0: apid 1 pa 0xfec00000, version 20, 24 pins
, remapped to apid 1
acpimcfg0 at acpi0 addr 0xe0000000, bus 0-255
acpiprt0 at acpi0: bus -1 (PEGP)
acpiprt1 at acpi0: bus 69 (PCIB)
acpiprt2 at acpi0: bus 1 (RP01)
acpiprt3 at acpi0: bus 2 (RP02)
acpiprt4 at acpi0: bus 67 (RP03)
acpiprt5 at acpi0: bus 68 (RP04)
acpiprt6 at acpi0: bus 0 (PCI0)
acpiec0 at acpi0
acpicpu0 at acpi0: C2(500@205 mwait.3@0x10), C1(1000@3 mwait.1), PSS
acpicpu1 at acpi0: C2(500@205 mwait.3@0x10), C1(1000@3 mwait.1), PSS
acpipwrres0 at acpi0: APPR, resource for HDEF
acpipwrres1 at acpi0: COMP, resource for COM1
acpipwrres2 at acpi0: LPP_, resource for LPT0
acpitz0 at acpi0: critical temperature is 127 degC
acpitz1 at acpi0: critical temperature is 128 degC
acpitz2 at acpi0: critical temperature is 128 degC
acpitz3 at acpi0: critical temperature is 127 degC
acpitz4 at acpi0: critical temperature is 128 degC
acpitz5 at acpi0: critical temperature is 128 degC
acpitz6 at acpi0: critical temperature is 128 degC
acpitz7 at acpi0: critical temperature is 128 degC
acpitz8 at acpi0: critical temperature is 128 degC
acpitz9 at acpi0: critical temperature is 128 degC
"IFX0102" at acpi0 not configured
acpicmos0 at acpi0
"PNP0A06" at acpi0 not configured
"SYN0179" at acpi0 not configured
"HPQ0004" at acpi0 not configured
acpibat0 at acpi0: BAT0 model "Primary" serial 23131 2017/12/14 type LIon oem "Hewlett-Packard"
acpibat1 at acpi0: BAT1 not present
acpiac0 at acpi0: AC unit online
acpibtn0 at acpi0: SLPB
acpibtn1 at acpi0: LID_
"PNP0C32" at acpi0 not configured
"PNP0C14" at acpi0 not configured
"INT340E" at acpi0 not configured
acpivideo0 at acpi0: DGFX
acpivideo1 at acpi0: GFX0
acpivout0 at acpivideo1: DD02
bios0: ROM list: 0xc0000/0xfa00!
cpu0: Enhanced SpeedStep 1863 MHz: speeds: 1866, 1733, 1599, 1466, 1333, 1199, 1066, 933 MHz
pci0 at mainbus0 bus 0: configuration mode 1 (bios)
pchb0 at pci0 dev 0 function 0 "Intel Core Host" rev 0x02
inteldrm0 at pci0 dev 2 function 0 "Intel HD Graphics" rev 0x02
drm0 at inteldrm0
intagp0 at inteldrm0
agp0 at intagp0: aperture at 0xc0000000, size 0x10000000
inteldrm0: msi
inteldrm0: 1366x768, 32bpp
wsdisplay0 at inteldrm0 mux 1: console (std, vt100 emulation)
wsdisplay0: screen 1-5 added (std, vt100 emulation)
"Intel 3400 MEI" rev 0x06 at pci0 dev 22 function 0 not configured
em0 at pci0 dev 25 function 0 "Intel 82577LC" rev 0x05: msi, address 1c:c1:de:b8:22:14
ehci0 at pci0 dev 26 function 0 "Intel 3400 USB" rev 0x05: apic 1 int 16
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 configuration 1 interface 0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
azalia0 at pci0 dev 27 function 0 "Intel 3400 HD Audio" rev 0x05: msi
azalia0: codecs: IDT 92HD75B3/4, AT&T/Lucent/0x1040, Intel/0x2804, using IDT 92HD75B3/4
audio0 at azalia0
ppb0 at pci0 dev 28 function 0 "Intel 3400 PCIE" rev 0x05: apic 1 int 17
pci1 at ppb0 bus 1
ppb1 at pci0 dev 28 function 1 "Intel 3400 PCIE" rev 0x05: apic 1 int 16
pci2 at ppb1 bus 2
ppb2 at pci0 dev 28 function 2 "Intel 3400 PCIE" rev 0x05: apic 1 int 18
pci3 at ppb2 bus 67
sdhc0 at pci3 dev 0 function 0 "Ricoh 5U822 SD/MMC" rev 0x01: apic 1 int 18
sdhc0: SDHC 1.0, 50 MHz base clock
sdmmc0 at sdhc0: 4-bit, sd high-speed, mmc high-speed
"Ricoh 5U230 Memory Stick" rev 0x01 at pci3 dev 0 function 1 not configured
"Ricoh 5U852 SD/MMC" rev 0x01 at pci3 dev 0 function 2 not configured
"Ricoh 5U832 Firewire" rev 0x01 at pci3 dev 0 function 3 not configured
ppb3 at pci0 dev 28 function 3 "Intel 3400 PCIE" rev 0x05: apic 1 int 19
pci4 at ppb3 bus 68
"Broadcom BCM4313" rev 0x01 at pci4 dev 0 function 0 not configured
ehci1 at pci0 dev 29 function 0 "Intel 3400 USB" rev 0x05: apic 1 int 20
usb1 at ehci1: USB revision 2.0
uhub1 at usb1 configuration 1 interface 0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
ppb4 at pci0 dev 30 function 0 "Intel 82801BAM Hub-to-PCI" rev 0xa5
pci5 at ppb4 bus 69
pcib0 at pci0 dev 31 function 0 "Intel HM57 LPC" rev 0x05
ahci0 at pci0 dev 31 function 2 "Intel 3400 AHCI" rev 0x05: msi, AHCI 1.3
ahci0: port 0: 3.0Gb/s
ahci0: port 1: 1.5Gb/s
scsibus1 at ahci0: 32 targets
sd0 at scsibus1 targ 0 lun 0: <ATA, INTEL SSDSC2BW24, LF1i> SCSI3 0/direct fixed naa.55cd2e400003709c
sd0: 228936MB, 512 bytes/sector, 468862128 sectors, thin
cd0 at scsibus1 targ 1 lun 0: <hp, DVDRAM GT30L, mP04> ATAPI 5/cdrom removable
itherm0 at pci0 dev 31 function 6 "Intel 3400 Thermal" rev 0x05
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5 irq 1 irq 12
pckbd0 at pckbc0 (kbd slot)
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pms0 at pckbc0 (aux slot)
wsmouse0 at pms0 mux 0
pms0: Synaptics touchpad, firmware 7.2, 0x1c0b1 0xa40000
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: reported by CPUID; using exception 16
pci6 at mainbus0 bus 255
pchb1 at pci6 dev 0 function 0 "Intel QuickPath" rev 0x02
pchb2 at pci6 dev 0 function 1 "Intel QuickPath" rev 0x02
pchb3 at pci6 dev 2 function 0 "Intel QPI Link" rev 0x02
pchb4 at pci6 dev 2 function 1 "Intel QPI Physical" rev 0x02
pchb5 at pci6 dev 2 function 2 "Intel Reserved" rev 0x02
pchb6 at pci6 dev 2 function 3 "Intel Reserved" rev 0x02
vmm0 at mainbus0: VMX/EPT
uhub2 at uhub0 port 1 configuration 1 interface 0 "Intel Rate Matching Hub" rev 2.00/0.00 addr 2
uhub3 at uhub1 port 1 configuration 1 interface 0 "Intel Rate Matching Hub" rev 2.00/0.00 addr 2
vscsi0 at root
scsibus2 at vscsi0: 256 targets
softraid0 at root
scsibus3 at softraid0: 256 targets
softraid0: sd1 was not shutdown properly
sd1 at scsibus3 targ 1 lun 0: <OPENBSD, SR CRYPTO, 006> SCSI2 0/direct fixed
sd1: 116039MB, 512 bytes/sector, 237648544 sectors
root on sd1a (f238936c46b87d52.a) swap on sd1b dump on sd1b
WARNING: / was not properly unmounted

usbdevs:
Controller /dev/usb0:
addr 01: 8086:0000 Intel, EHCI root hub
         high speed, self powered, config 1, rev 1.00
         driver: uhub0
addr 02: 8087:0020 Intel, Rate Matching Hub
         high speed, self powered, config 1, rev 0.00
         driver: uhub2
Controller /dev/usb1:
addr 01: 8086:0000 Intel, EHCI root hub
         high speed, self powered, config 1, rev 1.00
         driver: uhub1
addr 02: 8087:0020 Intel, Rate Matching Hub
         high speed, self powered, config 1, rev 0.00
         driver: uhub3

panic.jpg (156K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [i386] i915 drm panic (when acceleration requested?)

Charlene Wendling
Hi,

The issue is reproducible with the latest available 6.4-beta snapshot as
i'm writing this mail.

kern.version=
OpenBSD 6.4-beta (GENERIC.MP) #829: Thu Aug 16 18:42:18 MDT 2018
[hidden email]:/usr/src/sys/arch/i386/compile/GENERIC.MP

This time i'm joining a proper ddb trace and registers status picture
that you can find there: https://pli.io/Enciq.jpg

Charlène.

On Fri, 10 Aug 2018 01:28:26 +0200
Charlène wrote:

> Hi,
>
> I'm also joining a picture of the kernel panic message, tell me if
> you want more.
>
> Charlène.
>
> >Synopsis: i915 drm: Requesting acceleration makes the kernel
> >panic Category: kernel i386
> >Environment:
> System      : OpenBSD 6.3
> Details     : OpenBSD 6.3-current (GENERIC.MP) #802: Wed Aug
> 8 18:09:41 MDT 2018
> [hidden email]:/usr/src/sys/arch/i386/compile/GENERIC.MP
>
> Architecture: OpenBSD.i386
> Machine     : i386
> >Description:
> It seems to me that requesting 2D/3D acceleration, for example
> running glxgears, mpv, or Chromium based browsers on this $
> (machine) makes the kernel panic. Firefox is not impacted, i was able
> to play videos without issue, so i may be partly wrong.
>
> If i don't use these programs in my X11 session, everything is
> fine.
>
> The same computer has no such issue with an amd64
> installation.
> I tried to disable 3D acceleration with driconf to no avail.
> >How-To-Repeat:
> Running glxgears, mpv, Chromium, Iridium or other programs
> that requires acceleration
> >Fix:
> None known to me.
>
> dmesg:
> OpenBSD 6.3-current (GENERIC.MP) #802: Wed Aug  8 18:09:41 MDT 2018
>     [hidden email]:/usr/src/sys/arch/i386/compile/GENERIC.MP
> RTC BIOS diagnostic error a0<clock_battery,config_unit>
> real mem  = 3136630784 (2991MB)
> avail mem = 3064369152 (2922MB)
> mpath0 at root
> scsibus0 at mpath0: 256 targets
> mainbus0 at root
> bios0 at mainbus0: date 02/18/11, SMBIOS rev. 2.6 @ 0xef800 (26
> entries) bios0: vendor Hewlett-Packard version "68CDE Ver. F.60" date
> 11/10/2015 bios0: Hewlett-Packard HP ProBook 6450b
> acpi0 at bios0: rev 2
> acpi0: sleep states S0 S3 S4 S5
> acpi0: tables DSDT FACP HPET APIC MCFG ASF! TCPA SSDT SSDT SLIC SSDT
> SSDT SSDT acpi0: wakeup devices LANC(S5) HDEF(S3) EHC1(S0) EHC2(S0)
> PCIB(S5) RP02(S4) ECF0(S4) RP03(S4) RP04(S5) WNIC(S5) NIC_(S5)
> PEG3(S4) PEG4(S4) PEG5(S4) PEG6(S4) HST1(S5) acpitimer0 at acpi0:
> 3579545 Hz, 24 bits acpihpet0 at acpi0: 14318179 Hz acpimadt0 at
> acpi0 addr 0xfee00000: PC-AT compat cpu0 at mainbus0: apid 0 (boot
> processor) cpu0: Intel(R) Celeron(R) CPU P4500 @ 1.87GHz
> ("GenuineIntel" 686-class) 1.87 GHz cpu0:
> FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,NXE,LONG,SSE3,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,POPCNT,LAHF,PERF,ITSC,SENSOR,ARAT,MELTDOWN
> mtrr: Pentium Pro MTRR support, 8 var ranges, 88 fixed ranges cpu0:
> apic clock running at 133MHz cpu0: mwait min=64, max=64,
> C-substates=0.2.1, IBE cpu1 at mainbus0: apid 4 (application
> processor) cpu1: Intel(R) Celeron(R) CPU P4500 @ 1.87GHz
> ("GenuineIntel" 686-class) 1.87 GHz cpu1:
> FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,NXE,LONG,SSE3,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,POPCNT,LAHF,PERF,ITSC,SENSOR,ARAT,MELTDOWN
> ioapic0 at mainbus0: apid 1 pa 0xfec00000, version 20, 24 pins ,
> remapped to apid 1 acpimcfg0 at acpi0 addr 0xe0000000, bus 0-255
> acpiprt0 at acpi0: bus -1 (PEGP)
> acpiprt1 at acpi0: bus 69 (PCIB)
> acpiprt2 at acpi0: bus 1 (RP01)
> acpiprt3 at acpi0: bus 2 (RP02)
> acpiprt4 at acpi0: bus 67 (RP03)
> acpiprt5 at acpi0: bus 68 (RP04)
> acpiprt6 at acpi0: bus 0 (PCI0)
> acpiec0 at acpi0
> acpicpu0 at acpi0: C2(500@205 mwait.3@0x10), C1(1000@3 mwait.1), PSS
> acpicpu1 at acpi0: C2(500@205 mwait.3@0x10), C1(1000@3 mwait.1), PSS
> acpipwrres0 at acpi0: APPR, resource for HDEF
> acpipwrres1 at acpi0: COMP, resource for COM1
> acpipwrres2 at acpi0: LPP_, resource for LPT0
> acpitz0 at acpi0: critical temperature is 127 degC
> acpitz1 at acpi0: critical temperature is 128 degC
> acpitz2 at acpi0: critical temperature is 128 degC
> acpitz3 at acpi0: critical temperature is 127 degC
> acpitz4 at acpi0: critical temperature is 128 degC
> acpitz5 at acpi0: critical temperature is 128 degC
> acpitz6 at acpi0: critical temperature is 128 degC
> acpitz7 at acpi0: critical temperature is 128 degC
> acpitz8 at acpi0: critical temperature is 128 degC
> acpitz9 at acpi0: critical temperature is 128 degC
> "IFX0102" at acpi0 not configured
> acpicmos0 at acpi0
> "PNP0A06" at acpi0 not configured
> "SYN0179" at acpi0 not configured
> "HPQ0004" at acpi0 not configured
> acpibat0 at acpi0: BAT0 model "Primary" serial 23131 2017/12/14 type
> LIon oem "Hewlett-Packard" acpibat1 at acpi0: BAT1 not present
> acpiac0 at acpi0: AC unit online
> acpibtn0 at acpi0: SLPB
> acpibtn1 at acpi0: LID_
> "PNP0C32" at acpi0 not configured
> "PNP0C14" at acpi0 not configured
> "INT340E" at acpi0 not configured
> acpivideo0 at acpi0: DGFX
> acpivideo1 at acpi0: GFX0
> acpivout0 at acpivideo1: DD02
> bios0: ROM list: 0xc0000/0xfa00!
> cpu0: Enhanced SpeedStep 1863 MHz: speeds: 1866, 1733, 1599, 1466,
> 1333, 1199, 1066, 933 MHz pci0 at mainbus0 bus 0: configuration mode
> 1 (bios) pchb0 at pci0 dev 0 function 0 "Intel Core Host" rev 0x02
> inteldrm0 at pci0 dev 2 function 0 "Intel HD Graphics" rev 0x02
> drm0 at inteldrm0
> intagp0 at inteldrm0
> agp0 at intagp0: aperture at 0xc0000000, size 0x10000000
> inteldrm0: msi
> inteldrm0: 1366x768, 32bpp
> wsdisplay0 at inteldrm0 mux 1: console (std, vt100 emulation)
> wsdisplay0: screen 1-5 added (std, vt100 emulation)
> "Intel 3400 MEI" rev 0x06 at pci0 dev 22 function 0 not configured
> em0 at pci0 dev 25 function 0 "Intel 82577LC" rev 0x05: msi, address
> 1c:c1:de:b8:22:14 ehci0 at pci0 dev 26 function 0 "Intel 3400 USB"
> rev 0x05: apic 1 int 16 usb0 at ehci0: USB revision 2.0
> uhub0 at usb0 configuration 1 interface 0 "Intel EHCI root hub" rev
> 2.00/1.00 addr 1 azalia0 at pci0 dev 27 function 0 "Intel 3400 HD
> Audio" rev 0x05: msi azalia0: codecs: IDT 92HD75B3/4,
> AT&T/Lucent/0x1040, Intel/0x2804, using IDT 92HD75B3/4 audio0 at
> azalia0 ppb0 at pci0 dev 28 function 0 "Intel 3400 PCIE" rev 0x05:
> apic 1 int 17 pci1 at ppb0 bus 1
> ppb1 at pci0 dev 28 function 1 "Intel 3400 PCIE" rev 0x05: apic 1 int
> 16 pci2 at ppb1 bus 2
> ppb2 at pci0 dev 28 function 2 "Intel 3400 PCIE" rev 0x05: apic 1 int
> 18 pci3 at ppb2 bus 67
> sdhc0 at pci3 dev 0 function 0 "Ricoh 5U822 SD/MMC" rev 0x01: apic 1
> int 18 sdhc0: SDHC 1.0, 50 MHz base clock
> sdmmc0 at sdhc0: 4-bit, sd high-speed, mmc high-speed
> "Ricoh 5U230 Memory Stick" rev 0x01 at pci3 dev 0 function 1 not
> configured "Ricoh 5U852 SD/MMC" rev 0x01 at pci3 dev 0 function 2 not
> configured "Ricoh 5U832 Firewire" rev 0x01 at pci3 dev 0 function 3
> not configured ppb3 at pci0 dev 28 function 3 "Intel 3400 PCIE" rev
> 0x05: apic 1 int 19 pci4 at ppb3 bus 68
> "Broadcom BCM4313" rev 0x01 at pci4 dev 0 function 0 not configured
> ehci1 at pci0 dev 29 function 0 "Intel 3400 USB" rev 0x05: apic 1 int
> 20 usb1 at ehci1: USB revision 2.0
> uhub1 at usb1 configuration 1 interface 0 "Intel EHCI root hub" rev
> 2.00/1.00 addr 1 ppb4 at pci0 dev 30 function 0 "Intel 82801BAM
> Hub-to-PCI" rev 0xa5 pci5 at ppb4 bus 69
> pcib0 at pci0 dev 31 function 0 "Intel HM57 LPC" rev 0x05
> ahci0 at pci0 dev 31 function 2 "Intel 3400 AHCI" rev 0x05: msi, AHCI
> 1.3 ahci0: port 0: 3.0Gb/s
> ahci0: port 1: 1.5Gb/s
> scsibus1 at ahci0: 32 targets
> sd0 at scsibus1 targ 0 lun 0: <ATA, INTEL SSDSC2BW24, LF1i> SCSI3
> 0/direct fixed naa.55cd2e400003709c sd0: 228936MB, 512 bytes/sector,
> 468862128 sectors, thin cd0 at scsibus1 targ 1 lun 0: <hp, DVDRAM
> GT30L, mP04> ATAPI 5/cdrom removable itherm0 at pci0 dev 31 function
> 6 "Intel 3400 Thermal" rev 0x05 isa0 at pcib0
> isadma0 at isa0
> pckbc0 at isa0 port 0x60/5 irq 1 irq 12
> pckbd0 at pckbc0 (kbd slot)
> wskbd0 at pckbd0: console keyboard, using wsdisplay0
> pms0 at pckbc0 (aux slot)
> wsmouse0 at pms0 mux 0
> pms0: Synaptics touchpad, firmware 7.2, 0x1c0b1 0xa40000
> pcppi0 at isa0 port 0x61
> spkr0 at pcppi0
> lpt0 at isa0 port 0x378/4 irq 7
> npx0 at isa0 port 0xf0/16: reported by CPUID; using exception 16
> pci6 at mainbus0 bus 255
> pchb1 at pci6 dev 0 function 0 "Intel QuickPath" rev 0x02
> pchb2 at pci6 dev 0 function 1 "Intel QuickPath" rev 0x02
> pchb3 at pci6 dev 2 function 0 "Intel QPI Link" rev 0x02
> pchb4 at pci6 dev 2 function 1 "Intel QPI Physical" rev 0x02
> pchb5 at pci6 dev 2 function 2 "Intel Reserved" rev 0x02
> pchb6 at pci6 dev 2 function 3 "Intel Reserved" rev 0x02
> vmm0 at mainbus0: VMX/EPT
> uhub2 at uhub0 port 1 configuration 1 interface 0 "Intel Rate
> Matching Hub" rev 2.00/0.00 addr 2 uhub3 at uhub1 port 1
> configuration 1 interface 0 "Intel Rate Matching Hub" rev 2.00/0.00
> addr 2 vscsi0 at root scsibus2 at vscsi0: 256 targets
> softraid0 at root
> scsibus3 at softraid0: 256 targets
> softraid0: sd1 was not shutdown properly
> sd1 at scsibus3 targ 1 lun 0: <OPENBSD, SR CRYPTO, 006> SCSI2
> 0/direct fixed sd1: 116039MB, 512 bytes/sector, 237648544 sectors
> root on sd1a (f238936c46b87d52.a) swap on sd1b dump on sd1b
> WARNING: / was not properly unmounted
>
> usbdevs:
> Controller /dev/usb0:
> addr 01: 8086:0000 Intel, EHCI root hub
> high speed, self powered, config 1, rev 1.00
> driver: uhub0
> addr 02: 8087:0020 Intel, Rate Matching Hub
> high speed, self powered, config 1, rev 0.00
> driver: uhub2
> Controller /dev/usb1:
> addr 01: 8086:0000 Intel, EHCI root hub
> high speed, self powered, config 1, rev 1.00
> driver: uhub1
> addr 02: 8087:0020 Intel, Rate Matching Hub
> high speed, self powered, config 1, rev 0.00
> driver: uhub3