errore pkg_add openbsd3.8 sparc

Previous Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

errore pkg_add openbsd3.8 sparc

sandro cardeli
ciao,
   ho aggiornato openbsd dalla 3.7 alla 3.8 su una sparcUltra10, ho rimosso
firefox 1.0.1 e mi accingevo a installare firefox 1.0.6...

ho dichiarato la variabile
PKG_PATH=ftp://ftp.kd85.com/pub/OpenBSD/3.8/packages/sparc64/
ho lanciato: pkg_add mozilla-firefox-1.0.6p1.tgz
ho l'errore:   
Can't install mozilla-firefox-1.0.6p1.tgz: lib not found gdk.2.0
Even by looking in the dependency tree:
        jpeg-6bp2, png-1.2.8, esound-0.2.34, libiconv-1.9.2p1,
libaudiofile-0.2.6, glib-1.2.10p0, gettext-0.10.40p2, gtk+-1.2.10p1
Maybe it's in a dependent package, but not tagged with @lib ?
(check with pkg_info -K -L)
If you are still running 3.6 packages, update them.
Can't install mozilla-firefox-1.0.6p1.tgz: lib not found gtk.2.0


che e' successo?
come mai non risolve le dipendenze?

grazie

[hidden email]



________________________________________________________
http://www.sikurezza.org - Italian Security Mailing List
Reply | Threaded
Open this post in threaded view
|

Re: errore pkg_add openbsd3.8 sparc

sandro cardeli
per il momento ho aggirato il problema scaricando i ports 3.8
e compilando da li' mozilla-firefox-1.0.6

dopo 12 ore di compilazione e risolvendo le dipendenze ho firefox aggiornato


grazie

[hidden email]


Quoting sandro cardeli <[hidden email]>:

> ciao,
>    ho aggiornato openbsd dalla 3.7 alla 3.8 su una sparcUltra10, ho rimosso
> firefox 1.0.1 e mi accingevo a installare firefox 1.0.6...
>
> ho dichiarato la variabile
> PKG_PATH=ftp://ftp.kd85.com/pub/OpenBSD/3.8/packages/sparc64/
> ho lanciato: pkg_add mozilla-firefox-1.0.6p1.tgz
> ho l'errore:   
> Can't install mozilla-firefox-1.0.6p1.tgz: lib not found gdk.2.0
> Even by looking in the dependency tree:
>         jpeg-6bp2, png-1.2.8, esound-0.2.34, libiconv-1.9.2p1,
> libaudiofile-0.2.6, glib-1.2.10p0, gettext-0.10.40p2, gtk+-1.2.10p1
> Maybe it's in a dependent package, but not tagged with @lib ?
> (check with pkg_info -K -L)
> If you are still running 3.6 packages, update them.
> Can't install mozilla-firefox-1.0.6p1.tgz: lib not found gtk.2.0
>
>
> che e' successo?
> come mai non risolve le dipendenze?
>
> grazie
>
> [hidden email]
>
>
>




________________________________________________________
http://www.sikurezza.org - Italian Security Mailing List