audio/gtkpod update 0.88.2 -> 0.99.2

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

audio/gtkpod update 0.88.2 -> 0.99.2

Chris Kuethe
gtkpod now requires libgpod, thus the tarball...

works with my 5th gen on i386-current ... ~7.5GB and 1500 tracks. The
integrated tag editor is pretty nice.

--
GDB has a 'break' feature; why doesn't it have 'fix' too?

gtkpod.tgz (5K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: audio/gtkpod update 0.88.2 -> 0.99.2

Nikolay Sturm-2
* Chris Kuethe [2006-01-07]:
> gtkpod now requires libgpod, thus the tarball...
>
> works with my 5th gen on i386-current ... ~7.5GB and 1500 tracks. The
> integrated tag editor is pretty nice.

When I sent an update a few weeks ago, jolan@ recognized it didn't work
with his shuffle. Before anyone commits this update, it should be
verified the shuffle still works.

Nikolay

Reply | Threaded
Open this post in threaded view
|

Re: audio/gtkpod update 0.88.2 -> 0.99.2

Chris Kuethe
On 1/8/06, Nikolay Sturm <[hidden email]> wrote:
> * Chris Kuethe [2006-01-07]:
> > gtkpod now requires libgpod, thus the tarball...
> >
> > works with my 5th gen on i386-current ... ~7.5GB and 1500 tracks. The
> > integrated tag editor is pretty nice.
>
> When I sent an update a few weeks ago, jolan@ recognized it didn't work
> with his shuffle. Before anyone commits this update, it should be
> verified the shuffle still works.

Yes, I saw Jolan's reply. The changelog entry for 0.99 talks about
improved shuffle support. Still, this is why we post ports for
testing...

CK

--
GDB has a 'break' feature; why doesn't it have 'fix' too?

Reply | Threaded
Open this post in threaded view
|

Re: audio/gtkpod update 0.88.2 -> 0.99.2

Jolan Luff
On Sun, Jan 08, 2006 at 02:26:49PM -0700, Chris Kuethe wrote:

> On 1/8/06, Nikolay Sturm <[hidden email]> wrote:
> > * Chris Kuethe [2006-01-07]:
> > > gtkpod now requires libgpod, thus the tarball...
> > >
> > > works with my 5th gen on i386-current ... ~7.5GB and 1500 tracks. The
> > > integrated tag editor is pretty nice.
> >
> > When I sent an update a few weeks ago, jolan@ recognized it didn't work
> > with his shuffle. Before anyone commits this update, it should be
> > verified the shuffle still works.
>
> Yes, I saw Jolan's reply. The changelog entry for 0.99 talks about
> improved shuffle support. Still, this is why we post ports for
> testing...

On start-up I get:

iPod Database Import Failed: 'iTunesStats file ('/mnt/ipod/iPod_Control/iTunes/iTunesStats'): entry length smaller than expected (18<18).'

If I try File -> Check iPod's Files, it says:

You did not import the existing iTunesDB. This is most likely incorrect
and will result in the loss of the existing database.

Press 'OK' if you want to proceed anyhow or 'Cancel' to abort. If you
cancel, you can import the existing database before calling this
function again.

I'll report this error to the author.