adb 5.1.1.4 and Android 8

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

adb 5.1.1.4 and Android 8

dmitry.sensei
Hi!.

The current version of the adb does not work with Android 8.0


In Linux, I updated the version of the utilities to the latest version.

Can someone compile the latest version for OpenBSD?

--
Dmitry Orlov
Reply | Threaded
Open this post in threaded view
|

Re: adb 5.1.1.4 and Android 8 and 8.1

dmitry.sensei
Ping?

16 апреля 2018 г. 12:22:22 GMT+05:00, "dmitry.sensei" <[hidden email]> пишет:

>Hi!.
>
>The current version of the adb does not work with Android 8.0
>
>
>In Linux, I updated the version of the utilities to the latest version.
>
>Can someone compile the latest version for OpenBSD?
>
>--
>Dmitry Orlov

--
Простите за краткость, создано в K-9 Mail.