a saga continua

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

a saga continua

cesar castro
A saga continua.
Se alguem puder ajudar eu agradeco.

estou tentando configurar meu openbsd com duas placas de rede.

rl0 com ip fixo 10.0.0.1
rl2 com ip fixo 10.0.0.2

_______________________________________________
OpenBSD mailing list
[hidden email]
http://neei.uevora.pt/mailman/listinfo/openbsd
Reply | Threaded
Open this post in threaded view
|

Re: a saga continua

ruifilipe.reis
Não percebi qual é a dificuldade. Leste a FAQ oficial do projecto?

cheers,
rui


On 8/21/09, cesar castro <[hidden email]> wrote:
> A saga continua.
> Se alguem puder ajudar eu agradeco.
>
> estou tentando configurar meu openbsd com duas placas de rede.
>
> rl0 com ip fixo 10.0.0.1
> rl2 com ip fixo 10.0.0.2
>
_______________________________________________
OpenBSD mailing list
[hidden email]
http://neei.uevora.pt/mailman/listinfo/openbsd
Reply | Threaded
Open this post in threaded view
|

Instalar em IBM X3500

MarcioSepp

Olá lista,


Estou encontrando dificuldades para reconhecer os hd's de um IBM X3500.
Alguém de vcs tem instalado o openbsd nesta máquina? Se sim, como fez para
reconhecer o array?



--
Att.
Márcio A. Sepp

_______________________________________________
OpenBSD mailing list
[hidden email]
http://neei.uevora.pt/mailman/listinfo/openbsd
Reply | Threaded
Open this post in threaded view
|

Re: Instalar em IBM X3500

Rodolfo Gouveia
On Wed, Nov 11, 2009 at 12:01:56PM -0200, Márcio A. Sepp wrote:
> Estou encontrando dificuldades para reconhecer os hd's de um IBM X3500.
> Alguém de vcs tem instalado o openbsd nesta máquina? Se sim, como fez para
> reconhecer o array?

Precisas de adiantar mais algumas informações, tipo especificações específicas
desse hardware.
Qual é o controlador a que esses discos estão ligados?
Qual foi a release que testaste? i386? amd64?
_______________________________________________
OpenBSD mailing list
[hidden email]
http://neei.uevora.pt/mailman/listinfo/openbsd
Reply | Threaded
Open this post in threaded view
|

Re: Instalar em IBM X3500

Manuel Pata
In reply to this post by MarcioSepp
Se fosse possível enviar um 'dmesg' também ajudava.

On Nov 11, 2009, at 2:01 PM, Márcio A. Sepp wrote:

>
> Olá lista,
>
>
> Estou encontrando dificuldades para reconhecer os hd's de um IBM  
> X3500.
> Alguém de vcs tem instalado o openbsd nesta máquina? Se sim, como  
> fez para
> reconhecer o array?
>
>
>
> --
> Att.
> Márcio A. Sepp
>
> _______________________________________________
> OpenBSD mailing list
> [hidden email]
> http://neei.uevora.pt/mailman/listinfo/openbsd
>
>

--
Manuel Pata
[hidden email]

_______________________________________________
OpenBSD mailing list
[hidden email]
http://neei.uevora.pt/mailman/listinfo/openbsd
Reply | Threaded
Open this post in threaded view
|

RES: Instalar em IBM X3500

MarcioSepp
Dmesg apanhado a partir de um sistema freebsd instalado agora no
equipamento:

mail# dmesg
Copyright (c) 1992-2009 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 7.2-RELEASE-p4 #0: Fri Oct  2 12:21:39 UTC 2009
    [hidden email]:/usr/obj/usr/src/sys/GENERIC
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel(R) Xeon(R) CPU           E5420  @ 2.50GHz (2493.76-MHz 686-class
CPU)
  Origin = "GenuineIntel"  Id = 0x10676  Stepping = 6
 
Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA
,C
MOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
 
Features2=0xce3bd<SSE3,DTES64,MON,DS_CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,DC
A,
SSE4.1>
  AMD Features=0x20100000<NX,LM>
  AMD Features2=0x1<LAHF>
  Cores per package: 4
real memory  = 3220570112 (3071 MB)
avail memory = 3145957376 (3000 MB)
ACPI APIC Table: <PTLTD          APIC  >
FreeBSD/SMP: Multiprocessor System Detected: 4 CPUs
 cpu0 (BSP): APIC ID:  0
 cpu1 (AP): APIC ID:  1
 cpu2 (AP): APIC ID:  2
 cpu3 (AP): APIC ID:  3
ioapic0 <Version 2.0> irqs 0-23 on motherboard
ioapic1 <Version 2.0> irqs 24-47 on motherboard
kbd1 at kbdmux0
acpi0: <PTLTD   RSDT> on motherboard
acpi0: [ITHREAD]
acpi0: Power Button (fixed)
ACPI Error (psargs-0459): [GPMN] Namespace lookup failure, AE_NOT_FOUND
ACPI Error (psparse-0626): Method parse/execution failed
[\\_SB_.PCI0.LPC0.MBRD.
_CRS] (Node 0xc65b32a0), AE_NOT_FOUND
Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x1008-0x100b on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pcib1: <ACPI PCI-PCI bridge> at device 2.0 on pci0
pci1: <ACPI PCI bus> on pcib1
pcib2: <ACPI PCI-PCI bridge> irq 19 at device 0.0 on pci1
pci2: <ACPI PCI bus> on pcib2
pcib3: <ACPI PCI-PCI bridge> irq 19 at device 0.0 on pci2
pci3: <ACPI PCI bus> on pcib3
aac0: <IBM ServeRAID-8k> port 0x3000-0x30ff mem
0xc8200000-0xc83fffff,0xc8900000
-0xc891ffff irq 19 at device 0.0 on pci3
aac0: Enable Raw I/O
aac0: Enable 64-bit array
aac0: New comm. interface enabled
aac0: [ITHREAD]
aac0: ServeRAID 8k    , aac driver 2.0.0-1
pcib4: <ACPI PCI-PCI bridge> irq 16 at device 1.0 on pci2
pci4: <ACPI PCI bus> on pcib4
pcib5: <ACPI PCI-PCI bridge> at device 0.3 on pci1
pci8: <ACPI PCI bus> on pcib5
pcib6: <ACPI PCI-PCI bridge> at device 3.0 on pci0
pci15: <ACPI PCI bus> on pcib6
pcib7: <ACPI PCI-PCI bridge> at device 4.0 on pci0
pci16: <ACPI PCI bus> on pcib7
pcib8: <PCI-PCI bridge> at device 5.0 on pci0
pci20: <PCI bus> on pcib8
pcib9: <ACPI PCI-PCI bridge> at device 6.0 on pci0
pci21: <ACPI PCI bus> on pcib9
pcib10: <PCI-PCI bridge> at device 7.0 on pci0
pci25: <PCI bus> on pcib10
pcib11: <ACPI PCI-PCI bridge> irq 16 at device 28.0 on pci0
pci26: <ACPI PCI bus> on pcib11
bge0: <Broad, ASIC rev. 0x4201> mem 0xc8400000-0xc840ffff irq 16 at device
0.0 o
n pci26
miibus0: <MII bus> on bge0
brgphy0: <BCM5750 10/100/1000baseTX PHY> PHY 1 on miibus0
brgphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT,
1000baseT-F
DX, auto
bge0: Ethernet address: 00:1a:64:a3:24:c6
bge0: [ITHREAD]
pcib12: <ACPI PCI-PCI bridge> irq 17 at device 28.1 on pci0
pci27: <ACPI PCI bus> on pcib12
bge1: <Broad, ASIC rev. 0x4201> mem 0xc8500000-0xc850ffff irq 17 at device
0.0 o
n pci27
miibus1: <MII bus> on bge1
brgphy1: <BCM5750 10/100/1000baseTX PHY> PHY 1 on miibus1
brgphy1:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT,
1000baseT-F
DX, auto
bge1: Ethernet address: 00:1a:64:a3:24:c7
bge1: [ITHREAD]
uhci0: <Intel 631XESB/632XESB/3100 USB controller USB-1> port 0x1800-0x181f
irq
23 at device 29.0 on pci0
uhci0: [GIANT-LOCKED]
uhci0: [ITHREAD]
usb0: <Intel 631XESB/632XESB/3100 USB controller USB-1> on uhci0
usb0: USB revision 1.0
uhub0: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb0
uhub0: 2 ports with 2 removable, self powered
uhci1: <Intel 631XESB/632XESB/3100 USB controller USB-2> port 0x1820-0x183f
irq
23 at device 29.1 on pci0
uhci1: [GIANT-LOCKED]
uhci1: [ITHREAD]
usb1: <Intel 631XESB/632XESB/3100 USB controller USB-2> on uhci1
usb1: USB revision 1.0
uhub1: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb1
uhub1: 2 ports with 2 removable, self powered
uhci2: <Intel 631XESB/632XESB/3100 USB controller USB-3> port 0x1840-0x185f
irq
23 at device 29.2 on pci0
uhci2: [GIANT-LOCKED]
uhci2: [ITHREAD]
usb2: <Intel 631XESB/632XESB/3100 USB controller USB-3> on uhci2
usb2: USB revision 1.0
uhub2: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb2
uhub2: 2 ports with 2 removable, self powered
uhci3: <Intel 631XESB/632XESB/3100 USB controller USB-4> port 0x1860-0x187f
irq
23 at device 29.3 on pci0
uhci3: [GIANT-LOCKED]
uhci3: [ITHREAD]
usb3: <Intel 631XESB/632XESB/3100 USB controller USB-4> on uhci3
usb3: USB revision 1.0
uhub3: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb3
uhub3: 2 ports with 2 removable, self powered
ehci0: <Intel 63XXESB USB 2.0 controller> mem 0xc8000000-0xc80003ff irq 23
at de
vice 29.7 on pci0
ehci0: [GIANT-LOCKED]
ehci0: [ITHREAD]
usb4: EHCI version 1.0
usb4: companion controllers, 2 ports each: usb0 usb1 usb2 usb3
usb4: <Intel 63XXESB USB 2.0 controller> on ehci0
usb4: USB revision 2.0
uhub4: <Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1> on usb4
uhub4: 8 ports with 8 removable, self powered
pcib13: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci28: <ACPI PCI bus> on pcib13
vgapci0: <VGA-compatible display> port 0x4000-0x40ff mem
0xd0000000-0xd7ffffff,0
xc8600000-0xc860ffff irq 16 at device 4.0 on pci28
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel 63XXESB2 UDMA100 controller> port
0x1f0-0x1f7,0x3f6,0x170-0x177,
0x376,0x18c0-0x18cf at device 31.1 on pci0
ata0: <ATA channel 0> on atapci0
ata0: [ITHREAD]
pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
acpi_button0: <Power Button> on acpi0
atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
atkbd0: [ITHREAD]
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: [GIANT-LOCKED]
psm0: [ITHREAD]
psm0: model IntelliMouse Explorer, device ID 4
sio0: <16550A-compatible COM port> port 0x3f8-0x3ff irq 4 flags 0x10 on
acpi0
sio0: type 16550A
sio0: [FILTER]
sio1: <16550A-compatible COM port> port 0x2f8-0x2ff irq 3 on acpi0
sio1: type 16550A
sio1: [FILTER]
cpu0: <ACPI CPU> on acpi0
est0: <Enhanced SpeedStep Frequency Control> on cpu0
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr 4720472006004720
device_attach: est0 attach returned 6
p4tcc0: <CPU Frequency Thermal Control> on cpu0
cpu1: <ACPI CPU> on acpi0
est1: <Enhanced SpeedStep Frequency Control> on cpu1
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr 4720472006004720
device_attach: est1 attach returned 6
p4tcc1: <CPU Frequency Thermal Control> on cpu1
cpu2: <ACPI CPU> on acpi0
est2: <Enhanced SpeedStep Frequency Control> on cpu2
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr 4720472006004720
device_attach: est2 attach returned 6
p4tcc2: <CPU Frequency Thermal Control> on cpu2
cpu3: <ACPI CPU> on acpi0
est3: <Enhanced SpeedStep Frequency Control> on cpu3
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr 4720472006004720
device_attach: est3 attach returned 6
p4tcc3: <CPU Frequency Thermal Control> on cpu3
pmtimer0 on isa0
orm0: <ISA Option ROMs> at iomem
0xc0000-0xcafff,0xcf000-0xd47ff,0xe0000-0xe17ff
pnpid ORM0000 on isa0
ppc0: <Parallel port> at port 0x378-0x37f irq 7 on isa0
ppc0: Generic chipset (ECP/PS2/NIBBLE) in COMPATIBLE mode
ppc0: FIFO with 16/16/8 bytes threshold
ppbus0: <Parallel port bus> on ppc0
ppbus0: [ITHREAD]
plip0: <PLIP network interface> on ppbus0
plip0: WARNING: using obsoleted IFF_NEEDSGIANT flag
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
ppc0: [GIANT-LOCKED]
ppc0: [ITHREAD]
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
Timecounters tick every 1.000 msec
acd0: DVDROM <HL-DT-STDVD-ROM GDR8164B/0M08> at ata0-master UDMA66
aacd0: <Volume> on aac0
aacd0: 139790MB (286289920 sectors)
SMP: AP CPU #1 Launched!
SMP: AP CPU #3 Launched!
SMP: AP CPU #2 Launched!
GEOM_LABEL: Label for provider aacd0s1a is ufsid/4afa9f080b5f24fa.
Trying to mount root from ufs:/dev/aacd0s1a
GEOM_LABEL: Label ufsid/4afa9f080b5f24fa removed.
GEOM_LABEL: Label for provider aacd0s1a is ufsid/4afa9f080b5f24fa.
GEOM_LABEL: Label ufsid/4afa9f080b5f24fa removed.
bge0: link state changed to UP


--
Att.
Márcio A. Sepp

-----Mensagem original-----
De: [hidden email] [mailto:[hidden email]]
Em nome de Manuel Pata
Enviada em: quarta-feira, 11 de novembro de 2009 13:51
Para: Lista de Discussão sobre OpenBSD
Assunto: Re: [OpenBSD-PT] Instalar em IBM X3500

Se fosse possível enviar um 'dmesg' também ajudava.

On Nov 11, 2009, at 2:01 PM, Márcio A. Sepp wrote:

>
> Olá lista,
>
>
> Estou encontrando dificuldades para reconhecer os hd's de um IBM
> X3500.
> Alguém de vcs tem instalado o openbsd nesta máquina? Se sim, como fez
> para reconhecer o array?
>
>
>
> --
> Att.
> Márcio A. Sepp
>
> _______________________________________________
> OpenBSD mailing list
> [hidden email]
> http://neei.uevora.pt/mailman/listinfo/openbsd
>
>

--
Manuel Pata
[hidden email]

_______________________________________________
OpenBSD mailing list
[hidden email]
http://neei.uevora.pt/mailman/listinfo/openbsd

_______________________________________________
OpenBSD mailing list
[hidden email]
http://neei.uevora.pt/mailman/listinfo/openbsd
Reply | Threaded
Open this post in threaded view
|

Re: RES: Instalar em IBM X3500

Manuel Pata
Parece-me que esse Adaptec Raid Device não é suportado pelo OpenBSD,  
mas vê lá se está incluído aqui nesta lista ou não:

http://openbsd.org/i386.html

On Nov 11, 2009, at 5:01 PM, Márcio A. Sepp wrote:

> Dmesg apanhado a partir de um sistema freebsd instalado agora no
> equipamento:
>
> mail# dmesg
> Copyright (c) 1992-2009 The FreeBSD Project.
> Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993,  
> 1994
>         The Regents of the University of California. All rights  
> reserved.
> FreeBSD is a registered trademark of The FreeBSD Foundation.
> FreeBSD 7.2-RELEASE-p4 #0: Fri Oct  2 12:21:39 UTC 2009
>     [hidden email]:/usr/obj/usr/src/sys/GENERIC
> Timecounter "i8254" frequency 1193182 Hz quality 0
> CPU: Intel(R) Xeon(R) CPU           E5420  @ 2.50GHz (2493.76-MHz  
> 686-class
> CPU)
>   Origin = "GenuineIntel"  Id = 0x10676  Stepping = 6
>
> Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,P
> GE,MCA
> ,C
> MOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
>
> Features2=0xce3bd<SSE3,DTES64,MON,DS_CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,P
> DCM,DC
> A,
> SSE4.1>
>   AMD Features=0x20100000<NX,LM>
>   AMD Features2=0x1<LAHF>
>   Cores per package: 4
> real memory  = 3220570112 (3071 MB)
> avail memory = 3145957376 (3000 MB)
> ACPI APIC Table: <PTLTD          APIC  >
> FreeBSD/SMP: Multiprocessor System Detected: 4 CPUs
>  cpu0 (BSP): APIC ID:  0
>  cpu1 (AP): APIC ID:  1
>  cpu2 (AP): APIC ID:  2
>  cpu3 (AP): APIC ID:  3
> ioapic0 <Version 2.0> irqs 0-23 on motherboard
> ioapic1 <Version 2.0> irqs 24-47 on motherboard
> kbd1 at kbdmux0
> acpi0: <PTLTD   RSDT> on motherboard
> acpi0: [ITHREAD]
> acpi0: Power Button (fixed)
> ACPI Error (psargs-0459): [GPMN] Namespace lookup failure,  
> AE_NOT_FOUND
> ACPI Error (psparse-0626): Method parse/execution failed
> [\\_SB_.PCI0.LPC0.MBRD.
> _CRS] (Node 0xc65b32a0), AE_NOT_FOUND
> Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
> acpi_timer0: <24-bit timer at 3.579545MHz> port 0x1008-0x100b on acpi0
> pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
> pci0: <ACPI PCI bus> on pcib0
> pcib1: <ACPI PCI-PCI bridge> at device 2.0 on pci0
> pci1: <ACPI PCI bus> on pcib1
> pcib2: <ACPI PCI-PCI bridge> irq 19 at device 0.0 on pci1
> pci2: <ACPI PCI bus> on pcib2
> pcib3: <ACPI PCI-PCI bridge> irq 19 at device 0.0 on pci2
> pci3: <ACPI PCI bus> on pcib3
> aac0: <IBM ServeRAID-8k> port 0x3000-0x30ff mem
> 0xc8200000-0xc83fffff,0xc8900000
> -0xc891ffff irq 19 at device 0.0 on pci3
> aac0: Enable Raw I/O
> aac0: Enable 64-bit array
> aac0: New comm. interface enabled
> aac0: [ITHREAD]
> aac0: ServeRAID 8k    , aac driver 2.0.0-1
> pcib4: <ACPI PCI-PCI bridge> irq 16 at device 1.0 on pci2
> pci4: <ACPI PCI bus> on pcib4
> pcib5: <ACPI PCI-PCI bridge> at device 0.3 on pci1
> pci8: <ACPI PCI bus> on pcib5
> pcib6: <ACPI PCI-PCI bridge> at device 3.0 on pci0
> pci15: <ACPI PCI bus> on pcib6
> pcib7: <ACPI PCI-PCI bridge> at device 4.0 on pci0
> pci16: <ACPI PCI bus> on pcib7
> pcib8: <PCI-PCI bridge> at device 5.0 on pci0
> pci20: <PCI bus> on pcib8
> pcib9: <ACPI PCI-PCI bridge> at device 6.0 on pci0
> pci21: <ACPI PCI bus> on pcib9
> pcib10: <PCI-PCI bridge> at device 7.0 on pci0
> pci25: <PCI bus> on pcib10
> pcib11: <ACPI PCI-PCI bridge> irq 16 at device 28.0 on pci0
> pci26: <ACPI PCI bus> on pcib11
> bge0: <Broad, ASIC rev. 0x4201> mem 0xc8400000-0xc840ffff irq 16 at  
> device
> 0.0 o
> n pci26
> miibus0: <MII bus> on bge0
> brgphy0: <BCM5750 10/100/1000baseTX PHY> PHY 1 on miibus0
> brgphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT,
> 1000baseT-F
> DX, auto
> bge0: Ethernet address: 00:1a:64:a3:24:c6
> bge0: [ITHREAD]
> pcib12: <ACPI PCI-PCI bridge> irq 17 at device 28.1 on pci0
> pci27: <ACPI PCI bus> on pcib12
> bge1: <Broad, ASIC rev. 0x4201> mem 0xc8500000-0xc850ffff irq 17 at  
> device
> 0.0 o
> n pci27
> miibus1: <MII bus> on bge1
> brgphy1: <BCM5750 10/100/1000baseTX PHY> PHY 1 on miibus1
> brgphy1:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT,
> 1000baseT-F
> DX, auto
> bge1: Ethernet address: 00:1a:64:a3:24:c7
> bge1: [ITHREAD]
> uhci0: <Intel 631XESB/632XESB/3100 USB controller USB-1> port  
> 0x1800-0x181f
> irq
> 23 at device 29.0 on pci0
> uhci0: [GIANT-LOCKED]
> uhci0: [ITHREAD]
> usb0: <Intel 631XESB/632XESB/3100 USB controller USB-1> on uhci0
> usb0: USB revision 1.0
> uhub0: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb0
> uhub0: 2 ports with 2 removable, self powered
> uhci1: <Intel 631XESB/632XESB/3100 USB controller USB-2> port  
> 0x1820-0x183f
> irq
> 23 at device 29.1 on pci0
> uhci1: [GIANT-LOCKED]
> uhci1: [ITHREAD]
> usb1: <Intel 631XESB/632XESB/3100 USB controller USB-2> on uhci1
> usb1: USB revision 1.0
> uhub1: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb1
> uhub1: 2 ports with 2 removable, self powered
> uhci2: <Intel 631XESB/632XESB/3100 USB controller USB-3> port  
> 0x1840-0x185f
> irq
> 23 at device 29.2 on pci0
> uhci2: [GIANT-LOCKED]
> uhci2: [ITHREAD]
> usb2: <Intel 631XESB/632XESB/3100 USB controller USB-3> on uhci2
> usb2: USB revision 1.0
> uhub2: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb2
> uhub2: 2 ports with 2 removable, self powered
> uhci3: <Intel 631XESB/632XESB/3100 USB controller USB-4> port  
> 0x1860-0x187f
> irq
> 23 at device 29.3 on pci0
> uhci3: [GIANT-LOCKED]
> uhci3: [ITHREAD]
> usb3: <Intel 631XESB/632XESB/3100 USB controller USB-4> on uhci3
> usb3: USB revision 1.0
> uhub3: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb3
> uhub3: 2 ports with 2 removable, self powered
> ehci0: <Intel 63XXESB USB 2.0 controller> mem 0xc8000000-0xc80003ff  
> irq 23
> at de
> vice 29.7 on pci0
> ehci0: [GIANT-LOCKED]
> ehci0: [ITHREAD]
> usb4: EHCI version 1.0
> usb4: companion controllers, 2 ports each: usb0 usb1 usb2 usb3
> usb4: <Intel 63XXESB USB 2.0 controller> on ehci0
> usb4: USB revision 2.0
> uhub4: <Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1> on usb4
> uhub4: 8 ports with 8 removable, self powered
> pcib13: <ACPI PCI-PCI bridge> at device 30.0 on pci0
> pci28: <ACPI PCI bus> on pcib13
> vgapci0: <VGA-compatible display> port 0x4000-0x40ff mem
> 0xd0000000-0xd7ffffff,0
> xc8600000-0xc860ffff irq 16 at device 4.0 on pci28
> isab0: <PCI-ISA bridge> at device 31.0 on pci0
> isa0: <ISA bus> on isab0
> atapci0: <Intel 63XXESB2 UDMA100 controller> port
> 0x1f0-0x1f7,0x3f6,0x170-0x177,
> 0x376,0x18c0-0x18cf at device 31.1 on pci0
> ata0: <ATA channel 0> on atapci0
> ata0: [ITHREAD]
> pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
> acpi_button0: <Power Button> on acpi0
> atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
> atkbd0: <AT Keyboard> irq 1 on atkbdc0
> kbd0 at atkbd0
> atkbd0: [GIANT-LOCKED]
> atkbd0: [ITHREAD]
> psm0: <PS/2 Mouse> irq 12 on atkbdc0
> psm0: [GIANT-LOCKED]
> psm0: [ITHREAD]
> psm0: model IntelliMouse Explorer, device ID 4
> sio0: <16550A-compatible COM port> port 0x3f8-0x3ff irq 4 flags  
> 0x10 on
> acpi0
> sio0: type 16550A
> sio0: [FILTER]
> sio1: <16550A-compatible COM port> port 0x2f8-0x2ff irq 3 on acpi0
> sio1: type 16550A
> sio1: [FILTER]
> cpu0: <ACPI CPU> on acpi0
> est0: <Enhanced SpeedStep Frequency Control> on cpu0
> est: CPU supports Enhanced Speedstep, but is not recognized.
> est: cpu_vendor GenuineIntel, msr 4720472006004720
> device_attach: est0 attach returned 6
> p4tcc0: <CPU Frequency Thermal Control> on cpu0
> cpu1: <ACPI CPU> on acpi0
> est1: <Enhanced SpeedStep Frequency Control> on cpu1
> est: CPU supports Enhanced Speedstep, but is not recognized.
> est: cpu_vendor GenuineIntel, msr 4720472006004720
> device_attach: est1 attach returned 6
> p4tcc1: <CPU Frequency Thermal Control> on cpu1
> cpu2: <ACPI CPU> on acpi0
> est2: <Enhanced SpeedStep Frequency Control> on cpu2
> est: CPU supports Enhanced Speedstep, but is not recognized.
> est: cpu_vendor GenuineIntel, msr 4720472006004720
> device_attach: est2 attach returned 6
> p4tcc2: <CPU Frequency Thermal Control> on cpu2
> cpu3: <ACPI CPU> on acpi0
> est3: <Enhanced SpeedStep Frequency Control> on cpu3
> est: CPU supports Enhanced Speedstep, but is not recognized.
> est: cpu_vendor GenuineIntel, msr 4720472006004720
> device_attach: est3 attach returned 6
> p4tcc3: <CPU Frequency Thermal Control> on cpu3
> pmtimer0 on isa0
> orm0: <ISA Option ROMs> at iomem
> 0xc0000-0xcafff,0xcf000-0xd47ff,0xe0000-0xe17ff
> pnpid ORM0000 on isa0
> ppc0: <Parallel port> at port 0x378-0x37f irq 7 on isa0
> ppc0: Generic chipset (ECP/PS2/NIBBLE) in COMPATIBLE mode
> ppc0: FIFO with 16/16/8 bytes threshold
> ppbus0: <Parallel port bus> on ppc0
> ppbus0: [ITHREAD]
> plip0: <PLIP network interface> on ppbus0
> plip0: WARNING: using obsoleted IFF_NEEDSGIANT flag
> lpt0: <Printer> on ppbus0
> lpt0: Interrupt-driven port
> ppi0: <Parallel I/O> on ppbus0
> ppc0: [GIANT-LOCKED]
> ppc0: [ITHREAD]
> sc0: <System console> at flags 0x100 on isa0
> sc0: VGA <16 virtual consoles, flags=0x300>
> vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff  
> on isa0
> Timecounters tick every 1.000 msec
> acd0: DVDROM <HL-DT-STDVD-ROM GDR8164B/0M08> at ata0-master UDMA66
> aacd0: <Volume> on aac0
> aacd0: 139790MB (286289920 sectors)
> SMP: AP CPU #1 Launched!
> SMP: AP CPU #3 Launched!
> SMP: AP CPU #2 Launched!
> GEOM_LABEL: Label for provider aacd0s1a is ufsid/4afa9f080b5f24fa.
> Trying to mount root from ufs:/dev/aacd0s1a
> GEOM_LABEL: Label ufsid/4afa9f080b5f24fa removed.
> GEOM_LABEL: Label for provider aacd0s1a is ufsid/4afa9f080b5f24fa.
> GEOM_LABEL: Label ufsid/4afa9f080b5f24fa removed.
> bge0: link state changed to UP
>
>
> --
> Att.
> Márcio A. Sepp
>
> -----Mensagem original-----
> De: [hidden email] [mailto:openbsd-
> [hidden email]]
> Em nome de Manuel Pata
> Enviada em: quarta-feira, 11 de novembro de 2009 13:51
> Para: Lista de Discussão sobre OpenBSD
> Assunto: Re: [OpenBSD-PT] Instalar em IBM X3500
>
> Se fosse possível enviar um 'dmesg' também ajudava.
>
> On Nov 11, 2009, at 2:01 PM, Márcio A. Sepp wrote:
>
>>
>> Olá lista,
>>
>>
>> Estou encontrando dificuldades para reconhecer os hd's de um IBM
>> X3500.
>> Alguém de vcs tem instalado o openbsd nesta máquina? Se sim, como fez
>> para reconhecer o array?
>>
>>
>>
>> --
>> Att.
>> Márcio A. Sepp
>>
>> _______________________________________________
>> OpenBSD mailing list
>> [hidden email]
>> http://neei.uevora.pt/mailman/listinfo/openbsd
>>
>>
>
> --
> Manuel Pata
> [hidden email]
>
> _______________________________________________
> OpenBSD mailing list
> [hidden email]
> http://neei.uevora.pt/mailman/listinfo/openbsd
>
> _______________________________________________
> OpenBSD mailing list
> [hidden email]
> http://neei.uevora.pt/mailman/listinfo/openbsd
>
>

--
Manuel Pata
[hidden email]

_______________________________________________
OpenBSD mailing list
[hidden email]
http://neei.uevora.pt/mailman/listinfo/openbsd