XP1000 and 4.2?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

XP1000 and 4.2?

Khalid Schofield-3
Anyone tried installing 4.2 on an Alpha XP1000 recently? I've just  
got one dropped on my desk today. Thinking about making it a web  
server to run gallery2 and mysql. Any experience on if it's stable or  
not? Are there any issues that I should be aware of before having a go?


thanks

OpenBSD ROCKS!

Reply | Threaded
Open this post in threaded view
|

Re: XP1000 and 4.2?

Emmanuel Ravion
Hello,

In OPENBSD, Apache web server is by default in chroot.
This article explain how to make Mysql and perl running in chroot :
http://livenudefrogs.com/~anubis/servers/apache_perl_mysql_chroot.shtml

Emmanuel

Le 19 dic. 07 ` 21:56, Khalid Schofield a icrit :

> Anyone tried installing 4.2 on an Alpha XP1000 recently? I've just
> got one dropped on my desk today. Thinking about making it a web
> server to run gallery2 and mysql. Any experience on if it's stable
> or not? Are there any issues that I should be aware of before having
> a go?
>
>
> thanks
>
> OpenBSD ROCKS!

Reply | Threaded
Open this post in threaded view
|

Re: XP1000 and 4.2?

Khalid Schofield-3
Hi,
thanks for your reply but it was really platform specific. I've run  
10's of openbsd servers but none on the Compaq alpha XP1000 platform  
and really it was a question of if the thing will crash loads and if  
the network drivers are stable etc etc. I tried running openbsd 4.2  
on an alphaserver DS10 and it crashed every 5 minutes.


On 19 Dec 2007, at 21:52, Emmanuel Ravion wrote:

> Hello,
>
> In OPENBSD, Apache web server is by default in chroot.
> This article explain how to make Mysql and perl running in chroot :
> http://livenudefrogs.com/~anubis/servers/ 
> apache_perl_mysql_chroot.shtml
>
> Emmanuel
>
> Le 19 dic. 07 ` 21:56, Khalid Schofield a icrit :
>
>> Anyone tried installing 4.2 on an Alpha XP1000 recently? I've just
>> got one dropped on my desk today. Thinking about making it a web
>> server to run gallery2 and mysql. Any experience on if it's stable
>> or not? Are there any issues that I should be aware of before having
>> a go?
>>
>>
>> thanks
>>
>> OpenBSD ROCKS!

Reply | Threaded
Open this post in threaded view
|

Re: XP1000 and 4.2?

Maurice Janssen-2
In reply to this post by Khalid Schofield-3
On Wednesday, December 19, 2007 at 20:56:07 +0000, Khalid Schofield wrote:
>Anyone tried installing 4.2 on an Alpha XP1000 recently? I've just  
>got one dropped on my desk today. Thinking about making it a web  
>server to run gallery2 and mysql. Any experience on if it's stable or  
>not? Are there any issues that I should be aware of before having a go?

It seems to run fine, I haven't seen any crashes with 4.2.
I noticed one glitch (http://marc.info/?l=openbsd-tech&m=119515490508482&w=2)
but I have no idea if this can cause other problems.

Maurice

Reply | Threaded
Open this post in threaded view
|

Re: XP1000 and 4.2?

Martin Reindl-3
In reply to this post by Khalid Schofield-3
Khalid Schofield <[hidden email]> wrote:

> Hi,
> thanks for your reply but it was really platform specific. I've run  
> 10's of openbsd servers but none on the Compaq alpha XP1000 platform  
> and really it was a question of if the thing will crash loads and if  
> the network drivers are stable etc etc. I tried running openbsd 4.2  
> on an alphaserver DS10 and it crashed every 5 minutes.

I know it's futile trying to convince you, but: OpenBSD runs fine on
DS10. For the last time, check your hardware.