Windows Host

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Windows Host

Brandon Helsley

I installed OpenBSD on Vbox and when I remove the installation media and restart this is what returns. All my other BSD vms are working from this method except for OpenBSD

Using drive 0, partition 3,
No O/S
-
Anybody can help me fix this, has this happened to anybody else before. No solution found on reddit and other means.
Reply | Threaded
Open this post in threaded view
|

Re: Windows Host

Peter N. M. Hansteen-3


> 23. feb. 2021 kl. 18:11 skrev Brandon Helsley <[hidden email]>:
>
>
> I installed OpenBSD on Vbox and when I remove the installation media and restart this is what returns. All my other BSD vms are working from this method except for OpenBSD
>
> Using drive 0, partition 3,
> No O/S
> -
> Anybody can help me fix this, has this happened to anybody else before. No solution found on reddit and other means.
>

Yes, we’ve seen this before. The message pops up when the boot loader is unable to find a kernel, for whatever reason.

It would be helpful to get a bit more context such as what hardware is involved or likely what options you set up for the VM’s storage.

It’s been a while since I had to work around something like this myself, but the scenario back then involved old hardware with firmware  that did not easily or at all see beyond a certain number of cylinders and so needed the kernel to be within that range.

I suspect trying again with different configuration options given to the VM pre-install is what you need to do.

All the best,
Peter N. M. Hansteen


Peter N. M. Hansteen, member of the first RFC 1149 implementation team
http://bsdly.blogspot.com/ http://www.bsdly.net/ http://www.nuug.no/
"Remember to set the evil bit on all malicious network traffic"
delilah spamd[29949]: 85.152.224.147: disconnected after 42673 seconds.





signature.asc (499 bytes) Download Attachment