Update for security.html

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Update for security.html

Steffen (Daode) Nurpmeso
Just take what you want, let alone the rest...

--- security.html.orig 2013-11-01 23:59:15.000000000 +0100
+++ security.html 2013-11-02 00:00:17.000000000 +0100
@@ -75,7 +75,8 @@ For security advisories for specific rel
 <a href="#51">5.1</a>,
 <br>
 <a href="#52">5.2</a>,
-<a href="#53">5.3</a>.
+<a href="#53">5.3</a>,
+<a href="#54">5.4</a>.
 </td>
 </tr>
 </table>
@@ -240,6 +241,19 @@ outlining <a href=crypto.html>what we ha
 <li><h3><font color="#e00000">Advisories</font></h3><p>
 
 <li>
+<a name="54"></a>
+
+<h3><font color="#e00000">OpenBSD 5.4 Security Advisories</font></h3>
+These are the OpenBSD 5.4 advisories -- all these problems are solved
+in <a href=anoncvs.html>OpenBSD current</a> and the
+<a href=stable.html>patch branch</a>.
+
+<p>
+<ul>
+None yet!
+</ul>
+
+<li>
 <a name="53"></a>
 
 <h3><font color="#e00000">OpenBSD 5.3 Security Advisories</font></h3>
@@ -252,6 +266,12 @@ in <a href=anoncvs.html>OpenBSD current<
 None yet!
 </ul>
 
+<p>
+OpenBSD 5.2 and earlier releases are not supported anymore. The following
+paragraphs only list advisories issued while they were maintained; these
+releases are likely to be affected by the advisories for more recent releases.
+<br>
+
 <li>
 <a name="52"></a>
 
@@ -265,12 +285,6 @@ in <a href=anoncvs.html>OpenBSD current<
 None yet!
 </ul>
 
-<p>
-OpenBSD 5.1 and earlier releases are not supported anymore. The following
-paragraphs only list advisories issued while they were maintained; these
-releases are likely to be affected by the advisories for more recent releases.
-<br>
-
 <li>
 <a name="51"></a>