[Update] devel/ruby-uuid : Update to 2.3.9

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Update] devel/ruby-uuid : Update to 2.3.9

wen heping
Hi, ports@:

   Here is a patch for devel/ruby-uuid:
   i) Update to 2.3.9
   ii) Add missing TEST_DEPENDS

   It build well and pass all tests on amd64-6.8 system.
   One port depends on it : net/ruby-agcaldav, it build
well with this patch and no test defined.

wen

ruby-uuid-2.3.9.diff.txt (1K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

回复: [Update] devel/ruby-uuid : Update to 2.3.9

wen heping
ping ...
________________________________
发件人: [hidden email] <[hidden email]> 代表 wen heping <[hidden email]>
发送时间: 2020年12月30日 16:57
收件人: [hidden email] <[hidden email]>
主题: [Update] devel/ruby-uuid : Update to 2.3.9

Hi, ports@:

   Here is a patch for devel/ruby-uuid:
   i) Update to 2.3.9
   ii) Add missing TEST_DEPENDS

   It build well and pass all tests on amd64-6.8 system.
   One port depends on it : net/ruby-agcaldav, it build
well with this patch and no test defined.

wen
Reply | Threaded
Open this post in threaded view
|

Re: [Update] devel/ruby-uuid : Update to 2.3.9

Jeremy Evans
On Tue, Jan 19, 2021 at 6:13 AM wen heping <[hidden email]>
wrote:

> ping ...
>

Sorry for the delay, I committed it.

Thanks,
Jeremy


> ________________________________
> 发件人: [hidden email] <[hidden email]> 代表 wen heping <
> [hidden email]>
> 发送时间: 2020年12月30日 16:57
> 收件人: [hidden email] <[hidden email]>
> 主题: [Update] devel/ruby-uuid : Update to 2.3.9
>
> Hi, ports@:
>
>    Here is a patch for devel/ruby-uuid:
>    i) Update to 2.3.9
>    ii) Add missing TEST_DEPENDS
>
>    It build well and pass all tests on amd64-6.8 system.
>    One port depends on it : net/ruby-agcaldav, it build
> well with this patch and no test defined.
>
> wen
>