[Update] devel/p5-MCE : Update to 1.841

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Update] devel/p5-MCE : Update to 1.841

wen heping
Hi, ports@:

   Here is a patch to update devel/p5-MCE to 1.841.
   It build well and passed all tests on my amd64-head system.

   Only 1 port depends on devel/p5-MCE :  devel/p5-Test-Perl-Critic.
   It build well and passed all tests with this patch.

Comments? OK?
  wen

p5-MCE-1.841.diff.txt (2K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [Update] devel/p5-MCE : Update to 1.841

Charlene Wendling
On Wed, 17 Jul 2019 13:05:09 +0000
wen heping wrote:

> Hi, ports@:
>
>    Here is a patch to update devel/p5-MCE to 1.841.
>    It build well and passed all tests on my amd64-head system.
>
>    Only 1 port depends on devel/p5-MCE :  devel/p5-Test-Perl-Critic.
>    It build well and passed all tests with this patch.
>
> Comments? OK?
>   wen

OK cwen@