UPDATE: net/py-libpcap

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

UPDATE: net/py-libpcap

Aleksander Piotrowski
Hi

So if anyone actually cares about this port (version that we have in
tree is 3 years old) then please test attached update.  Especially on
64bit platforms (sparc64, amd64).

Oh BTW, I think that this is the last port that doesn't work with py2.4
so if you want py2.4 to became a default python version then please test
this update.

Thanks,

Alek
--
I can't believe you're asking this. OpenBSD is more than just a source tree
providing functionality. OpenBSD is an attitude. Part of that attitude is to
do a serious job _while having fun_. Having fun is vital; otherwise all
developers would run away.
 -- Otto Moerbeek, [hidden email]

py-libpcap.diff (6K) Download Attachment