[UPDATE] emulators/fuse to 1.3.4

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[UPDATE] emulators/fuse to 1.3.4

Frederic Cambus
Hi ports@,

Here is a diff to update fuse to 1.3.4.

Comments? OK?

Index: Makefile
===================================================================
RCS file: /cvs/ports/emulators/fuse/Makefile,v
retrieving revision 1.35
diff -u -p -r1.35 Makefile
--- Makefile 28 Feb 2017 09:58:03 -0000 1.35
+++ Makefile 19 Mar 2017 22:14:00 -0000
@@ -1,7 +1,7 @@
 # $OpenBSD: Makefile,v 1.35 2017/02/28 09:58:03 fcambus Exp $
 
 COMMENT= Free Unix Spectrum Emulator
-DISTNAME= fuse-1.3.3
+DISTNAME= fuse-1.3.4
 CATEGORIES= emulators
 HOMEPAGE= http://fuse-emulator.sourceforge.net/
 
Index: distinfo
===================================================================
RCS file: /cvs/ports/emulators/fuse/distinfo,v
retrieving revision 1.14
diff -u -p -r1.14 distinfo
--- distinfo 28 Feb 2017 09:58:03 -0000 1.14
+++ distinfo 19 Mar 2017 22:14:00 -0000
@@ -1,2 +1,2 @@
-SHA256 (fuse-1.3.3.tar.gz) = ZwGEYAIw3YFbLCbXAewDW6D3oGPES1SAyrAeuZJqSU4=
-SIZE (fuse-1.3.3.tar.gz) = 1634806
+SHA256 (fuse-1.3.4.tar.gz) = MInSw+CMcgVcy8vVvMaf1sxJK4rGSe4V/JNwPw09lIY=
+SIZE (fuse-1.3.4.tar.gz) = 1634955

Reply | Threaded
Open this post in threaded view
|

Re: [UPDATE] emulators/fuse to 1.3.4

Edd Barrett-3
On Mon, Mar 20, 2017 at 11:09:10PM +0100, Frederic Cambus wrote:
> Hi ports@,
>
> Here is a diff to update fuse to 1.3.4.

Seems to work, looks good portwise. I get this message as I start fuse:

fuse: error: sorry, joystick 2 is inadequate!

Maybe that's expected, I don't have any joysticks plugged in. Did you
try joystick support?

--
Best Regards
Edd Barrett

http://www.theunixzoo.co.uk

Reply | Threaded
Open this post in threaded view
|

Re: [UPDATE] emulators/fuse to 1.3.4

Frederic Cambus
On Mon, Mar 20, 2017 at 10:22:18PM +0000, Edd Barrett wrote:

> > Here is a diff to update fuse to 1.3.4.
>
> Seems to work, looks good portwise. I get this message as I start fuse:
>
> fuse: error: sorry, joystick 2 is inadequate!
>
> Maybe that's expected, I don't have any joysticks plugged in. Did you
> try joystick support?

I didn't try joystick support as I do not have any.

I'm not seeing this error message though. Does fuse 1.3.3 also displays
the same message, or did it appear with the 1.3.4 update?

Reply | Threaded
Open this post in threaded view
|

Re: [UPDATE] emulators/fuse to 1.3.4

Edd Barrett-3
On Tue, Mar 21, 2017 at 10:25:23AM +0100, Frederic Cambus wrote:
> I'm not seeing this error message though. Does fuse 1.3.3 also displays
> the same message, or did it appear with the 1.3.4 update?

1.3.3 says the same.

It's likely that one of the many uhidev devices I have plugged in thinks
it is a joystick in some capacity.

--
Best Regards
Edd Barrett

http://www.theunixzoo.co.uk