Trouble with ural (Cisco-Linksys Wireless-G ProtableUSB)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Trouble with ural (Cisco-Linksys Wireless-G ProtableUSB)

Romain GAILLEGUE-2
Hi,
I have some troubles with a Cisco-Linksys Wireless-G ProtableUSB
Adapter, rev 2.00/0.04, addr 2, MAC/BBP RT2571 (rev 0x03), RF RT2526

After some hours the card go down or the computer crash (kernel panic)

- In dmesg i have this if i don't use the card :
ehci_sync_hc: tsleep() = 35
ehci_sync_hc: tsleep() = 35
ehci_sync_hc: tsleep() = 35
ural0 detached
ehci_sync_hc: tsleep() = 35

- If i make some trafic on the card i get a kernel panic

My motherboard is a VIA Nehemiah see dmesg. Is it possible the problem
come from the USB controler ?

Thanks you for help
Romain

OpenBSD 3.9-current (KERNEL) #0: Sun May 21 00:18:50 CEST 2006
    [hidden email]:/usr/src/sys/arch/i386/compile/KERNEL
cpu0: VIA Nehemiah ("CentaurHauls" 686-class) 1.01 GHz
cpu0: FPU,DE,TSC,MSR,MTRR,PGE,CMOV,MMX,FXSR,SSE
real mem  = 519598080 (507420K)
avail mem = 466046976 (455124K)
using 4256 buffers containing 26083328 bytes (25472K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(5e) BIOS, date 08/01/03, BIOS32 rev. 0 @
0xfaff0, SMB IOS rev. 2.2 @ 0xf0800 (26 entries)
bios0: VIA Technologies, Inc. VT8623-8235
apm0 at bios0: Power Management spec V1.2
apm0: AC on, battery charge unknown
apm0: flags 70102 dobusy 1 doidle 1
pcibios0 at bios0: rev 2.1 @ 0xf0000/0xdf44
pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xfdeb0/144 (7 entries)
pcibios0: PCI Exclusive IRQs: 9 11
pcibios0: PCI Interrupt Router at 000:17:0 ("VIA VT82C596A ISA" rev
0x00)
pcibios0: PCI bus #1 is the last bus
bios0: ROM list: 0xc0000/0xe000 0xd0000/0x800
cpu0 at mainbus0
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "VIA VT8623 PCI" rev 0x00
ppb0 at pci0 dev 1 function 0 "VIA VT8633 AGP" rev 0x00
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "VIA CLE266" rev 0x03: aperture at
0xe0000000, siz e 0x10000000
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
vr0 at pci0 dev 15 function 0 "VIA VT6105 RhineIII" rev 0x8b: irq 11,
address 00 :40:63:c9:ea:00
ukphy0 at vr0 phy 1: Generic IEEE 802.3u media interface, rev. 9: OUI
0x004063, model 0x0034
uhci0 at pci0 dev 16 function 0 "VIA VT83C572 USB" rev 0x80: irq 9
usb0 at uhci0: USB revision 1.0
uhub0 at usb0
uhub0: VIA UHCI root hub, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1 at pci0 dev 16 function 1 "VIA VT83C572 USB" rev 0x80: irq 11
usb1 at uhci1: USB revision 1.0
uhub1 at usb1
uhub1: VIA UHCI root hub, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
uhci2 at pci0 dev 16 function 2 "VIA VT83C572 USB" rev 0x80: irq 9
usb2 at uhci2: USB revision 1.0
uhub2 at usb2
uhub2: VIA UHCI root hub, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
ehci0 at pci0 dev 16 function 3 "VIA VT6202 USB" rev 0x82: irq 11
usb3 at ehci0: USB revision 2.0
uhub3 at usb3
uhub3: VIA EHCI root hub, rev 2.00/1.00, addr 1
uhub3: 6 ports with 6 removable, self powered
viapm0 at pci0 dev 17 function 0 "VIA VT8235 ISA" rev 0x00
iic0 at viapm0
pciide0 at pci0 dev 17 function 1 "VIA VT82C571 IDE" rev 0x06: ATA133,
channel 0  configured to compatibility, channel 1 configured to
compatibility
wd0 at pciide0 channel 0 drive 0: <IC35L120AVV207-1>
wd0: 16-sector PIO, LBA48, 117800MB, 241254720 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5
wd1 at pciide0 channel 1 drive 0: <Maxtor 6Y080L0>
wd1: 16-sector PIO, LBA, 78167MB, 160086528 sectors
wd1(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 6
auvia0 at pci0 dev 17 function 5 "VIA VT8233 AC97" rev 0x50: irq 9
ac97: codec id 0x56494161 (VIA Technologies VT1612A)
ac97: codec features headphone, 18 bit DAC, 18 bit ADC, KS Waves 3D
audio0 at auvia0
vr1 at pci0 dev 18 function 0 "VIA RhineII-2" rev 0x74: irq 9, address
00:40:63: c9:e9:ff
ukphy1 at vr1 phy 1: Generic IEEE 802.3u media interface, rev. 5: OUI
0x004063, model 0x0032
xl0 at pci0 dev 20 function 0 "3Com 3c905C 100Base-TX" rev 0x78: irq 11,
address  00:01:03:27:3e:84
exphy0 at xl0 phy 24: 3Com internal media interface
isa0 at mainbus0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pmsi0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pmsi0 mux 0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
spkr0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
viasio0 at isa0 port 0x2e/2: VT1211 rev 0x02: HM WDG: not activated
viasio1 at isa0 port 0x4e/2: VT1211 rev 0x02: HM: not activated WDG: not
activat ed
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
pccom2 at isa0 port 0x3e8/8 irq 5: ns16550a, 16 byte fifo
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
biomask ef45 netmask ef45 ttymask ffc7
pctr: user-level cycle counter enabled
Kernelized RAIDframe activated
ural0 at uhub3 port 4
ural0: Cisco-Linksys Wireless-G ProtableUSB Adapter, rev 2.00/0.04, addr
2
ural0: MAC/BBP RT2571 (rev 0x03), RF RT2526, address 00:12:17:61:e3:e4
uhidev0 at uhub0 port 1 configuration 1 interface 0
uhidev0: MGE UPS SYSTEMS PROTECTIONCENTER, rev 1.10/42.41, addr 2,
iclass 3/0
uhidev0: 33 report ids
uhid0 at uhidev0 reportid 1: input=1, output=0, feature=1
uhid1 at uhidev0 reportid 2: input=1, output=0, feature=1
uhid2 at uhidev0 reportid 6: input=5, output=0, feature=5
uhid3 at uhidev0 reportid 7: input=0, output=0, feature=1
uhid4 at uhidev0 reportid 8: input=0, output=0, feature=1
uhid5 at uhidev0 reportid 9: input=0, output=0, feature=4
uhid6 at uhidev0 reportid 10: input=0, output=0, feature=4
uhid7 at uhidev0 reportid 11: input=0, output=0, feature=1
uhid8 at uhidev0 reportid 12: input=0, output=0, feature=1
uhid9 at uhidev0 reportid 13: input=0, output=0, feature=3
uhid10 at uhidev0 reportid 14: input=0, output=0, feature=1
uhid11 at uhidev0 reportid 15: input=1, output=0, feature=1
uhid12 at uhidev0 reportid 16: input=0, output=0, feature=1
uhid13 at uhidev0 reportid 18: input=0, output=0, feature=1
uhid14 at uhidev0 reportid 19: input=0, output=0, feature=3
uhid15 at uhidev0 reportid 21: input=0, output=0, feature=1
uhid16 at uhidev0 reportid 22: input=0, output=0, feature=1
uhid17 at uhidev0 reportid 23: input=0, output=0, feature=3
uhid18 at uhidev0 reportid 24: input=0, output=0, feature=1
uhid19 at uhidev0 reportid 25: input=1, output=0, feature=1
uhid20 at uhidev0 reportid 26: input=0, output=0, feature=3
uhid21 at uhidev0 reportid 27: input=0, output=0, feature=1
uhid22 at uhidev0 reportid 28: input=0, output=0, feature=3
uhid23 at uhidev0 reportid 29: input=0, output=0, feature=1
uhid24 at uhidev0 reportid 30: input=0, output=0, feature=3
uhid25 at uhidev0 reportid 31: input=1, output=0, feature=1
uhid26 at uhidev0 reportid 32: input=0, output=0, feature=1
uhid27 at uhidev0 reportid 33: input=1, output=0, feature=1
dkcsum: wd0 matches BIOS drive 0x80
dkcsum: wd1 matches BIOS drive 0x81
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302
raid0: Component /dev/wd0h being configured at row: 0 col: 0
         Row: 0 Column: 0 Num Rows: 1 Num Columns: 2
         Version: 2 Serial Number: 100 Mod Counter: 2806
         Clean: Yes Status: 0
raid0: Component /dev/wd1h being configured at row: 0 col: 1
         Row: 0 Column: 1 Num Rows: 1 Num Columns: 2
         Version: 2 Serial Number: 100 Mod Counter: 2806
         Clean: Yes Status: 0
raid0 (root)
ural0: at uhub3 port 4 (addr 2) disconnected
ehci_sync_hc: tsleep() = 35
ehci_sync_hc: tsleep() = 35
ehci_sync_hc: tsleep() = 35
ural0 detached
ehci_sync_hc: tsleep() = 35


--
Romain GAILLEGUE <[hidden email]>