Trouble installing /usr/ports/print/ghostscript

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Trouble installing /usr/ports/print/ghostscript

Chance-16
make install clean yields the attached error message.

How do I fix this?


error.txt (676 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Trouble installing /usr/ports/print/ghostscript

Stuart Henderson
On 2010/04/05 16:57, Chance wrote:
> make install clean yields the attached error message.
>
> How do I fix this?

> ===> print/ghostscript/gnu
> ===> print/ghostscript/gnu,a4
> ===>  Installing ghostscript-8.63p7-a4 from /usr/ports/packages/i386/all/
> Can't install ghostscript-8.63p7-a4 because of conflicts (ghostscript-8.63p7)

You already have the non-a4 flavour installed, you must delete it:
pkg_delete ghostscript-8.63p7

Loading...