Sylpheed: bind: Permission denied

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Sylpheed: bind: Permission denied

Sebastian Rother
I reinstalled my Workstation yesterday (using a snapshot from
ftp.openbsd.org).

After installing sylpheed a got this error:

$ sylpheed
bind: Permission denied

I'm running sylpheed as normal user. if I'm using "sudo sylpheed" it works
but then it wont handle the .sylpheed in my home.

Anybody knows what's wrong now?
It seams the port didn't changed so I'm confused why I get this error now
even it worked very well all the time.

Sylpheed wa sinstalled using the ports (3.8-Current, AMD64) using "env
FLAVOR=gpgme make install clean".

Kind regards,
Sebastian

Reply | Threaded
Open this post in threaded view
|

Re: Sylpheed: bind: Permission denied

Joachim Schipper
On Mon, Jan 02, 2006 at 07:33:44AM +0100, [hidden email] wrote:

> I reinstalled my Workstation yesterday (using a snapshot from
> ftp.openbsd.org).
>
> After installing sylpheed a got this error:
>
> $ sylpheed
> bind: Permission denied
>
> I'm running sylpheed as normal user. if I'm using "sudo sylpheed" it works
> but then it wont handle the .sylpheed in my home.
>
> Anybody knows what's wrong now?
> It seams the port didn't changed so I'm confused why I get this error now
> even it worked very well all the time.
>
> Sylpheed wa sinstalled using the ports (3.8-Current, AMD64) using "env
> FLAVOR=gpgme make install clean".

See http://www.google.com/search?q=sylpheed+permission+denied+bind; the
very first hit is likely to be what you want.

                Joachim