Souris Logitech G500

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Souris Logitech G500

Morel Alexis
Bonjour,

J'ai un problème avec cette souris (Logitech G500). Je n'arrive pas à la faire fonctionner avec OpenBSD 4.9 :(

Lorsque je la branche j'ai des messages qui s'affichent en boucle sur la console, obliger de la débrancher si je ne veux pas taper les commandes en aveugle.

J'ai déjà testé cette souris sur Windows 7, Archlinux et FreeBSD je n'ai eu aucun problème avec.

J'ai essayé de passer sur OpenBSD 5.0 en espèrent que le problème est été corrigé mais cela n'a rien changé.

Quelqu’un serais ce que je dois faire pour faire fonctionner cette souris sous OpenBSD ? 

Merci d'avance pour votre aide.

________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php
Reply | Threaded
Open this post in threaded view
|

Re: Souris Logitech G500

sadirux
 

Bonjour,

Serait-il d'avoir au minima les logs en question ? Car
aider en aveugle, c'est dur.

Cordialement,

Sadirux

On Wed, 21 Sep
2011 18:51:14 +0200, Morel Alexis wrote:

> Bonjour,
>
> J'ai un
problème avec cette souris (Logitech G500). Je n'arrive pas à la faire
fonctionner avec OpenBSD 4.9 :(
>
> Lorsque je la branche j'ai des
messages qui s'affichent en boucle sur la console, obliger de la
débrancher si je ne veux pas taper les commandes en aveugle.
>
> J'ai
déjà testé cette souris sur Windows 7, Archlinux et FreeBSD je n'ai eu
aucun problème avec.
>
> J'ai essayé de passer sur OpenBSD 5.0 en
espèrent que le problème est été corrigé mais cela n'a rien changé.
>
>
Quelqu'un serais ce que je dois faire pour faire fonctionner cette
souris sous OpenBSD ?
>
> Merci d'avance pour votre aide.

 
Reply | Threaded
Open this post in threaded view
|

Re: Souris Logitech G500

Morel Alexis
Désolé, j'avais joint les logs mais il semblerait que j'ai fait une erreur
:/

Voila comme ça c'est sur http://pastebin.com/484Vpb3m :)

Merci.

Le 21 septembre 2011 18:55, sadirux <[hidden email]> a écrit :

>
>
> Bonjour,
>
> Serait-il d'avoir au minima les logs en question ? Car
> aider en aveugle, c'est dur.
>
> Cordialement,
>
> Sadirux
>
> On Wed, 21 Sep
> 2011 18:51:14 +0200, Morel Alexis wrote:
>
> > Bonjour,
> >
> > J'ai un
> problème avec cette souris (Logitech G500). Je n'arrive pas à la faire
> fonctionner avec OpenBSD 4.9 :(
> >
> > Lorsque je la branche j'ai des
> messages qui s'affichent en boucle sur la console, obliger de la
> débrancher si je ne veux pas taper les commandes en aveugle.
> >
> > J'ai
> déjà testé cette souris sur Windows 7, Archlinux et FreeBSD je n'ai eu
> aucun problème avec.
> >
> > J'ai essayé de passer sur OpenBSD 5.0 en
> espèrent que le problème est été corrigé mais cela n'a rien changé.
> >
> >
> Quelqu'un serais ce que je dois faire pour faire fonctionner cette
> souris sous OpenBSD ?
> >
> > Merci d'avance pour votre aide.
>
>
>
Reply | Threaded
Open this post in threaded view
|

Re: Souris Logitech G500

Nicolas Bernard-2
> > > J'ai un
> > problème avec cette souris (Logitech G500). Je n'arrive pas à la faire
> > fonctionner avec OpenBSD 4.9 :(
[...]
> > > J'ai
> > déjà testé cette souris sur Windows 7, Archlinux et FreeBSD je n'ai eu
> > aucun problème avec.

Bonjour,

Quand tu dis que tu as déjà testé cette souris avec d'autres systèmes,
c'était sur le même ordinateur et les mêmes périphériques USB branchés ou
pas? Parce que ça me rappelle ce qui se passe quand l'ordinateur ne peut
pas fournir assez de courant au(x) périphérique(s) USB.

Amicalement,
Nicolas

________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: Souris Logitech G500

Morel Alexis
Le 22 septembre 2011 08:19, Nicolas Bernard <
[hidden email]
> a écrit :

> > > > J'ai un
> > > problème avec cette souris (Logitech G500). Je n'arrive pas à la faire
> > > fonctionner avec OpenBSD 4.9 :(
> [...]
> > > > J'ai
> > > déjà testé cette souris sur Windows 7, Archlinux et FreeBSD je n'ai eu
> > > aucun problème avec.
>
> Bonjour,
>
> Quand tu dis que tu as déjà testé cette souris avec d'autres systèmes,
> c'était sur le même ordinateur et les mêmes périphériques USB branchés ou
> pas? Parce que ça me rappelle ce qui se passe quand l'ordinateur ne peut
> pas fournir assez de courant au(x) périphérique(s) USB.
>
> Amicalement,
> Nicolas
>
> ________________________________
> French OpenBSD mailing list
> [hidden email]
> http://www.openbsd-france.org/communaute.php
>
>
Oui, c'était exactement la même configuration aux périphériques USB près.

Je viens d'essayer une autre souris USB (Logitech G5) et elle fonctionne
correctement.

Si je me fis au logs je penserai que le problème viendrait du faite qu'il a
l'air de la détecter 2 fois. A moin que ce ne soit normal ?

Cordialement.

--
Morel Alexis
Reply | Threaded
Open this post in threaded view
|

Re: Souris Logitech G500

Nicolas Bernard-2
Morel Alexis([hidden email])@2011.09.22 13:52:36 +0200 wrote:

> Le 22 septembre 2011 08:19, Nicolas Bernard <
> [hidden email]
> > a écrit :
>
> > > > > J'ai un
> > > > problème avec cette souris (Logitech G500). Je n'arrive pas à la faire
> > > > fonctionner avec OpenBSD 4.9 :(
> > [...]
> > > > > J'ai
> > > > déjà testé cette souris sur Windows 7, Archlinux et FreeBSD je n'ai eu
> > > > aucun problème avec.
> >
> > Bonjour,
> >
> > Quand tu dis que tu as déjà testé cette souris avec d'autres systèmes,
> > c'était sur le même ordinateur et les mêmes périphériques USB branchés ou
> > pas? Parce que ça me rappelle ce qui se passe quand l'ordinateur ne peut
> > pas fournir assez de courant au(x) périphérique(s) USB.
> >
> > Amicalement,
> > Nicolas
> >
> > ________________________________
> > French OpenBSD mailing list
> > [hidden email]
> > http://www.openbsd-france.org/communaute.php
> >
> >
> Oui, c'était exactement la même configuration aux périphériques USB près.
>
> Je viens d'essayer une autre souris USB (Logitech G5) et elle fonctionne
> correctement.
>
> Si je me fis au logs je penserai que le problème viendrait du faite qu'il a
> l'air de la détecter 2 fois. A moin que ce ne soit normal ?

Ça ne veut pas dire grand chose. Avec des souris "sophistiquées" il est
fréquent qu'elles soient détectées comme plusieurs périphériques séparés
(c'est le cas par exemple pour un Nostromo N52).

Ce qui n'est pas normal c'est qu'il détecte, puis il perd le contact
(tous les "xxx detached" - c'est ce qu'on aurait en débranchant le
cable) ensuite, puis le contact revient et il les détecte à nouveau et
ça recommence. C'est pour ça que je pensais à un problème d'alimentation
(j'ai un programmateur de microcontroleurs qui me fait ça sur certaines
machines alors qu'il marche très bien sur d'autres).

Désolé, j'ai pas d'autre idée pour l'instant!

Amicalement,
Nicolas

________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php