Sonnet Encore/ST G4 1.2GHz/2MB for Cube

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Sonnet Encore/ST G4 1.2GHz/2MB for Cube

Isao SEKI
I have just replaced orginal CPU by Encore/ST G4 1.2GHz/2MB for Cube.
The Cube is running fine. But, it seems that I broke gem0 interface
by static electricity or other cause...

Isao

----
[ using 324136 bytes of bsd ELF symbol table ]
Copyright (c) 1982, 1986, 1989, 1991, 1993
        The Regents of the University of California.  All rights reserved.
Copyright (c) 1995-2005 OpenBSD. All rights reserved.  http://www.OpenBSD.org

OpenBSD 3.8-stable (NOSTUN) #0: Mon Jan 16 21:55:02 JST 2006
    [hidden email]:/usr/src/sys/arch/macppc/compile/NOSTUN
real mem = 1069346816 (1044284K)
avail mem = 979152896 (956204K)
using 1254 buffers containing 53465088 bytes of memory
mainbus0 (root)
cpu0 at mainbus0: 7455 (Revision 0x303): 1200 MHz: 256KB L2 cache, 2MB L3 cache
memc0 at mainbus0: uni-n
mpcpcibr0 at mainbus0: uni-north, Revision 0xff
pci0 at mpcpcibr0 bus 0
pchb0 at pci0 dev 11 function 0 "Apple Uni-N AGP" rev 0x00
mpcpcibr1 at mainbus0: uni-north, Revision 0x16
pci1 at mpcpcibr1 bus 0
pchb1 at pci1 dev 11 function 0 "Apple Uni-N" rev 0x00
macobio0 at pci1 dev 23 function 0 "Apple Keylargo" rev 0x03
openpic0 at macobio0: version 0x4614
macgpio0 at macobio0
macgpio1 at macgpio0 irq 47
programmer-switch at macgpio0 not configured
zsc0 at macobio0: irq 22,50
zstty0 at zsc0 channel 0 (console i/o)
zstty1 at zsc0 channel 1
adb0 at macobio0 irq 25: via-pmu , 0 targets
aed0 at adb0 addr 0: ADB Event device
apm0 at adb0: battery flags 0x9, 0% charged
ki2c0 at macobio0
wdc0 at macobio0 irq 19: DMA
wd0 at wdc0 channel 0 drive 0: <ST380011A>
wd0: 16-sector PIO, LBA48, 76319MB, 156301488 sectors
atapiscsi0 at wdc0 channel 0 drive 1
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <MATSHITA, CD-RW CW-7121, AT36> SCSI0 5/cdrom removable
wd0(wdc0:0:0): using PIO mode 4, DMA mode 2
cd0(wdc0:0:1): using PIO mode 4, DMA mode 2
wdc1 at macobio0 irq 20: DMA
wdc2 at macobio0 irq 21: DMA
wi0 at macobio0 irq 57:
wi0: Firmware 8.70 variant 1, address 00:30:65:15:80:c7
ohci0 at pci1 dev 24 function 0 "Apple USB" rev 0x00: irq 27, version 1.0
usb0 at ohci0: USB revision 1.0
uhub0 at usb0
uhub0: Apple OHCI root hub, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
ohci1 at pci1 dev 25 function 0 "Apple USB" rev 0x00: irq 28, version 1.0
usb1 at ohci1: USB revision 1.0
uhub1 at usb1
uhub1: Apple OHCI root hub, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
"Texas Instruments TSB12LV26 FireWire" rev 0x00 at pci1 dev 26 function 0 not configured
mpcpcibr2 at mainbus0: uni-north, Revision 0xff
pci2 at mpcpcibr2 bus 0
pchb2 at pci2 dev 11 function 0 "Apple Uni-N Eth" rev 0x00
gem0 at pci2 dev 15 function 0 "Apple GMAC" rev 0x01: irq 41, address 00:30:65:b2:62:04
bootpath: '/pci@f2000000/mac-io@17/ata-4@1f000/disk@0/bsd'
boot device: wd0.
root on wd0a
rootdev=0x0 rrootdev=0xb00 rawdev=0xb02
----