Quantcast

SMP on Proliant 800

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

SMP on Proliant 800

Marco Derix
Hello

I can't get SMP to work on my old Proliant 800 server (dmesg below). I
have installed OpenBSD 3.8 release, and also tried 3.8 current (date
03/29/06). After searching on google and in the archives I stumbled upon
a post from Jason Haag about a problem with a Proliant 800 not
recognising memory above 16Mb. He included his dmesg, and it's similar
to mine, except he has SMP working, and I don't.
http://www.sigmasoft.com/~openbsd/archives/html/openbsd-misc/2005-09/msg00471.html

I'm running the latest bios from HP/Compaq available for my system
(Compaq Proliant 800 (P2) V4.08a dated 4/19/2000). I also tried the
system configuration utility, but there was nothing I could configure
regarding SMP.

Am I missing something here? A pointer in the right direction would be
greatly appreciated.

regards

Marco

# dmesg
OpenBSD 3.8 (GENERIC.MP) #298: Sat Sep 10 15:51:54 MDT 2005
    [hidden email]:/usr/src/sys/arch/i386/compile/GENERIC.MP
cpu0: Intel Pentium Pro ("GenuineIntel" 686-class, 256KB L2 cache) 199 MHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV
real mem  = 200908800 (196200K)
avail mem = 176398336 (172264K)
using 2478 buffers containing 10149888 bytes (9912K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(00) BIOS, date 12/31/99, BIOS32 rev. 0 @ 0xf0000
pcibios0 at bios0: rev 2.1 @ 0xf0000/0x2000
pcibios0: PCI BIOS has 7 Interrupt Routing table entries
pcibios0: PCI Interrupt Router at 000:20:0 ("Intel 82371SB ISA" rev 0x00)
pcibios0: PCI bus #1 is the last bus
bios0: ROM list: 0xc0000/0x8000 0xe8000/0x6000 0xee000/0x2000!
cpu0 at mainbus0: (uniprocessor)
cpu0: Intel Pentium Pro ("GenuineIntel" 686-class, 256KB L2 cache) 199 MHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Intel 82441FX" rev 0x02
ppb0 at pci0 dev 8 function 0 "IBM 82351 PCI-PCI" rev 0x01
pci1 at ppb0 bus 1
siop0 at pci1 dev 4 function 0 "Symbios Logic 53c875" rev 0x04: irq 9,
using 4K of on-board RAM
scsibus0 at siop0: 16 targets
sd0 at scsibus0 targ 0 lun 0: <QUANTUM, XP39100W, LYK8> SCSI2 0/direct fixed
sd0: 8682MB, 5899 cyl, 20 head, 150 sec, 512 bytes/sec, 17781520 sec total
st0 at scsibus0 targ 2 lun 0: <ARCHIVE, 4326XX 27871-XXX, 0324> SCSI2
1/sequential removable
st0: drive empty or not ready
tl0 at pci1 dev 8 function 0 "Compaq Netelligent 10/100TX" rev 0x10: irq
9 address 00:08:c7:1e:12:a9
nsphy0 at tl0 phy 1: DP83840 10/100 PHY, rev. 1
ukphy0 at tl0 phy 31: Generic IEEE 802.3u media interface
ukphy0: OUI 0x100014, model 0x0001, rev. 5
vga1 at pci1 dev 9 function 0 "Cirrus Logic CL-GD5446" rev 0x00
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
tl1 at pci0 dev 16 function 0 "Compaq Integrated NetFlex 3/P" rev 0x10:
irq 5 address 00:80:5f:ad:e3:ce
ukphy1 at tl1 phy 31: Generic IEEE 802.3u media interface
ukphy1: OUI 0x100014, model 0x0001, rev. 5
pcib0 at pci0 dev 20 function 0 "Intel 82371SB ISA" rev 0x01
pciide0 at pci0 dev 20 function 1 "Intel 82371SB IDE" rev 0x00: DMA,
channel 0 wired to compatibility, channel 1 wired to compatibility
atapiscsi0 at pciide0 channel 0 drive 0
scsibus1 at atapiscsi0: 2 targets
cd0 at scsibus1 targ 0 lun 0: <HITACHI, CDR-7930, 1023> SCSI0 5/cdrom
removable
cd0(pciide0:0:0): using PIO mode 0, DMA mode 1
pciide0: channel 1 ignored (disabled)
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
spkr0 at pcppi0
sysbeep0 at pcppi0
lpt2 at isa0 port 0x3bc/4: polled
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
biomask ffc5 netmask ffe5 ttymask ffe7
pctr: 686-class user-level performance counters enabled
mtrr: Pentium Pro MTRR support
siop0: target 0 now using tagged 16 bit 20.0 MHz 16 REQ/ACK offset xfers
dkcsum: sd0 matches BIOS drive 0x80
root on sd0a
rootdev=0x400 rrootdev=0xd00 rawdev=0xd02

Loading...