Re: user/5047

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: user/5047

Theo de Raadt
Synopsis: Some files necessary for the pkg_ tools are not in base39

State-Changed-From-To: open->closed
State-Changed-By: deraadt
State-Changed-When: Thu Mar 9 03:47:44 MST 2006
State-Changed-Why:
We are in release mode.  sets fall behind when we are there.
This will *NOT* be updated for a few more days.  And you are
wrong -- the 3.9 release is fine for this.  You are talking
about -current

Reply | Threaded
Open this post in threaded view
|

Re: user/5047

RD Thrush
>>>>> "t" == Theo de Raadt <[hidden email]> writes:
t> Synopsis: Some files necessary for the pkg_ tools are not in base39
t> State-Changed-From-To: open->closed
t> State-Changed-By: deraadt
t> State-Changed-When: Thu Mar 9 03:47:44 MST 2006
t> State-Changed-Why:
t> We are in release mode.  sets fall behind when we are there.

  I realize that.  I've rarely had problems building release sets at
  any time.  In this case, I thought I'd respond to gklok's request
  in tech when I ran into the reported problem.

t> This will *NOT* be updated for a few more days.

  Not a problem.

t> And you are wrong -- the 3.9 release is fine for this.  You are
t> talking about -current

  I was talking about -current.  My report did not refer to
  3.9 release unless I'm unaware of a subtlety.

Regards, Bob