Re: expat package fails to install (conflict .libs-expat-1.95.6p1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: expat package fails to install (conflict .libs-expat-1.95.6p1

Collins, BA Ben @ IS
Marc Espie wrote:

> On Wed, Apr 26, 2006 at 05:12:22AM -0700, Benjamin Collins wrote:
>> I recently upgraded to the latest snapshot and was in the process of
>> upgrading all the packages I had installed, and when I tried to
>> install packages that depend on expat, the install of expat failed
>> with this:
>>
>> Can't install expat-2.0.0 because of conflicts (.libs-expat-1.95.6p1)
>
> Remove the libs,
>
> pkg_delete .libs-expat

Thanks all; works fine now.

--
Quidquid latine dictum sit, altum sonatur
 - Whatever is said in Latin sounds profound