Re: Re: Installation OpenBSD 4.7 sur un NEC Express5800 TM700

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Re: Installation OpenBSD 4.7 sur un NEC Express5800 TM700

Bruno74
Bonjour,

Un grand meaculpa, j'avoue avoir lu cette page en diagonal (persuader de la qualité  et de la compatibilité du contrôleur Adaptec) avant d'attaquer l'installation. Désolé pour le dérangement.

Je pense effectivement passer par le raid software pour installer l'OS.

Merci pour la rapidité et la qualité de ta réponse.

Bruno

This message has been scanned for viruses and
dangerous content by  Amavisd-new, and is
believed to be clean.

>---- Original Message ----
>From: Philippe BEAUMONT <[hidden email]>
>To: [hidden email]
>Sent: Lun, Aou 16, 2010, 20:12 PM
>Subject: Re: [obsdfr-misc] Installation OpenBSD 4.7 sur un NEC Express5800 TM700
>
>Le Mon, 16 Aug 2010 14:59:46 +0200 (CEST),
>"Gruel Bruno" <[hidden email]> a écrit :
>
>> Bonjour,
>>
>Bonjour,
>
>> J'ai récupéré un "serveur" NEC Express5800 TM700
>> (http://www.bull.com/servers/support5800/sup5800/doc/tm700/TM700_user_guide_02.pdf)
>> sur lequel j'essaie désespérément d'installer OpenBSD 4.7.
>>
>
>Avis perso mais NEC j'ai vraiment du mal avec leur matos : évite de
>mettre des truc trop critique j'ai jamais vu autant de retour SAV
>qu'avec du NEC.
>
>> Pour info:
>> J'ai configurer le RAID (1) avec 2 disque SATA de 80Go.
>> D'apres le site de NEC le contrôleur RAID est un ADAPTEC 7901
>> (normalement supporté par OpenBSD)
>
>Extrait du site d'OpenBSD sur les contrôleur raid :
>
>Adaptec FSA-based RAID controllers (aac), including: (*)
>Note: In the past years Adaptec has lied to us repeatedly about
>forthcoming documentation which would have allowed us to stabilize,
>improve and manage RAID support for these (rather buggy) raid
>controllers. As a result, we do not recommend the Adaptec cards for use.
>
>    * Adaptec AAC-2622, AAC-364, AAC-3642, 2130S, 2200S, 2230SLP,
>      2410SA, 2610SA, 2810SA, 21610SA
>    * Dell CERC-SATA, PERC 320/DC
>    * Dell PERC 2/QC, PERC 2/Si, PERC 3/Si, PERC 3/D
>    * HP NetRaid-4M
>    * IBM ServeRAID-8i/8k/8s
>
>Bref ta carte n'est pas supporté comme une majorité de pseudo carte
>raid en SATA qui ne fonctionnent qu'avec un drivers software.
>
>Une vrai carte raid matériel n'a pas besoin de drivers pour
>fonctionner. Le seul drivers qu'on peut faire permet de surveiller
>l'état de la carte seulement. Ce qui n'est pas le cas de ta carte raid
>qui a besoin d'un drivers pour faire un pseudo raid software accéléré
>par du matériel.
>
>>
>> Mais mme pendant le boot du CD d'installation, il plante juste apres
>> la ligne "SoftRaid at root" en me mettant un message d'erreur sur les
>> deux disques (je suis au taff donc pas le message sous les yeux). Ce
>> qui est bizarre, c'est qu'il détecte les deux disques wd0 et wd1
>> alors qu'il ne devrais pas (si je ne trompe pas).
>>
>> Y a t-il une manip particulire pour installer OpenBSD sur ce type de
>> contrôleur RAID ??
>>
>
>Oui : enlever le contrôleur et faire un raid 100% software avec OpenBSD
>ce qui est largement plus efficace et sécurisé par rapport a une
>solution hybride.
>
>> L'installation d'une FreeBSD 8.0 passe sans problme ainsi qu'un
>> CentOS 5.5. Mais j'aimerais bien installer mon petit poisson qui
>> pique.
>>
>> Merci  tous
>>
>> Bruno
>>
>
>
>Pour la prochaine fois va regarder sur cette page :
>http://www.openbsd.org/i386.html
>
>Tu saura si ton matériel est supporté.
>
>
>Philippe
>
>________________________________
>French OpenBSD mailing list
>[hidden email]
>http://www.openbsd-france.org/communaute.php


________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php