Re: Digest OpenBSD, volume 29, assunto 16

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: Digest OpenBSD, volume 29, assunto 16

Mario Antonio Motta Pitaro
Segue abaixo o dmesg, e veja soh essa linha q tem nele:

"SiS 190" rev 0x00 at pci0 dev 4 function 0 not configured

dei um pcidump e apareceu isso, acredito que minha placa ate esteja
reconhecida mas nao sei como instalar ou configurar abaixo aparece ela
novamente:

0:4:0: SiS 190

pcidump
======================

0:0:0: SiS 761 PCI
0:1:0: SiS 86C202 VGA
0:2:0: SiS 965 ISA
0:2:5: SiS 5513 EIDE
0:3:0: SiS 5597/5598 USB
0:3:1: SiS 5597/5598 USB
0:3:2: SiS 5597/5598 USB
0:3:3: SiS 7002 USB
0:4:0: SiS 190
0:5:0: SiS 182 SATA
0:6:0: SiS PCI-PCI
0:7:0: SiS PCI-PCI
0:9:0: Realtek 8169
0:10:0: Realtek 8169
0:24:0: AMD AMD64 HyperTransport
0:24:1: AMD AMD64 Address Map
0:24:2: AMD AMD64 DRAM Cfg
0:24:3: AMD AMD64 Misc Cfg
0:31:0: SiS PCI-PCI
1:0:0: SiS 6330 VGA

============================

Dmesg
============================

OpenBSD 4.3 (GENERIC) #1368: Wed Mar 12 11:05:31 MDT 2008
    dera...@amd64.openbsd.org:/usr/src/sys/arch/amd64/compile/GENERIC
real mem = 1039527936 (991MB)
avail mem = 997564416 (951MB)
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.3 @ 0xfb540 (45 entries)
bios0: vendor American Megatrends Inc. version "080013" date
02/20/2008
bios0: PCCHIPS A33G
acpi0 at bios0: rev 0
acpi0: tables DSDT FACP APIC MCFG OEMB SSDT
acpi0: wakeup devices PS2K(S0) PS2M(S0) UAR1(S0) UAR2(S0) PCI0(S4)
EUSB(S0) USB_(S0) USB2(S0) USB3(S0) AC97(S0) MC97(S0) MAC_(S0)
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus 2 (P0P6)
acpiprt2 at acpi0: bus 3 (P0P7)
acpicpu0 at acpi0: PSS
acpibtn0 at acpi0: PWRB
cpu0 at mainbus0: (uniprocessor)
cpu0: AMD Sempron(tm) Processor LE-1100, 1900.31 MHz
cpu0:
FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,MMX,FXSR,SSE,SSE2,SSE3,CX16,NXE,MMXX,FFXSR,LONG,
3DNOW2,3DNOW
cpu0: 64KB 64b/line 2-way I-cache, 64KB 64b/line 2-way D-cache, 256KB
64b/line 16-way L2 cache
cpu0: ITLB 32 4KB entries fully associative, 8 4MB entries fully
associative
cpu0: DTLB 32 4KB entries fully associative, 8 4MB entries fully
associative
cpu0: PowerNow! K8 1900 MHz: speeds: 1900 1800 1000 MHz
pci0 at mainbus0 bus 0: configuration mode 1
pchb0 at pci0 dev 0 function 0 "SiS 761 PCI" rev 0x02
agp at pchb0 not configured
ppb0 at pci0 dev 1 function 0 "SiS 86C202 VGA" rev 0x00
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "SiS 6330 VGA" rev 0x03
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
pcib0 at pci0 dev 2 function 0 "SiS 965 ISA" rev 0x48
pciide0 at pci0 dev 2 function 5 "SiS 5513 EIDE" rev 0x01: 5597/5598:
DMA, channel 0 configured to compatibility, channel 1 configured to
compatibility
pciide0: channel 0 disabled (no drives)
pciide0: channel 1 disabled (no drives)
ohci0 at pci0 dev 3 function 0 "SiS 5597/5598 USB" rev 0x0f: irq 11,
version 1.0, legacy support
ohci1 at pci0 dev 3 function 1 "SiS 5597/5598 USB" rev 0x0f: irq 5,
version 1.0, legacy support
ohci2 at pci0 dev 3 function 2 "SiS 5597/5598 USB" rev 0x0f: irq 3,
version 1.0, legacy support
ehci0 at pci0 dev 3 function 3 "SiS 7002 USB" rev 0x00: irq 7
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 "SiS EHCI root hub" rev 2.00/1.00 addr 1
"SiS 190" rev 0x00 at pci0 dev 4 function 0 not configured
pciide1 at pci0 dev 5 function 0 "SiS 182 SATA" rev 0x01: DMA
pciide1: using irq 10 for native-PCI interrupt
wd0 at pciide1 channel 0 drive 0: <SAMSUNG HD250HJ>
wd0: 16-sector PIO, LBA48, 238475MB, 488397168 sectors
wd0(pciide1:0:0): using PIO mode 4, Ultra-DMA mode 5
ppb1 at pci0 dev 6 function 0 "SiS PCI-PCI" rev 0x00
pci2 at ppb1 bus 2
ppb2 at pci0 dev 7 function 0 "SiS PCI-PCI" rev 0x00
pci3 at ppb2 bus 3
re0 at pci0 dev 9 function 0 "Realtek 8169" rev 0x10: RTL8169/8110SB
(0x1000), irq 10, address 00:e0:4c:11:17:a3
rgephy0 at re0 phy 7: RTL8169S/8110S PHY, rev. 3
re1 at pci0 dev 10 function 0 "Realtek 8169" rev 0x10: RTL8169/8110SB
(0x1000), irq 11, address 00:e0:4c:11:17:69
rgephy1 at re1 phy 7: RTL8169S/8110S PHY, rev. 3
pchb1 at pci0 dev 24 function 0 "AMD AMD64 HyperTransport" rev 0x00
pchb2 at pci0 dev 24 function 1 "AMD AMD64 Address Map" rev 0x00
pchb3 at pci0 dev 24 function 2 "AMD AMD64 DRAM Cfg" rev 0x00
pchb4 at pci0 dev 24 function 3 "AMD AMD64 Misc Cfg" rev 0x00
ppb3 at pci0 dev 31 function 0 "SiS PCI-PCI" rev 0x00
pci4 at ppb3 bus 4
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
spkr0 at pcppi0
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
usb1 at ohci0: USB revision 1.0
uhub1 at usb1 "SiS OHCI root hub" rev 1.00/1.00 addr 1
usb2 at ohci1: USB revision 1.0
uhub2 at usb2 "SiS OHCI root hub" rev 1.00/1.00 addr 1
usb3 at ohci2: USB revision 1.0
uhub3 at usb3 "SiS OHCI root hub" rev 1.00/1.00 addr 1
uhidev0 at uhub2 port 2 configuration 1 interface 0 "Alcor Micro
product 0x3002" rev 1.10/1.00 addr 2
uhidev0: iclass 3/1
ukbd0 at uhidev0: 8 modifier keys, 6 key codes
wskbd1 at ukbd0 mux 1
wskbd1: connecting to wsdisplay0
uhidev1 at uhub2 port 2 configuration 1 interface 1 "Alcor Micro
product 0x3002" rev 1.10/1.00 addr 2
uhidev1: iclass 3/0, 4 report ids
uhid0 at uhidev1 reportid 2: input=1, output=0, feature=0
uhid1 at uhidev1 reportid 3: input=3, output=0, feature=0
uhid2 at uhidev1 reportid 4: input=1, output=0, feature=0
uhidev2 at uhub1 port 1 configuration 1 interface 0 "vendor 0x15ca USB
Optical Mouse" rev 2.00/5.12 addr 2
uhidev2: iclass 3/1
ums0 at uhidev2: 3 buttons and Z dir.
wsmouse0 at ums0 mux 0
softraid0 at root
root on wd0a swap on wd0b dump on wd0b
wsdisplay0: screen 5 deleted
wsdisplay0: screen 5 added (80x50, vt100 emulation)
syncing disks...
OpenBSD 4.3 (GENERIC) #1368: Wed Mar 12 11:05:31 MDT 2008
    dera...@amd64.openbsd.org:/usr/src/sys/arch/amd64/compile/GENERIC
real mem = 1039527936 (991MB)
avail mem = 997564416 (951MB)
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.3 @ 0xfb540 (45 entries)
bios0: vendor American Megatrends Inc. version "080013" date
02/20/2008
bios0: PCCHIPS A33G
acpi0 at bios0: rev 0
acpi0: tables DSDT FACP APIC MCFG OEMB SSDT
acpi0: wakeup devices PS2K(S0) PS2M(S0) UAR1(S0) UAR2(S0) PCI0(S4)
EUSB(S0) USB_(S0) USB2(S0) USB3(S0) AC97(S0) MC97(S0) MAC_(S0)
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus 2 (P0P6)
acpiprt2 at acpi0: bus 3 (P0P7)
acpicpu0 at acpi0: PSS
acpibtn0 at acpi0: PWRB
cpu0 at mainbus0: (uniprocessor)
cpu0: AMD Sempron(tm) Processor LE-1100, 1900.31 MHz
cpu0:
FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,MMX,FXSR,SSE,SSE2,SSE3,CX16,NXE,MMXX,FFXSR,LONG,
3DNOW2,3DNOW
cpu0: 64KB 64b/line 2-way I-cache, 64KB 64b/line 2-way D-cache, 256KB
64b/line 16-way L2 cache
cpu0: ITLB 32 4KB entries fully associative, 8 4MB entries fully
associative
cpu0: DTLB 32 4KB entries fully associative, 8 4MB entries fully
associative
cpu0: PowerNow! K8 1900 MHz: speeds: 1900 1800 1000 MHz
pci0 at mainbus0 bus 0: configuration mode 1
pchb0 at pci0 dev 0 function 0 "SiS 761 PCI" rev 0x02
agp at pchb0 not configured
ppb0 at pci0 dev 1 function 0 "SiS 86C202 VGA" rev 0x00
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "SiS 6330 VGA" rev 0x03
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
pcib0 at pci0 dev 2 function 0 "SiS 965 ISA" rev 0x48
pciide0 at pci0 dev 2 function 5 "SiS 5513 EIDE" rev 0x01: 5597/5598:
DMA, channel 0 configured to compatibility, channel 1 configured to
compatibility
pciide0: channel 0 disabled (no drives)
pciide0: channel 1 disabled (no drives)
ohci0 at pci0 dev 3 function 0 "SiS 5597/5598 USB" rev 0x0f: irq 11,
version 1.0, legacy support
ohci1 at pci0 dev 3 function 1 "SiS 5597/5598 USB" rev 0x0f: irq 5,
version 1.0, legacy support
ohci2 at pci0 dev 3 function 2 "SiS 5597/5598 USB" rev 0x0f: irq 3,
version 1.0, legacy support
ehci0 at pci0 dev 3 function 3 "SiS 7002 USB" rev 0x00: irq 7
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 "SiS EHCI root hub" rev 2.00/1.00 addr 1
"SiS 190" rev 0x00 at pci0 dev 4 function 0 not configured
pciide1 at pci0 dev 5 function 0 "SiS 182 SATA" rev 0x01: DMA
pciide1: using irq 10 for native-PCI interrupt
wd0 at pciide1 channel 0 drive 0: <SAMSUNG HD250HJ>
wd0: 16-sector PIO, LBA48, 238475MB, 488397168 sectors
wd0(pciide1:0:0): using PIO mode 4, Ultra-DMA mode 5
ppb1 at pci0 dev 6 function 0 "SiS PCI-PCI" rev 0x00
pci2 at ppb1 bus 2
ppb2 at pci0 dev 7 function 0 "SiS PCI-PCI" rev 0x00
pci3 at ppb2 bus 3
re0 at pci0 dev 9 function 0 "Realtek 8169" rev 0x10: RTL8169/8110SB
(0x1000), irq 10, address 00:e0:4c:11:17:a3
rgephy0 at re0 phy 7: RTL8169S/8110S PHY, rev. 3
re1 at pci0 dev 10 function 0 "Realtek 8169" rev 0x10: RTL8169/8110SB
(0x1000), irq 11, address 00:e0:4c:11:17:69
rgephy1 at re1 phy 7: RTL8169S/8110S PHY, rev. 3
pchb1 at pci0 dev 24 function 0 "AMD AMD64 HyperTransport" rev 0x00
pchb2 at pci0 dev 24 function 1 "AMD AMD64 Address Map" rev 0x00
pchb3 at pci0 dev 24 function 2 "AMD AMD64 DRAM Cfg" rev 0x00
pchb4 at pci0 dev 24 function 3 "AMD AMD64 Misc Cfg" rev 0x00
ppb3 at pci0 dev 31 function 0 "SiS PCI-PCI" rev 0x00
pci4 at ppb3 bus 4
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
spkr0 at pcppi0
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
usb1 at ohci0: USB revision 1.0
uhub1 at usb1 "SiS OHCI root hub" rev 1.00/1.00 addr 1
usb2 at ohci1: USB revision 1.0
uhub2 at usb2 "SiS OHCI root hub" rev 1.00/1.00 addr 1
usb3 at ohci2: USB revision 1.0
uhub3 at usb3 "SiS OHCI root hub" rev 1.00/1.00 addr 1
uhidev0 at uhub2 port 2 configuration 1 interface 0 "Alcor Micro
product 0x3002" rev 1.10/1.00 addr 2
uhidev0: iclass 3/1
ukbd0 at uhidev0: 8 modifier keys, 6 key codes
wskbd1 at ukbd0 mux 1
wskbd1: connecting to wsdisplay0
uhidev1 at uhub2 port 2 configuration 1 interface 1 "Alcor Micro
product 0x3002" rev 1.10/1.00 addr 2
uhidev1: iclass 3/0, 4 report ids
uhid0 at uhidev1 reportid 2: input=1, output=0, feature=0
uhid1 at uhidev1 reportid 3: input=3, output=0, feature=0
uhid2 at uhidev1 reportid 4: input=1, output=0, feature=0
uhidev2 at uhub1 port 1 configuration 1 interface 0 "vendor 0x15ca USB
Optical Mouse" rev 2.00/5.12 addr 2
uhidev2: iclass 3/1
ums0 at uhidev2: 3 buttons and Z dir.
wsmouse0 at ums0 mux 0
softraid0 at root
root on wd0a swap on wd0b dump on wd0b
wsdisplay0: screen 5 deleted
wsdisplay0: screen 5 added (80x50, vt100 emulation)
syncing disks...
OpenBSD 4.3 (GENERIC) #1368: Wed Mar 12 11:05:31 MDT 2008
    dera...@amd64.openbsd.org:/usr/src/sys/arch/amd64/compile/GENERIC
real mem = 1039527936 (991MB)
avail mem = 997564416 (951MB)
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.3 @ 0xfb540 (45 entries)
bios0: vendor American Megatrends Inc. version "080013" date
02/20/2008
bios0: PCCHIPS A33G
acpi0 at bios0: rev 0
acpi0: tables DSDT FACP APIC MCFG OEMB SSDT
acpi0: wakeup devices PS2K(S0) PS2M(S0) UAR1(S0) UAR2(S0) PCI0(S4)
EUSB(S0) USB_(S0) USB2(S0) USB3(S0) AC97(S0) MC97(S0) MAC_(S0)
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus 2 (P0P6)
acpiprt2 at acpi0: bus 3 (P0P7)
acpicpu0 at acpi0: PSS
acpibtn0 at acpi0: PWRB
cpu0 at mainbus0: (uniprocessor)
cpu0: AMD Sempron(tm) Processor LE-1100, 1900.27 MHz
cpu0:
FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,MMX,FXSR,SSE,SSE2,SSE3,CX16,NXE,MMXX,FFXSR,LONG,
3DNOW2,3DNOW
cpu0: 64KB 64b/line 2-way I-cache, 64KB 64b/line 2-way D-cache, 256KB
64b/line 16-way L2 cache
cpu0: ITLB 32 4KB entries fully associative, 8 4MB entries fully
associative
cpu0: DTLB 32 4KB entries fully associative, 8 4MB entries fully
associative
cpu0: PowerNow! K8 1900 MHz: speeds: 1900 1800 1000 MHz
pci0 at mainbus0 bus 0: configuration mode 1
pchb0 at pci0 dev 0 function 0 "SiS 761 PCI" rev 0x02
agp at pchb0 not configured
ppb0 at pci0 dev 1 function 0 "SiS 86C202 VGA" rev 0x00
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "SiS 6330 VGA" rev 0x03
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
pcib0 at pci0 dev 2 function 0 "SiS 965 ISA" rev 0x48
pciide0 at pci0 dev 2 function 5 "SiS 5513 EIDE" rev 0x01: 5597/5598:
DMA, channel 0 configured to compatibility, channel 1 configured to
compatibility
pciide0: channel 0 disabled (no drives)
pciide0: channel 1 disabled (no drives)
ohci0 at pci0 dev 3 function 0 "SiS 5597/5598 USB" rev 0x0f: irq 11,
version 1.0, legacy support
ohci1 at pci0 dev 3 function 1 "SiS 5597/5598 USB" rev 0x0f: irq 5,
version 1.0, legacy support
ohci2 at pci0 dev 3 function 2 "SiS 5597/5598 USB" rev 0x0f: irq 3,
version 1.0, legacy support
ehci0 at pci0 dev 3 function 3 "SiS 7002 USB" rev 0x00: irq 7
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 "SiS EHCI root hub" rev 2.00/1.00 addr 1
"SiS 190" rev 0x00 at pci0 dev 4 function 0 not configured
pciide1 at pci0 dev 5 function 0 "SiS 182 SATA" rev 0x01: DMA
pciide1: using irq 10 for native-PCI interrupt
wd0 at pciide1 channel 0 drive 0: <SAMSUNG HD250HJ>
wd0: 16-sector PIO, LBA48, 238475MB, 488397168 sectors
wd0(pciide1:0:0): using PIO mode 4, Ultra-DMA mode 5
ppb1 at pci0 dev 6 function 0 "SiS PCI-PCI" rev 0x00
pci2 at ppb1 bus 2
ppb2 at pci0 dev 7 function 0 "SiS PCI-PCI" rev 0x00
pci3 at ppb2 bus 3
re0 at pci0 dev 9 function 0 "Realtek 8169" rev 0x10: RTL8169/8110SB
(0x1000), irq 10, address 00:e0:4c:11:17:a3
rgephy0 at re0 phy 7: RTL8169S/8110S PHY, rev. 3
re1 at pci0 dev 10 function 0 "Realtek 8169" rev 0x10: RTL8169/8110SB
(0x1000), irq 11, address 00:e0:4c:11:17:69
rgephy1 at re1 phy 7: RTL8169S/8110S PHY, rev. 3
pchb1 at pci0 dev 24 function 0 "AMD AMD64 HyperTransport" rev 0x00
pchb2 at pci0 dev 24 function 1 "AMD AMD64 Address Map" rev 0x00
pchb3 at pci0 dev 24 function 2 "AMD AMD64 DRAM Cfg" rev 0x00
pchb4 at pci0 dev 24 function 3 "AMD AMD64 Misc Cfg" rev 0x00
ppb3 at pci0 dev 31 function 0 "SiS PCI-PCI" rev 0x00
pci4 at ppb3 bus 4
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
spkr0 at pcppi0
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
usb1 at ohci0: USB revision 1.0
uhub1 at usb1 "SiS OHCI root hub" rev 1.00/1.00 addr 1
usb2 at ohci1: USB revision 1.0
uhub2 at usb2 "SiS OHCI root hub" rev 1.00/1.00 addr 1
usb3 at ohci2: USB revision 1.0
uhub3 at usb3 "SiS OHCI root hub" rev 1.00/1.00 addr 1
uhidev0 at uhub2 port 2 configuration 1 interface 0 "Alcor Micro
product 0x3002" rev 1.10/1.00 addr 2
uhidev0: iclass 3/1
ukbd0 at uhidev0: 8 modifier keys, 6 key codes
wskbd1 at ukbd0 mux 1
wskbd1: connecting to wsdisplay0
uhidev1 at uhub2 port 2 configuration 1 interface 1 "Alcor Micro
product 0x3002" rev 1.10/1.00 addr 2
uhidev1: iclass 3/0, 4 report ids
uhid0 at uhidev1 reportid 2: input=1, output=0, feature=0
uhid1 at uhidev1 reportid 3: input=3, output=0, feature=0
uhid2 at uhidev1 reportid 4: input=1, output=0, feature=0
uhidev2 at uhub1 port 1 configuration 1 interface 0 "vendor 0x15ca USB
Optical Mouse" rev 2.00/5.12 addr 2
uhidev2: iclass 3/1
ums0 at uhidev2: 3 buttons and Z dir.
wsmouse0 at ums0 mux 0
softraid0 at root
root on wd0a swap on wd0b dump on wd0b
wsdisplay0: screen 5 deleted
wsdisplay0: screen 5 added (80x50, vt100 emulation)

============================

2008/6/30 <[hidden email]>:
Enviar mensagens de OpenBSD para
       [hidden email]

Para se inscrever ou para anular a sua inscrição via web, visite o
endereço
       http://neei.uevora.pt/mailman/listinfo/openbsd
ou envie uma mensagem de email com a palavra 'help' no assunto ou no
corpo da mensagem para
       [hidden email]

Pode entrar em contacto com a pessoa que gere a lista através do
endereço
       [hidden email]

Quando responder, por favor edite sua linha de assunto de forma a ela
ser mais específica do que "Re: Contents of OpenBSD digest..."


Tópicos de Hoje:

  1. Re: LAN SIS190 (Ari Constancio)


----------------------------------------------------------------------

Message: 1
Date: Mon, 30 Jun 2008 09:40:03 +0100
From: "Ari Constancio" <[hidden email]>
Subject: Re: [OpenBSD-PT] LAN SIS190
To: " Lista de Discussão sobre OpenBSD "        <[hidden email]>
Message-ID:
       <[hidden email]>
Content-Type: text/plain; charset=ISO-8859-1

2008/6/23 Mario Antonio Motta Pitaro <[hidden email]>:
> Bom dia, instalei o OpenBSD 4.3 por boot remoto utilizando a rede onbard
> sis190, após a instalação reconheceu 2 lan realtek 10/100/100, mas não
> reconheceu a sis190, como faço para instalar a sis190?
>
> --
> Mário Antônio Motta Pitaro

Bom dia,

Qual é o output do dmesg?

Ari Constâncio


------------------------------

_______________________________________________
OpenBSD mailing list
[hidden email]
http://neei.uevora.pt/mailman/listinfo/openbsd


Fim da Digest OpenBSD, volume 29, assunto 16
********************************************



--
Mário Antônio Motta Pitaro
Bacharel em SI
(17) 9143-0859
gtalk: sidmario
skype: sidmario
msn: [hidden email]
_______________________________________________
OpenBSD mailing list
[hidden email]
http://neei.uevora.pt/mailman/listinfo/openbsd
Reply | Threaded
Open this post in threaded view
|

Re: Re: Digest OpenBSD, volume 29, assunto 16

Ari Constancio-3
On Mon, Jun 30, 2008 at 1:39 PM, Mario Antonio Motta Pitaro
<[hidden email]> wrote:
> Segue abaixo o dmesg, e veja soh essa linha q tem nele:
>
> "SiS 190" rev 0x00 at pci0 dev 4 function 0 not configured

Veja http://www.openbsd.org/faq/faq12.html#GenNotConf

Ari Constâncio
_______________________________________________
OpenBSD mailing list
[hidden email]
http://neei.uevora.pt/mailman/listinfo/openbsd