Problme de connexion WIFI

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Problme de connexion WIFI

Bruno74
Bonjour,

En fait je ne sais pas trop comment exposer mon problme. Pour commencer un petit descriptif de mon installation.

-(1) Une passerelle OpenBSD 4.6 qui me sert en autre de point d'accs WIFI pour : une PS3, une Debian, Une Fédora
-(2) A l'étage un routeur WIFI OpenBSD 4.6 qui se connecte (1) en WIFI

Le problme est le suivant,  environ tout les 15 jours je suis obliger de redémarrer ma passerelle (1) car plus aucun PC (PS3, Debian,  Fédora ) ne peut se connecter en WIFI. Seul le routeur (2) reste connecté  et donne toujours accs au NET aux reste mes PC du bureau.

Ma configuration est pourtant simple :

Une Carte DLINK (il fau que je retrouve le modele exacte je crois DWL520)
ath0 at pci1 dev 9 function 0 "Atheros AR5212" rev 0x01: apic 1 int 18 (irq 10)
ath0: AR2414 7.9 phy 4.5 rf2413 5.6, ETSI4W, address 00:19:5b:36:bb:97

Puis une configuration des plus basique du fichier hostame.ath0
inet 192.168.16.254 255.255.255.0 NONE mediaopt hostap nwid bsd-wifi chan 11 nwkey 0xXXXXXXXXXXXXXXXXXXXXX

Pour info, j'ai commencé utiliser OpenBSD comme PA depuis la 4.4 et j'ai toujours rencontré se problme.
QQun pourait-il me dire ce que je peux faire pour approfondir mon diagnostique.

J'ai essayer vidage du cache ARP.... rien, seul un redémarrage rgle mon problme, je tourne un peut en rond

D'avance merci.

Bruno

This message has been scanned for viruses and
dangerous content by  Amavisd-new, and is
believed to be clean.


________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: Problme de connexion WIFI

Deimos-2
Bonjour,

J'ai également rencontré ce problème depuis la version 4.4 et ai réussi
à corriger ce problème avec la 4.6.
Ma solution est un peu magique puisque c'est un peu par hasard que le
problème a été corrigé.

Mon problème est apparu lorsque j'ai mis à jour en 4.4 via la
décompression manuelle des différentes archives qui constitue mon
openbsd. Ensuite, pas possible de passer 3 jours sans que le Wifi clash
et que j'ai besoin de rebooter l'os.
J'ai pu le résoudre quand j'ai fais un upgrade "standard" en bootant en
PXE (pas le choix, j'ai une Soekris) et ai suivit le wizzard.
Aujourd'hui, je suis dans la dernière version d'OpenBSD et ne fait des
upgrades que via le wizzard. Je n'ai plus aucuns soucis.

Ce n'est pas la lune, mais une piste qui pourra peut être t'aider à
résoudre ton problème.

Bonne chance



Le 03/08/2010 13:51, Gruel Bruno a écrit :

> Bonjour,
>
> En fait je ne sais pas trop comment exposer mon problme. Pour commencer un petit descriptif de mon installation.
>
> -(1) Une passerelle OpenBSD 4.6 qui me sert en autre de point d'accs WIFI pour : une PS3, une Debian, Une Fédora
> -(2) A l'étage un routeur WIFI OpenBSD 4.6 qui se connecte (1) en WIFI
>
> Le problme est le suivant,  environ tout les 15 jours je suis obliger de redémarrer ma passerelle (1) car plus aucun PC (PS3, Debian,  Fédora ) ne peut se connecter en WIFI. Seul le routeur (2) reste connecté  et donne toujours accs au NET aux reste mes PC du bureau.
>
> Ma configuration est pourtant simple :
>
> Une Carte DLINK (il fau que je retrouve le modele exacte je crois DWL520)
> ath0 at pci1 dev 9 function 0 "Atheros AR5212" rev 0x01: apic 1 int 18 (irq 10)
> ath0: AR2414 7.9 phy 4.5 rf2413 5.6, ETSI4W, address 00:19:5b:36:bb:97
>
> Puis une configuration des plus basique du fichier hostame.ath0
> inet 192.168.16.254 255.255.255.0 NONE mediaopt hostap nwid bsd-wifi chan 11 nwkey 0xXXXXXXXXXXXXXXXXXXXXX
>
> Pour info, j'ai commencé utiliser OpenBSD comme PA depuis la 4.4 et j'ai toujours rencontré se problme.
> QQun pourait-il me dire ce que je peux faire pour approfondir mon diagnostique.
>
> J'ai essayer vidage du cache ARP.... rien, seul un redémarrage rgle mon problme, je tourne un peut en rond
>
> D'avance merci.
>
> Bruno
>
> This message has been scanned for viruses and
> dangerous content by  Amavisd-new, and is
> believed to be clean.
>
>
> ________________________________
> French OpenBSD mailing list
> [hidden email]
> http://www.openbsd-france.org/communaute.php
>
>  


________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: Re: Problme de connexion WIFI

Bruno74
In reply to this post by Bruno74
Salut,

Merci pour ta réponse. Pour tre sur d'avoir une installe propre je suis partie d'une installation toute fresh via le CD. J'ai ré-installer mon serveur compltement (messagerie, web, anti-spam, firewall ....., configuration wifi....). Je suis bien en 4.6 mais le problme ce pose toujours.

Merci.

Bruno

This message has been scanned for viruses and
dangerous content by  Amavisd-new, and is
believed to be clean.

>---- Original Message ----
>From: Deimos <[hidden email]>
>To: [hidden email]
>Sent: Mer, Aou 4, 2010, 9:30 AM
>Subject: Re: [obsdfr-misc] Problme de connexion WIFI
>
>Bonjour,
>
>J'ai également rencontré ce problme depuis la version 4.4 et ai réussi
> corriger ce problme avec la 4.6.
>Ma solution est un peu magique puisque c'est un peu par hasard que le
>problme a été corrigé.
>
>Mon problme est apparu lorsque j'ai mis  jour en 4.4 via la
>décompression manuelle des différentes archives qui constitue mon
>openbsd. Ensuite, pas possible de passer 3 jours sans que le Wifi clash
>et que j'ai besoin de rebooter l'os.
>J'ai pu le résoudre quand j'ai fais un upgrade "standard" en bootant en
>PXE (pas le choix, j'ai une Soekris) et ai suivit le wizzard.
>Aujourd'hui, je suis dans la dernire version d'OpenBSD et ne fait des
>upgrades que via le wizzard. Je n'ai plus aucuns soucis.
>
>Ce n'est pas la lune, mais une piste qui pourra peut tre t'aider
>résoudre ton problme.
>
>Bonne chance
>
>
>
>Le 03/08/2010 13:51, Gruel Bruno a écrit :
>> Bonjour,
>>
>> En fait je ne sais pas trop comment exposer mon problme. Pour commencer un petit descriptif de mon installation.
>>
>> -(1) Une passerelle OpenBSD 4.6 qui me sert en autre de point d'accs WIFI pour : une PS3, une Debian, Une Fédora
>> -(2) A l'étage un routeur WIFI OpenBSD 4.6 qui se connecte (1) en WIFI
>>
>> Le problme est le suivant,  environ tout les 15 jours je suis obliger de redémarrer ma passerelle (1) car plus aucun PC (PS3, Debian,  Fédora ) ne peut se connecter en WIFI. Seul le routeur (2) reste connecté  et donne toujours accs au NET aux reste mes PC du bureau.
>>
>> Ma configuration est pourtant simple :
>>
>> Une Carte DLINK (il fau que je retrouve le modele exacte je crois DWL520)
>> ath0 at pci1 dev 9 function 0 "Atheros AR5212" rev 0x01: apic 1 int 18 (irq 10)
>> ath0: AR2414 7.9 phy 4.5 rf2413 5.6, ETSI4W, address 00:19:5b:36:bb:97
>>
>> Puis une configuration des plus basique du fichier hostame.ath0
>> inet 192.168.16.254 255.255.255.0 NONE mediaopt hostap nwid bsd-wifi chan 11 nwkey 0xXXXXXXXXXXXXXXXXXXXXX
>>
>> Pour info, j'ai commencé utiliser OpenBSD comme PA depuis la 4.4 et j'ai toujours rencontré se problme.
>> QQun pourait-il me dire ce que je peux faire pour approfondir mon diagnostique.
>>
>> J'ai essayer vidage du cache ARP.... rien, seul un redémarrage rgle mon problme, je tourne un peut en rond
>>
>> D'avance merci.
>>
>> Bruno
>>
>> This message has been scanned for viruses and
>> dangerous content by  Amavisd-new, and is
>> believed to be clean.
>>
>>
>> ________________________________
>> French OpenBSD mailing list
>> [hidden email]
>> http://www.openbsd-france.org/communaute.php
>>
>>
>
>
>________________________________
>French OpenBSD mailing list
>[hidden email]
>http://www.openbsd-france.org/communaute.php


________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: Problme de connexion WIFI

Deimos-2
Vu que tu es parti sur une fresh install, pourquoi ne pas être parti sur
une 4.7 ?
Pourquoi ne pas tenter une upgrade pour voir si ton problème est corrigé ?

Le 04/08/2010 17:33, Gruel Bruno a écrit :

> Salut,
>
> Merci pour ta réponse. Pour tre sur d'avoir une installe propre je suis partie d'une installation toute fresh via le CD. J'ai ré-installer mon serveur compltement (messagerie, web, anti-spam, firewall ....., configuration wifi....). Je suis bien en 4.6 mais le problme ce pose toujours.
>
> Merci.
>
> Bruno
>
> This message has been scanned for viruses and
> dangerous content by  Amavisd-new, and is
> believed to be clean.
>  
>> ---- Original Message ----
>> From: Deimos <[hidden email]>
>> To: [hidden email]
>> Sent: Mer, Aou 4, 2010, 9:30 AM
>> Subject: Re: [obsdfr-misc] Problme de connexion WIFI
>>
>> Bonjour,
>>
>> J'ai également rencontré ce problme depuis la version 4.4 et ai réussi
>> corriger ce problme avec la 4.6.
>> Ma solution est un peu magique puisque c'est un peu par hasard que le
>> problme a été corrigé.
>>
>> Mon problme est apparu lorsque j'ai mis  jour en 4.4 via la
>> décompression manuelle des différentes archives qui constitue mon
>> openbsd. Ensuite, pas possible de passer 3 jours sans que le Wifi clash
>> et que j'ai besoin de rebooter l'os.
>> J'ai pu le résoudre quand j'ai fais un upgrade "standard" en bootant en
>> PXE (pas le choix, j'ai une Soekris) et ai suivit le wizzard.
>> Aujourd'hui, je suis dans la dernire version d'OpenBSD et ne fait des
>> upgrades que via le wizzard. Je n'ai plus aucuns soucis.
>>
>> Ce n'est pas la lune, mais une piste qui pourra peut tre t'aider
>> résoudre ton problme.
>>
>> Bonne chance
>>
>>
>>
>> Le 03/08/2010 13:51, Gruel Bruno a écrit :
>>    
>>> Bonjour,
>>>
>>> En fait je ne sais pas trop comment exposer mon problme. Pour commencer un petit descriptif de mon installation.
>>>
>>> -(1) Une passerelle OpenBSD 4.6 qui me sert en autre de point d'accs WIFI pour : une PS3, une Debian, Une Fédora
>>> -(2) A l'étage un routeur WIFI OpenBSD 4.6 qui se connecte (1) en WIFI
>>>
>>> Le problme est le suivant,  environ tout les 15 jours je suis obliger de redémarrer ma passerelle (1) car plus aucun PC (PS3, Debian,  Fédora ) ne peut se connecter en WIFI. Seul le routeur (2) reste connecté  et donne toujours accs au NET aux reste mes PC du bureau.
>>>
>>> Ma configuration est pourtant simple :
>>>
>>> Une Carte DLINK (il fau que je retrouve le modele exacte je crois DWL520)
>>> ath0 at pci1 dev 9 function 0 "Atheros AR5212" rev 0x01: apic 1 int 18 (irq 10)
>>> ath0: AR2414 7.9 phy 4.5 rf2413 5.6, ETSI4W, address 00:19:5b:36:bb:97
>>>
>>> Puis une configuration des plus basique du fichier hostame.ath0
>>> inet 192.168.16.254 255.255.255.0 NONE mediaopt hostap nwid bsd-wifi chan 11 nwkey 0xXXXXXXXXXXXXXXXXXXXXX
>>>
>>> Pour info, j'ai commencé utiliser OpenBSD comme PA depuis la 4.4 et j'ai toujours rencontré se problme.
>>> QQun pourait-il me dire ce que je peux faire pour approfondir mon diagnostique.
>>>
>>> J'ai essayer vidage du cache ARP.... rien, seul un redémarrage rgle mon problme, je tourne un peut en rond
>>>
>>> D'avance merci.
>>>
>>> Bruno
>>>
>>> This message has been scanned for viruses and
>>> dangerous content by  Amavisd-new, and is
>>> believed to be clean.
>>>
>>>
>>> ________________________________
>>> French OpenBSD mailing list
>>> [hidden email]
>>> http://www.openbsd-france.org/communaute.php
>>>
>>>  
>>>      
>>
>> ________________________________
>> French OpenBSD mailing list
>> [hidden email]
>> http://www.openbsd-france.org/communaute.php
>>    
>
> ________________________________
> French OpenBSD mailing list
> [hidden email]
> http://www.openbsd-france.org/communaute.php
>
>  


________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: Re: Problme de connexion WIFI

Bruno74
In reply to this post by Bruno74
En fait, on ne s'est pas compris.

L'installation en cours (qui date maintenant)  été faite via le CD d'une OpenBSD 4.6.
Comme le problme se posait déja  l'époque, j'étais repartit sur un systme vierge.

Du coup, if faut effectivement penser  faire un upgrade vers 4.7. Mais j'aimerais bien comprendre le problme avant si c'est possible.

Merci quand mme de l'intért que tu porte  mon problme.

Bruno

This message has been scanned for viruses and
dangerous content by  Amavisd-new, and is
believed to be clean.

>---- Original Message ----
>From: Deimos <[hidden email]>
>To: [hidden email]
>Sent: Mer, Aou 4, 2010, 17:47 PM
>Subject: Re: [obsdfr-misc] Problme de connexion WIFI
>
>Vu que tu es parti sur une fresh install, pourquoi ne pas tre parti sur
>une 4.7 ?
>Pourquoi ne pas tenter une upgrade pour voir si ton problme est corrigé ?
>
>Le 04/08/2010 17:33, Gruel Bruno a écrit :
>> Salut,
>>
>> Merci pour ta réponse. Pour tre sur d'avoir une installe propre je suis partie d'une installation toute fresh via le CD. J'ai ré-installer mon serveur compltement (messagerie, web, anti-spam, firewall ....., configuration wifi....). Je suis bien en 4.6 mais le problme ce pose toujours.
>>
>> Merci.
>>
>> Bruno
>>
>> This message has been scanned for viruses and
>> dangerous content by  Amavisd-new, and is
>> believed to be clean.
>>
>>> ---- Original Message ----
>>> From: Deimos <[hidden email]>
>>> To: [hidden email]
>>> Sent: Mer, Aou 4, 2010, 9:30 AM
>>> Subject: Re: [obsdfr-misc] Problme de connexion WIFI
>>>
>>> Bonjour,
>>>
>>> J'ai également rencontré ce problme depuis la version 4.4 et ai réussi
>>> corriger ce problme avec la 4.6.
>>> Ma solution est un peu magique puisque c'est un peu par hasard que le
>>> problme a été corrigé.
>>>
>>> Mon problme est apparu lorsque j'ai mis  jour en 4.4 via la
>>> décompression manuelle des différentes archives qui constitue mon
>>> openbsd. Ensuite, pas possible de passer 3 jours sans que le Wifi clash
>>> et que j'ai besoin de rebooter l'os.
>>> J'ai pu le résoudre quand j'ai fais un upgrade "standard" en bootant en
>>> PXE (pas le choix, j'ai une Soekris) et ai suivit le wizzard.
>>> Aujourd'hui, je suis dans la dernire version d'OpenBSD et ne fait des
>>> upgrades que via le wizzard. Je n'ai plus aucuns soucis.
>>>
>>> Ce n'est pas la lune, mais une piste qui pourra peut tre t'aider
>>> résoudre ton problme.
>>>
>>> Bonne chance
>>>
>>>
>>>
>>> Le 03/08/2010 13:51, Gruel Bruno a écrit :
>>>
>>>> Bonjour,
>>>>
>>>> En fait je ne sais pas trop comment exposer mon problme. Pour commencer un petit descriptif de mon installation.
>>>>
>>>> -(1) Une passerelle OpenBSD 4.6 qui me sert en autre de point d'accs WIFI pour : une PS3, une Debian, Une Fédora
>>>> -(2) A l'étage un routeur WIFI OpenBSD 4.6 qui se connecte (1) en WIFI
>>>>
>>>> Le problme est le suivant,  environ tout les 15 jours je suis obliger de redémarrer ma passerelle (1) car plus aucun PC (PS3, Debian,  Fédora ) ne peut se connecter en WIFI. Seul le routeur (2) reste connecté  et donne toujours accs au NET aux reste mes PC du bureau.
>>>>
>>>> Ma configuration est pourtant simple :
>>>>
>>>> Une Carte DLINK (il fau que je retrouve le modele exacte je crois DWL520)
>>>> ath0 at pci1 dev 9 function 0 "Atheros AR5212" rev 0x01: apic 1 int 18 (irq 10)
>>>> ath0: AR2414 7.9 phy 4.5 rf2413 5.6, ETSI4W, address 00:19:5b:36:bb:97
>>>>
>>>> Puis une configuration des plus basique du fichier hostame.ath0
>>>> inet 192.168.16.254 255.255.255.0 NONE mediaopt hostap nwid bsd-wifi chan 11 nwkey 0xXXXXXXXXXXXXXXXXXXXXX
>>>>
>>>> Pour info, j'ai commencé utiliser OpenBSD comme PA depuis la 4.4 et j'ai toujours rencontré se problme.
>>>> QQun pourait-il me dire ce que je peux faire pour approfondir mon diagnostique.
>>>>
>>>> J'ai essayer vidage du cache ARP.... rien, seul un redémarrage rgle mon problme, je tourne un peut en rond
>>>>
>>>> D'avance merci.
>>>>
>>>> Bruno
>>>>
>>>> This message has been scanned for viruses and
>>>> dangerous content by  Amavisd-new, and is
>>>> believed to be clean.
>>>>
>>>>
>>>> ________________________________
>>>> French OpenBSD mailing list
>>>> [hidden email]
>>>> http://www.openbsd-france.org/communaute.php
>>>>
>>>>
>>>>
>>>
>>> ________________________________
>>> French OpenBSD mailing list
>>> [hidden email]
>>> http://www.openbsd-france.org/communaute.php
>>>
>>
>> ________________________________
>> French OpenBSD mailing list
>> [hidden email]
>> http://www.openbsd-france.org/communaute.php
>>
>>
>
>
>________________________________
>French OpenBSD mailing list
>[hidden email]
>http://www.openbsd-france.org/communaute.php


________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php