PLAINTEXT: Acer C910-354Y Laptop / Chromebook on Coreboot + Tianocore without IME - only Touchpad defunct

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

PLAINTEXT: Acer C910-354Y Laptop / Chromebook on Coreboot + Tianocore without IME - only Touchpad defunct

Emanuel Schwarz
Hello,

sending again plaintext.

sending this to dmesg@ and bugs@ I am new to openBSD and *nix/Linux.

Using a Acer C910-354Y Laptop / Chromebook on Coreboot + Tianocore without IME running openBSD 6.1 and since today 6.2 BETA (current snapshot).

The Touchpad is unfortunately failing. Touchpad is Elan and not working over I2C (no PS/2 fallback available). Needs probably HID over I2C. Searching desperately for it (needs some driver like elan_i2c or elanbsd) Touchpad is working with ubuntu though and is also recognized as Pointer (xinput tells me).

Had to manually assign Fn-Keys to Volume (mixerctl) and backlight (intel_backlight) as well as install intel_backlight to make them work. Also needed some Wifi Firmware installed.

kind regards
Emanuel

*dmesg:*

OpenBSD 6.2-beta (GENERIC) #37: Thu Aug 24 09:35:06 MDT 2017
    [hidden email]:/usr/src/sys/arch/amd64/compile/GENERIC
real mem = 4141228032 (3949MB)
avail mem = 4008787968 (3823MB)
User Kernel Config
UKC> enable ihidev
379 ihidev* already enabled
UKC> quit
Continuing...
mpath0 at root
scsibus0 at mpath0: 256 targets
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.7 @ 0x78f04020 (15 entries)
bios0: vendor coreboot version "MrChromebox" date 07/14/2017
bios0: GOOGLE Auron_Yuna
acpi0 at bios0: rev 2
acpi0: sleep states S0 S1 S2 S3 S4 S5
acpi0: tables DSDT FACP SSDT MCFG TCPA APIC HPET BGRT
acpi0: wakeup devices HDEF(S3) WLAN(S3) EHCI(S3) XHCI(S3) LID0(S5) ETPA(S3)
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpimcfg0 at acpi0 addr 0xf0000000, bus 0-255
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz, 1995.68 MHz
cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,3DNOWP,PERF,ITSC,FSGSBASE,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,RDSEED,ADX,SMAP,PT,SENSOR,ARAT
cpu0: 256KB 64b/line 8-way L2 cache
cpu0: TSC frequency 1995681080 Hz
cpu0: smt 0, core 0, package 0
mtrr: Pentium Pro MTRR support, 10 var ranges, 88 fixed ranges
cpu0: apic clock running at 99MHz
cpu0: mwait min=64, max=64, C-substates=0.2.1.2.4.1.1.1, IBE
cpu at mainbus0: not configured
cpu at mainbus0: not configured
cpu at mainbus0: not configured
ioapic0 at mainbus0: apid 2 pa 0xfec00000, version 20, 40 pins
acpihpet0 at acpi0: 14318179 Hz
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus 1 (RP01)
acpiprt2 at acpi0: bus -1 (RP02)
acpiprt3 at acpi0: bus -1 (RP03)
acpiprt4 at acpi0: bus -1 (RP04)
acpiprt5 at acpi0: bus -1 (RP05)
acpiprt6 at acpi0: bus -1 (RP06)
acpiprt7 at acpi0: bus -1 (RP07)
acpiprt8 at acpi0: bus -1 (RP08)
acpiec0 at acpi0
acpicpu0 at acpi0: C3(400@506 mwait.1@0x60), C2(700@148 mwait.1@0x33), C1(1000@0 mwait.1@0x1), PSS
acpitz0 at acpi0: critical temperature is 104 degC
acpipwrres0 at acpi0: TNP0, resource for TDP0
acpipwrres1 at acpi0: TNP1, resource for TDP1
"INT3437" at acpi0 not configured
acpibtn0 at acpi0: LID0
acpiac0 at acpi0: AC unit online
acpibat0 at acpi0: BAT0 model "AC14B8K" serial 85F0 type LION oem "LGC"
"GOOG0004" at acpi0 not configured
"PNP0A05" at acpi0 not configured
"GGL0303" at acpi0 not configured
"INTL9C60" at acpi0 not configured
dwiic0 at acpi0: I2C0 addr 0xe1122000/0x1000 irq 7
iic0 at dwiic0
"ELAN0000" at acpi0 not configured
dwiic1 at acpi0: I2C1 addr 0xe1124000/0x1000 irq 7
iic1 at dwiic1
acpibtn1 at acpi0: PWRB
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"BOOT0000" at acpi0 not configured
acpivideo0 at acpi0: GFX0
cpu0: Enhanced SpeedStep 1995 MHz: speeds: 2001, 2000, 1700, 1500, 1300, 1100, 900, 700, 500 MHz
pci0 at mainbus0 bus 0
pchb0 at pci0 dev 0 function 0 "Intel Core 5G Host" rev 0x09
inteldrm0 at pci0 dev 2 function 0 "Intel HD Graphics 5500" rev 0x09
drm0 at inteldrm0
inteldrm0: msi
inteldrm0: 1920x1080, 32bpp
wsdisplay0 at inteldrm0 mux 1: console (std, vt100 emulation)
wsdisplay0: screen 1-5 added (std, vt100 emulation)
azalia0 at pci0 dev 3 function 0 "Intel Core 5G HD Audio" rev 0x09: msi
xhci0 at pci0 dev 20 function 0 "Intel 9 Series xHCI" rev 0x03: msi
usb0 at xhci0: USB revision 3.0
uhub0 at usb0 configuration 1 interface 0 "Intel xHCI root hub" rev 3.00/1.00 addr 1
"Intel 9 Series MEI" rev 0x03 at pci0 dev 22 function 0 not configured
azalia1 at pci0 dev 27 function 0 "Intel 9 Series HD Audio" rev 0x03: msi
azalia1: codecs: Realtek/0x0283
audio0 at azalia1
ppb0 at pci0 dev 28 function 0 "Intel 9 Series PCIE" rev 0xe3
pci1 at ppb0 bus 1
iwm0 at pci1 dev 0 function 0 "Intel Dual Band Wireless AC 7260" rev 0xcb, msi
pcib0 at pci0 dev 31 function 0 "Intel 9 Series LPC" rev 0x03
ahci0 at pci0 dev 31 function 2 "Intel 9 Series AHCI" rev 0x03: msi, AHCI 1.3
ahci0: port 0: 6.0Gb/s
scsibus1 at ahci0: 32 targets
sd0 at scsibus1 targ 0 lun 0: <ATA, TS512GMTS400, O122> SCSI3 0/direct fixed t10.ATA_TS512GMTS400_D800860365_
sd0: 488386MB, 512 bytes/sector, 1000215216 sectors, thin
pchtemp0 at pci0 dev 31 function 6 "Intel 9 Series Thermal" rev 0x03: disabled
isa0 at pcib0
isadma0 at isa0
com0 at isa0 port 0x3f8/8 irq 4: ns16450, no fifo
pckbc0 at isa0 port 0x60/5 irq 1 irq 12
pckbd0 at pckbc0 (kbd slot)
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
vmm0 at mainbus0: VMX/EPT
efifb at mainbus0 not configured
uvideo0 at uhub0 port 3 configuration 1 interface 0 "HD WebCam HD WebCam" rev 2.00/0.03 addr 2
video0 at uvideo0
ugen0 at uhub0 port 4 "Intel product 0x07dc" rev 2.00/0.01 addr 3
vscsi0 at root
scsibus2 at vscsi0: 256 targets
softraid0 at root
scsibus3 at softraid0: 256 targets
sd1 at scsibus3 targ 1 lun 0: <OPENBSD, SR CRYPTO, 006> SCSI2 0/direct fixed
sd1: 488385MB, 512 bytes/sector, 1000213601 sectors
root on sd1a (693911b7d37a6740.a) swap on sd1b dump on sd1b
iwm0: hw rev 0x140, fw ver 16.242414.0, address 6c:29:95:c9:44:0b
syncing disks...
OpenBSD 6.2-beta (GENERIC) #37: Thu Aug 24 09:35:06 MDT 2017
    [hidden email]:/usr/src/sys/arch/amd64/compile/GENERIC
real mem = 4141228032 (3949MB)
avail mem = 4008787968 (3823MB)
mpath0 at root
scsibus0 at mpath0: 256 targets
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.7 @ 0x78f04020 (15 entries)
bios0: vendor coreboot version "MrChromebox" date 07/14/2017
bios0: GOOGLE Auron_Yuna
acpi0 at bios0: rev 2
acpi0: sleep states S0 S1 S2 S3 S4 S5
acpi0: tables DSDT FACP SSDT MCFG TCPA APIC HPET BGRT
acpi0: wakeup devices HDEF(S3) WLAN(S3) EHCI(S3) XHCI(S3) LID0(S5) ETPA(S3)
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpimcfg0 at acpi0 addr 0xf0000000, bus 0-255
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz, 1995.75 MHz
cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,3DNOWP,PERF,ITSC,FSGSBASE,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,RDSEED,ADX,SMAP,PT,SENSOR,ARAT
cpu0: 256KB 64b/line 8-way L2 cache
cpu0: TSC frequency 1995754920 Hz
cpu0: smt 0, core 0, package 0
mtrr: Pentium Pro MTRR support, 10 var ranges, 88 fixed ranges
cpu0: apic clock running at 99MHz
cpu0: mwait min=64, max=64, C-substates=0.2.1.2.4.1.1.1, IBE
cpu at mainbus0: not configured
cpu at mainbus0: not configured
cpu at mainbus0: not configured
ioapic0 at mainbus0: apid 2 pa 0xfec00000, version 20, 40 pins
acpihpet0 at acpi0: 14318179 Hz
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus 1 (RP01)
acpiprt2 at acpi0: bus -1 (RP02)
acpiprt3 at acpi0: bus -1 (RP03)
acpiprt4 at acpi0: bus -1 (RP04)
acpiprt5 at acpi0: bus -1 (RP05)
acpiprt6 at acpi0: bus -1 (RP06)
acpiprt7 at acpi0: bus -1 (RP07)
acpiprt8 at acpi0: bus -1 (RP08)
acpiec0 at acpi0
acpicpu0 at acpi0: C3(400@506 mwait.1@0x60), C2(700@148 mwait.1@0x33), C1(1000@0 mwait.1@0x1), PSS
acpitz0 at acpi0: critical temperature is 104 degC
acpipwrres0 at acpi0: TNP0, resource for TDP0
acpipwrres1 at acpi0: TNP1, resource for TDP1
"INT3437" at acpi0 not configured
acpibtn0 at acpi0: LID0
acpiac0 at acpi0: AC unit online
acpibat0 at acpi0: BAT0 model "AC14B8K" serial 85F0 type LION oem "LGC"
"GOOG0004" at acpi0 not configured
"PNP0A05" at acpi0 not configured
"GGL0303" at acpi0 not configured
"INTL9C60" at acpi0 not configured
dwiic0 at acpi0: I2C0 addr 0xe1122000/0x1000 irq 7
iic0 at dwiic0
"ELAN0000" at acpi0 not configured
dwiic1 at acpi0: I2C1 addr 0xe1124000/0x1000 irq 7
iic1 at dwiic1
acpibtn1 at acpi0: PWRB
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"BOOT0000" at acpi0 not configured
acpivideo0 at acpi0: GFX0
cpu0: Enhanced SpeedStep 1995 MHz: speeds: 2001, 2000, 1700, 1500, 1300, 1100, 900, 700, 500 MHz
pci0 at mainbus0 bus 0
pchb0 at pci0 dev 0 function 0 "Intel Core 5G Host" rev 0x09
inteldrm0 at pci0 dev 2 function 0 "Intel HD Graphics 5500" rev 0x09
drm0 at inteldrm0
inteldrm0: msi
inteldrm0: 1920x1080, 32bpp
wsdisplay0 at inteldrm0 mux 1: console (std, vt100 emulation)
wsdisplay0: screen 1-5 added (std, vt100 emulation)
azalia0 at pci0 dev 3 function 0 "Intel Core 5G HD Audio" rev 0x09: msi
xhci0 at pci0 dev 20 function 0 "Intel 9 Series xHCI" rev 0x03: msi
usb0 at xhci0: USB revision 3.0
uhub0 at usb0 configuration 1 interface 0 "Intel xHCI root hub" rev 3.00/1.00 addr 1
"Intel 9 Series MEI" rev 0x03 at pci0 dev 22 function 0 not configured
azalia1 at pci0 dev 27 function 0 "Intel 9 Series HD Audio" rev 0x03: msi
azalia1: codecs: Realtek/0x0283
audio0 at azalia1
ppb0 at pci0 dev 28 function 0 "Intel 9 Series PCIE" rev 0xe3
pci1 at ppb0 bus 1
iwm0 at pci1 dev 0 function 0 "Intel Dual Band Wireless AC 7260" rev 0xcb, msi
pcib0 at pci0 dev 31 function 0 "Intel 9 Series LPC" rev 0x03
ahci0 at pci0 dev 31 function 2 "Intel 9 Series AHCI" rev 0x03: msi, AHCI 1.3
ahci0: port 0: 6.0Gb/s
scsibus1 at ahci0: 32 targets
sd0 at scsibus1 targ 0 lun 0: <ATA, TS512GMTS400, O122> SCSI3 0/direct fixed t10.ATA_TS512GMTS400_D800860365_
sd0: 488386MB, 512 bytes/sector, 1000215216 sectors, thin
pchtemp0 at pci0 dev 31 function 6 "Intel 9 Series Thermal" rev 0x03: disabled
isa0 at pcib0
isadma0 at isa0
com0 at isa0 port 0x3f8/8 irq 4: ns16450, no fifo
pckbc0 at isa0 port 0x60/5 irq 1 irq 12
pckbd0 at pckbc0 (kbd slot)
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
vmm0 at mainbus0: VMX/EPT
efifb at mainbus0 not configured
uvideo0 at uhub0 port 3 configuration 1 interface 0 "HD WebCam HD WebCam" rev 2.00/0.03 addr 2
video0 at uvideo0
ugen0 at uhub0 port 4 "Intel product 0x07dc" rev 2.00/0.01 addr 3
vscsi0 at root
scsibus2 at vscsi0: 256 targets
softraid0 at root
scsibus3 at softraid0: 256 targets
sd1 at scsibus3 targ 1 lun 0: <OPENBSD, SR CRYPTO, 006> SCSI2 0/direct fixed
sd1: 488385MB, 512 bytes/sector, 1000213601 sectors
root on sd1a (693911b7d37a6740.a) swap on sd1b dump on sd1b
iwm0: hw rev 0x140, fw ver 16.242414.0, address 6c:29:95:c9:44:0b
syncing disks...
OpenBSD 6.2-beta (GENERIC) #37: Thu Aug 24 09:35:06 MDT 2017
    [hidden email]:/usr/src/sys/arch/amd64/compile/GENERIC
real mem = 4141228032 (3949MB)
avail mem = 4008787968 (3823MB)
mpath0 at root
scsibus0 at mpath0: 256 targets
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.7 @ 0x78f04020 (15 entries)
bios0: vendor coreboot version "MrChromebox" date 07/14/2017
bios0: GOOGLE Auron_Yuna
acpi0 at bios0: rev 2
acpi0: sleep states S0 S1 S2 S3 S4 S5
acpi0: tables DSDT FACP SSDT MCFG TCPA APIC HPET BGRT
acpi0: wakeup devices HDEF(S3) WLAN(S3) EHCI(S3) XHCI(S3) LID0(S5) ETPA(S3)
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpimcfg0 at acpi0 addr 0xf0000000, bus 0-255
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz, 1995.71 MHz
cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,3DNOWP,PERF,ITSC,FSGSBASE,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,RDSEED,ADX,SMAP,PT,SENSOR,ARAT
cpu0: 256KB 64b/line 8-way L2 cache
cpu0: TSC frequency 1995707000 Hz
cpu0: smt 0, core 0, package 0
mtrr: Pentium Pro MTRR support, 10 var ranges, 88 fixed ranges
cpu0: apic clock running at 99MHz
cpu0: mwait min=64, max=64, C-substates=0.2.1.2.4.1.1.1, IBE
cpu at mainbus0: not configured
cpu at mainbus0: not configured
cpu at mainbus0: not configured
ioapic0 at mainbus0: apid 2 pa 0xfec00000, version 20, 40 pins
acpihpet0 at acpi0: 14318179 Hz
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus 1 (RP01)
acpiprt2 at acpi0: bus -1 (RP02)
acpiprt3 at acpi0: bus -1 (RP03)
acpiprt4 at acpi0: bus -1 (RP04)
acpiprt5 at acpi0: bus -1 (RP05)
acpiprt6 at acpi0: bus -1 (RP06)
acpiprt7 at acpi0: bus -1 (RP07)
acpiprt8 at acpi0: bus -1 (RP08)
acpiec0 at acpi0
acpicpu0 at acpi0: C3(400@506 mwait.1@0x60), C2(700@148 mwait.1@0x33), C1(1000@0 mwait.1@0x1), PSS
acpitz0 at acpi0: critical temperature is 104 degC
acpipwrres0 at acpi0: TNP0, resource for TDP0
acpipwrres1 at acpi0: TNP1, resource for TDP1
"INT3437" at acpi0 not configured
acpibtn0 at acpi0: LID0
acpiac0 at acpi0: AC unit online
acpibat0 at acpi0: BAT0 model "AC14B8K" serial 85F0 type LION oem "LGC"
"GOOG0004" at acpi0 not configured
"PNP0A05" at acpi0 not configured
"GGL0303" at acpi0 not configured
"INTL9C60" at acpi0 not configured
dwiic0 at acpi0: I2C0 addr 0xe1122000/0x1000 irq 7
iic0 at dwiic0
"ELAN0000" at acpi0 not configured
dwiic1 at acpi0: I2C1 addr 0xe1124000/0x1000 irq 7
iic1 at dwiic1
acpibtn1 at acpi0: PWRB
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"BOOT0000" at acpi0 not configured
acpivideo0 at acpi0: GFX0
cpu0: Enhanced SpeedStep 1995 MHz: speeds: 2001, 2000, 1700, 1500, 1300, 1100, 900, 700, 500 MHz
pci0 at mainbus0 bus 0
pchb0 at pci0 dev 0 function 0 "Intel Core 5G Host" rev 0x09
inteldrm0 at pci0 dev 2 function 0 "Intel HD Graphics 5500" rev 0x09
drm0 at inteldrm0
inteldrm0: msi
inteldrm0: 1920x1080, 32bpp
wsdisplay0 at inteldrm0 mux 1: console (std, vt100 emulation)
wsdisplay0: screen 1-5 added (std, vt100 emulation)
azalia0 at pci0 dev 3 function 0 "Intel Core 5G HD Audio" rev 0x09: msi
xhci0 at pci0 dev 20 function 0 "Intel 9 Series xHCI" rev 0x03: msi
usb0 at xhci0: USB revision 3.0
uhub0 at usb0 configuration 1 interface 0 "Intel xHCI root hub" rev 3.00/1.00 addr 1
"Intel 9 Series MEI" rev 0x03 at pci0 dev 22 function 0 not configured
azalia1 at pci0 dev 27 function 0 "Intel 9 Series HD Audio" rev 0x03: msi
azalia1: codecs: Realtek/0x0283
audio0 at azalia1
ppb0 at pci0 dev 28 function 0 "Intel 9 Series PCIE" rev 0xe3
pci1 at ppb0 bus 1
iwm0 at pci1 dev 0 function 0 "Intel Dual Band Wireless AC 7260" rev 0xcb, msi
pcib0 at pci0 dev 31 function 0 "Intel 9 Series LPC" rev 0x03
ahci0 at pci0 dev 31 function 2 "Intel 9 Series AHCI" rev 0x03: msi, AHCI 1.3
ahci0: port 0: 6.0Gb/s
scsibus1 at ahci0: 32 targets
sd0 at scsibus1 targ 0 lun 0: <ATA, TS512GMTS400, O122> SCSI3 0/direct fixed t10.ATA_TS512GMTS400_D800860365_
sd0: 488386MB, 512 bytes/sector, 1000215216 sectors, thin
pchtemp0 at pci0 dev 31 function 6 "Intel 9 Series Thermal" rev 0x03: disabled
isa0 at pcib0
isadma0 at isa0
com0 at isa0 port 0x3f8/8 irq 4: ns16450, no fifo
pckbc0 at isa0 port 0x60/5 irq 1 irq 12
pckbd0 at pckbc0 (kbd slot)
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
vmm0 at mainbus0: VMX/EPT
efifb at mainbus0 not configured
uvideo0 at uhub0 port 3 configuration 1 interface 0 "HD WebCam HD WebCam" rev 2.00/0.03 addr 2
video0 at uvideo0
ugen0 at uhub0 port 4 "Intel product 0x07dc" rev 2.00/0.01 addr 3
vscsi0 at root
scsibus2 at vscsi0: 256 targets
softraid0 at root
scsibus3 at softraid0: 256 targets
sd1 at scsibus3 targ 1 lun 0: <OPENBSD, SR CRYPTO, 006> SCSI2 0/direct fixed
sd1: 488385MB, 512 bytes/sector, 1000213601 sectors
root on sd1a (693911b7d37a6740.a) swap on sd1b dump on sd1b
iwm0: hw rev 0x140, fw ver 16.242414.0, address 6c:29:95:c9:44:0b
syncing disks...
OpenBSD 6.2-beta (GENERIC) #37: Thu Aug 24 09:35:06 MDT 2017
    [hidden email]:/usr/src/sys/arch/amd64/compile/GENERIC
real mem = 4141228032 (3949MB)
avail mem = 4008787968 (3823MB)
mpath0 at root
scsibus0 at mpath0: 256 targets
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.7 @ 0x78f04020 (15 entries)
bios0: vendor coreboot version "MrChromebox" date 07/14/2017
bios0: GOOGLE Auron_Yuna
acpi0 at bios0: rev 2
acpi0: sleep states S0 S1 S2 S3 S4 S5
acpi0: tables DSDT FACP SSDT MCFG TCPA APIC HPET BGRT
acpi0: wakeup devices HDEF(S3) WLAN(S3) EHCI(S3) XHCI(S3) LID0(S5) ETPA(S3)
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpimcfg0 at acpi0 addr 0xf0000000, bus 0-255
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz, 1995.68 MHz
cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,3DNOWP,PERF,ITSC,FSGSBASE,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,RDSEED,ADX,SMAP,PT,SENSOR,ARAT
cpu0: 256KB 64b/line 8-way L2 cache
cpu0: TSC frequency 1995682960 Hz
cpu0: smt 0, core 0, package 0
mtrr: Pentium Pro MTRR support, 10 var ranges, 88 fixed ranges
cpu0: apic clock running at 99MHz
cpu0: mwait min=64, max=64, C-substates=0.2.1.2.4.1.1.1, IBE
cpu at mainbus0: not configured
cpu at mainbus0: not configured
cpu at mainbus0: not configured
ioapic0 at mainbus0: apid 2 pa 0xfec00000, version 20, 40 pins
acpihpet0 at acpi0: 14318179 Hz
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus 1 (RP01)
acpiprt2 at acpi0: bus -1 (RP02)
acpiprt3 at acpi0: bus -1 (RP03)
acpiprt4 at acpi0: bus -1 (RP04)
acpiprt5 at acpi0: bus -1 (RP05)
acpiprt6 at acpi0: bus -1 (RP06)
acpiprt7 at acpi0: bus -1 (RP07)
acpiprt8 at acpi0: bus -1 (RP08)
acpiec0 at acpi0
acpicpu0 at acpi0: C3(400@506 mwait.1@0x60), C2(700@148 mwait.1@0x33), C1(1000@0 mwait.1@0x1), PSS
acpitz0 at acpi0: critical temperature is 104 degC
acpipwrres0 at acpi0: TNP0, resource for TDP0
acpipwrres1 at acpi0: TNP1, resource for TDP1
"INT3437" at acpi0 not configured
acpibtn0 at acpi0: LID0
acpiac0 at acpi0: AC unit online
acpibat0 at acpi0: BAT0 model "AC14B8K" serial 85F0 type LION oem "LGC"
"GOOG0004" at acpi0 not configured
"PNP0A05" at acpi0 not configured
"GGL0303" at acpi0 not configured
"INTL9C60" at acpi0 not configured
dwiic0 at acpi0: I2C0 addr 0xe1122000/0x1000 irq 7
iic0 at dwiic0
"ELAN0000" at acpi0 not configured
dwiic1 at acpi0: I2C1 addr 0xe1124000/0x1000 irq 7
iic1 at dwiic1
acpibtn1 at acpi0: PWRB
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"BOOT0000" at acpi0 not configured
acpivideo0 at acpi0: GFX0
cpu0: Enhanced SpeedStep 1995 MHz: speeds: 2001, 2000, 1700, 1500, 1300, 1100, 900, 700, 500 MHz
pci0 at mainbus0 bus 0
pchb0 at pci0 dev 0 function 0 "Intel Core 5G Host" rev 0x09
inteldrm0 at pci0 dev 2 function 0 "Intel HD Graphics 5500" rev 0x09
drm0 at inteldrm0
inteldrm0: msi
inteldrm0: 1920x1080, 32bpp
wsdisplay0 at inteldrm0 mux 1: console (std, vt100 emulation)
wsdisplay0: screen 1-5 added (std, vt100 emulation)
azalia0 at pci0 dev 3 function 0 "Intel Core 5G HD Audio" rev 0x09: msi
xhci0 at pci0 dev 20 function 0 "Intel 9 Series xHCI" rev 0x03: msi
usb0 at xhci0: USB revision 3.0
uhub0 at usb0 configuration 1 interface 0 "Intel xHCI root hub" rev 3.00/1.00 addr 1
"Intel 9 Series MEI" rev 0x03 at pci0 dev 22 function 0 not configured
azalia1 at pci0 dev 27 function 0 "Intel 9 Series HD Audio" rev 0x03: msi
azalia1: codecs: Realtek/0x0283
audio0 at azalia1
ppb0 at pci0 dev 28 function 0 "Intel 9 Series PCIE" rev 0xe3
pci1 at ppb0 bus 1
iwm0 at pci1 dev 0 function 0 "Intel Dual Band Wireless AC 7260" rev 0xcb, msi
pcib0 at pci0 dev 31 function 0 "Intel 9 Series LPC" rev 0x03
ahci0 at pci0 dev 31 function 2 "Intel 9 Series AHCI" rev 0x03: msi, AHCI 1.3
ahci0: port 0: 6.0Gb/s
scsibus1 at ahci0: 32 targets
sd0 at scsibus1 targ 0 lun 0: <ATA, TS512GMTS400, O122> SCSI3 0/direct fixed t10.ATA_TS512GMTS400_D800860365_
sd0: 488386MB, 512 bytes/sector, 1000215216 sectors, thin
pchtemp0 at pci0 dev 31 function 6 "Intel 9 Series Thermal" rev 0x03: disabled
isa0 at pcib0
isadma0 at isa0
com0 at isa0 port 0x3f8/8 irq 4: ns16450, no fifo
pckbc0 at isa0 port 0x60/5 irq 1 irq 12
pckbd0 at pckbc0 (kbd slot)
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
vmm0 at mainbus0: VMX/EPT
efifb at mainbus0 not configured
uvideo0 at uhub0 port 3 configuration 1 interface 0 "HD WebCam HD WebCam" rev 2.00/0.03 addr 2
video0 at uvideo0
ugen0 at uhub0 port 4 "Intel product 0x07dc" rev 2.00/0.01 addr 3
vscsi0 at root
scsibus2 at vscsi0: 256 targets
softraid0 at root
scsibus3 at softraid0: 256 targets
sd1 at scsibus3 targ 1 lun 0: <OPENBSD, SR CRYPTO, 006> SCSI2 0/direct fixed
sd1: 488385MB, 512 bytes/sector, 1000213601 sectors
root on sd1a (693911b7d37a6740.a) swap on sd1b dump on sd1b
iwm0: hw rev 0x140, fw ver 16.242414.0, address 6c:29:95:c9:44:0b
syncing disks... done
sd1 detached
OpenBSD 6.2-beta (GENERIC) #37: Thu Aug 24 09:35:06 MDT 2017
    [hidden email]:/usr/src/sys/arch/amd64/compile/GENERIC
real mem = 4141228032 (3949MB)
avail mem = 4008787968 (3823MB)
mpath0 at root
scsibus0 at mpath0: 256 targets
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.7 @ 0x78f04020 (15 entries)
bios0: vendor coreboot version "MrChromebox" date 07/14/2017
bios0: GOOGLE Auron_Yuna
acpi0 at bios0: rev 2
acpi0: sleep states S0 S1 S2 S3 S4 S5
acpi0: tables DSDT FACP SSDT MCFG TCPA APIC HPET BGRT
acpi0: wakeup devices HDEF(S3) WLAN(S3) EHCI(S3) XHCI(S3) LID0(S5) ETPA(S3)
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpimcfg0 at acpi0 addr 0xf0000000, bus 0-255
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz, 1995.74 MHz
cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,3DNOWP,PERF,ITSC,FSGSBASE,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,RDSEED,ADX,SMAP,PT,SENSOR,ARAT
cpu0: 256KB 64b/line 8-way L2 cache
cpu0: TSC frequency 1995742560 Hz
cpu0: smt 0, core 0, package 0
mtrr: Pentium Pro MTRR support, 10 var ranges, 88 fixed ranges
cpu0: apic clock running at 99MHz
cpu0: mwait min=64, max=64, C-substates=0.2.1.2.4.1.1.1, IBE
cpu at mainbus0: not configured
cpu at mainbus0: not configured
cpu at mainbus0: not configured
ioapic0 at mainbus0: apid 2 pa 0xfec00000, version 20, 40 pins
acpihpet0 at acpi0: 14318179 Hz
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus 1 (RP01)
acpiprt2 at acpi0: bus -1 (RP02)
acpiprt3 at acpi0: bus -1 (RP03)
acpiprt4 at acpi0: bus -1 (RP04)
acpiprt5 at acpi0: bus -1 (RP05)
acpiprt6 at acpi0: bus -1 (RP06)
acpiprt7 at acpi0: bus -1 (RP07)
acpiprt8 at acpi0: bus -1 (RP08)
acpiec0 at acpi0
acpicpu0 at acpi0: C3(400@506 mwait.1@0x60), C2(700@148 mwait.1@0x33), C1(1000@0 mwait.1@0x1), PSS
acpitz0 at acpi0: critical temperature is 104 degC
acpipwrres0 at acpi0: TNP0, resource for TDP0
acpipwrres1 at acpi0: TNP1, resource for TDP1
"INT3437" at acpi0 not configured
acpibtn0 at acpi0: LID0
acpiac0 at acpi0: AC unit online
acpibat0 at acpi0: BAT0 model "AC14B8K" serial 85F0 type LION oem "LGC"
"GOOG0004" at acpi0 not configured
"PNP0A05" at acpi0 not configured
"GGL0303" at acpi0 not configured
"INTL9C60" at acpi0 not configured
dwiic0 at acpi0: I2C0 addr 0xe1122000/0x1000 irq 7
iic0 at dwiic0
"ELAN0000" at acpi0 not configured
dwiic1 at acpi0: I2C1 addr 0xe1124000/0x1000 irq 7
iic1 at dwiic1
acpibtn1 at acpi0: PWRB
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"BOOT0000" at acpi0 not configured
acpivideo0 at acpi0: GFX0
cpu0: Enhanced SpeedStep 1995 MHz: speeds: 2001, 2000, 1700, 1500, 1300, 1100, 900, 700, 500 MHz
pci0 at mainbus0 bus 0
pchb0 at pci0 dev 0 function 0 "Intel Core 5G Host" rev 0x09
inteldrm0 at pci0 dev 2 function 0 "Intel HD Graphics 5500" rev 0x09
drm0 at inteldrm0
inteldrm0: msi
inteldrm0: 1920x1080, 32bpp
wsdisplay0 at inteldrm0 mux 1: console (std, vt100 emulation)
wsdisplay0: screen 1-5 added (std, vt100 emulation)
azalia0 at pci0 dev 3 function 0 "Intel Core 5G HD Audio" rev 0x09: msi
xhci0 at pci0 dev 20 function 0 "Intel 9 Series xHCI" rev 0x03: msi
usb0 at xhci0: USB revision 3.0
uhub0 at usb0 configuration 1 interface 0 "Intel xHCI root hub" rev 3.00/1.00 addr 1
"Intel 9 Series MEI" rev 0x03 at pci0 dev 22 function 0 not configured
azalia1 at pci0 dev 27 function 0 "Intel 9 Series HD Audio" rev 0x03: msi
azalia1: codecs: Realtek/0x0283
audio0 at azalia1
ppb0 at pci0 dev 28 function 0 "Intel 9 Series PCIE" rev 0xe3
pci1 at ppb0 bus 1
iwm0 at pci1 dev 0 function 0 "Intel Dual Band Wireless AC 7260" rev 0xcb, msi
pcib0 at pci0 dev 31 function 0 "Intel 9 Series LPC" rev 0x03
ahci0 at pci0 dev 31 function 2 "Intel 9 Series AHCI" rev 0x03: msi, AHCI 1.3
ahci0: port 0: 6.0Gb/s
scsibus1 at ahci0: 32 targets
sd0 at scsibus1 targ 0 lun 0: <ATA, TS512GMTS400, O122> SCSI3 0/direct fixed t10.ATA_TS512GMTS400_D800860365_
sd0: 488386MB, 512 bytes/sector, 1000215216 sectors, thin
pchtemp0 at pci0 dev 31 function 6 "Intel 9 Series Thermal" rev 0x03: disabled
isa0 at pcib0
isadma0 at isa0
com0 at isa0 port 0x3f8/8 irq 4: ns16450, no fifo
pckbc0 at isa0 port 0x60/5 irq 1 irq 12
pckbd0 at pckbc0 (kbd slot)
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
vmm0 at mainbus0: VMX/EPT
efifb at mainbus0 not configured
uvideo0 at uhub0 port 3 configuration 1 interface 0 "HD WebCam HD WebCam" rev 2.00/0.03 addr 2
video0 at uvideo0
ugen0 at uhub0 port 4 "Intel product 0x07dc" rev 2.00/0.01 addr 3
vscsi0 at root
scsibus2 at vscsi0: 256 targets
softraid0 at root
scsibus3 at softraid0: 256 targets
sd1 at scsibus3 targ 1 lun 0: <OPENBSD, SR CRYPTO, 006> SCSI2 0/direct fixed
sd1: 488385MB, 512 bytes/sector, 1000213601 sectors
root on sd1a (693911b7d37a6740.a) swap on sd1b dump on sd1b
iwm0: hw rev 0x140, fw ver 16.242414.0, address 6c:29:95:c9:44:0b
umass0 at uhub0 port 12 configuration 1 interface 0 "SanDisk Extreme" rev 3.00/0.10 addr 4
umass0: using SCSI over Bulk-Only
scsibus4 at umass0: 2 targets, initiator 0
sd2 at scsibus4 targ 1 lun 0: <SanDisk, Extreme, 0001> SCSI4 0/direct removable serial.07815580141942060104
sd2: 59836MB, 512 bytes/sector, 122544516 sectors
sd2 detached
scsibus4 detached
umass0 detached
umass0 at uhub0 port 12 configuration 1 interface 0 "SanDisk Extreme" rev 3.00/0.10 addr 4
umass0: using SCSI over Bulk-Only
scsibus4 at umass0: 2 targets, initiator 0
sd2 at scsibus4 targ 1 lun 0: <SanDisk, Extreme, 0001> SCSI4 0/direct removable serial.07815580141942060104
sd2: 59836MB, 512 bytes/sector, 122544516 sectors
sd2 detached
scsibus4 detached
umass0 detached
umass0 at uhub0 port 12 configuration 1 interface 0 "SanDisk Extreme" rev 3.00/0.10 addr 4
umass0: using SCSI over Bulk-Only
scsibus4 at umass0: 2 targets, initiator 0
sd2 at scsibus4 targ 1 lun 0: <SanDisk, Extreme, 0001> SCSI4 0/direct removable serial.07815580141942060104
sd2: 59836MB, 512 bytes/sector, 122544516 sectors
sd2 detached
scsibus4 detached
umass0 detached
umass0 at uhub0 port 12 configuration 1 interface 0 "SanDisk Extreme" rev 3.00/0.10 addr 4
umass0: using SCSI over Bulk-Only
scsibus4 at umass0: 2 targets, initiator 0
sd2 at scsibus4 targ 1 lun 0: <SanDisk, Extreme, 0001> SCSI4 0/direct removable serial.07815580141942060104
sd2: 59836MB, 512 bytes/sector, 122544516 sectors
hw.sensors.cpu0.temp0=36.00 degC
hw.sensors.acpitz0.temp0=36.80 degC (zone temperature)
hw.sensors.acpibtn0.indicator0=On (lid open)
hw.sensors.acpiac0.indicator0=On (power supply)
hw.sensors.acpibat0.volt0=15.20 VDC (voltage)
hw.sensors.acpibat0.volt1=17.03 VDC (current voltage)
hw.sensors.acpibat0.current0=0.00 A (rate)
hw.sensors.acpibat0.amphour0=3.15 Ah (last full capacity)
hw.sensors.acpibat0.amphour1=0.48 Ah (warning capacity)
hw.sensors.acpibat0.amphour2=0.32 Ah (low capacity)
hw.sensors.acpibat0.amphour3=3.15 Ah (remaining capacity), OK
hw.sensors.acpibat0.amphour4=3.22 Ah (design capacity)
hw.sensors.acpibat0.raw0=0 (battery full), OK
hw.sensors.acpibat0.raw1=2 (discharge cycles)
hw.sensors.softraid0.drive0=online (sd1), OK