OpenVPN and 6.7

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

OpenVPN and 6.7

oolon
Is anyone successfully using openvpn on 6.7? Was working on 6.6 and seems broken after upgrade.

Oolon

Sent from ProtonMail mobile
Reply | Threaded
Open this post in threaded view
|

Re: OpenVPN and 6.7

Rares Aioanei-3
On Sat, May 23, 2020 at 04:38:59AM +0000, [hidden email] wrote:
> Is anyone successfully using openvpn on 6.7? Was working on 6.6 and seems broken after upgrade.
>
> Oolon
>
> Sent from ProtonMail mobile
Can you offer more details? What doesn't work? Anything in the logs? dmesg?

Reply | Threaded
Open this post in threaded view
|

Re: OpenVPN and 6.7

oolon
I kept getting client resets from the server. I fixed it by switching to openvpn-mbedtls.

Maybe some issue with libressl and openvpn?

Sent from ProtonMail mobile

-------- Original Message --------
On May 23, 2020, 00:05, Rares Aioanei wrote:

> On Sat, May 23, 2020 at 04:38:59AM +0000, [hidden email] wrote:
>> Is anyone successfully using openvpn on 6.7? Was working on 6.6 and seems broken after upgrade.
>>
>> Oolon
>>
>> Sent from ProtonMail mobile
> Can you offer more details? What doesn't work? Anything in the logs? dmesg?
Reply | Threaded
Open this post in threaded view
|

Re: OpenVPN and 6.7

Selveste1
In reply to this post by oolon
It works fine here - I just had to do a pkg_add -u after upgrading.

No changes to either hostname.tap or openvpn config file.

My tap0:

up
!cd /etc/openvpn; /usr/local/sbin/openvpn --config
/etc/openvpn/openvpn-server.conf --daemon openvpn/tap0
group vpn

Med Venlig Hilsen / Best Regards
Henrik Krysteli Semark

On 23/05/2020 06.38, [hidden email] wrote:
> Is anyone successfully using openvpn on 6.7? Was working on 6.6 and seems broken after upgrade.
>
> Oolon
>
> Sent from ProtonMail mobile